Vbios GTX 680M 4Gb Clevo

Bonjours tout le monde,

Bon ok je sais qu’il s’agit là d’archéologie mais je me penche sur l O/C de ma GTX 680m 4Gb sur mon Clevo P150 EM et je me heurte a un +135Mhz sur afterburner.
La Vram elle monte bien…

Je lis ca et là qu’il est possible de changer le bios de celle ci pour faire sauter cette limitation à +135Mhz.
Mais je n’arrive pas a trouver ce fameux Vbios.

Est ce que l’un d’entre vous aurait ca au fond d’un tiroir poussiéreux?

Merci à vous.

On avait ce topic, mais la plus part des liens sont morts depuis :

Salut Leeloyd,

Merci, j’avais vue ce topic mais en effet il est devenu difficile de trouver les fichiers snif…

Ah je crois que j’en ai trouvé :

Edit : Mais faut avoir déjà un compte actif chez Tech Inferno.

Option 2 : Le faire soit même

Salut Leeloyd,

Merci pour ces pistes, je vais étudier tout ca et m’inscrire sur inferno forum pour voir.
C’est cool je vous tiens au courant :slight_smile:

Bon en fait je vais peut-être plutôt faire modifier mon bios avec Kepler Bios Tweaker.
Ça n as pas l air si compliqué que ça a faire, si tu as des tuyaux a me donner n’hésite pas :sweat_smile:

Me revoila,
J’ai extirpé mon Vbios de ma 680 à l’aide de GPU-Z.
Je l’ai mis dans Kepler Bios Tweaker et je vais commencer par augmenter un pti peu la fréquence GPU pour voir si tout se passe bien.
J’ai fais un screenshot, c’est bien ce que j’ai entouré en rouge qu’il faut augmenter?

J’m’y connais pas trop en Kepler mon truc c’est plutôt Pascal.
Essayes de voir si d’autre n’ont pas déjà modifié une 680m ou n’importe quelle 6x0m avec avant.

hello,

bon je me suis lancé dans la modif du bios avec un tout pti O/C mais au moment du flash sous l invite CMD il y a un pti soucis, comme si le bios que je veux injecter n 'est pas compatible alors que j’ai pompé le bios a partir de GPU-Z.

étrange non?!

Passe plutôt par NVFlash pour extraire le dump du VBios à modifier (N’oublie pas de garder une copie non modifiée au cas où) :

nvflash --save dump_de_mon_vbios.rom