Utilisation Ram Augmente Idle

Bonjour à tous,

 

système d'exploitation : windows 8.1 preview

config : voire signature

 

J'ai un problème d'utilisation ram qui augmente et cela même en idle. Quand j'allume le pc l'utilisation ram est de 29%. Le problème c'est que même sans rien faire elle va passer à 80%. Puis après augmenter % par % jusqu'à atteindre le seuil de 95% ou le pc s'éteint ( si je ne me trompe pas ) avec le méssage d'erreur système.

 

Dans le gestionnaire des tâches rien n'explique la consommation de ram, aucun programme qui consomme beaucoup ou autre.

 

Auriez vous une idée d'ou peut venir ce problème de consommation car c'est très pénible, le pc peut s'éteindre vite comme au bout de plusieurs heures..

 

J'ai aussi réalisé une analyse malwarbyte et avec windows defender et aucun soucis à signaler de ce côté la.

 

ton PC ne s'éteint pas quand tu atteint les 100% d'utilisation de Ram normalement... ?

Tu as une idée des températures de ton CPU et de ton GPU?

Problème trop contraignant. PC formaté repassé sur la version windows 8 standard plus aucun problème.

C'est revenu. Je suis passé avec 8go corsaire et idle je suis a environ 40% d'utilisation, soit 3,2 giga sans aucun programme lancé.

 

De plus, j'ai peu de logiciels au démarrage. Je ne comprends pas.

 

Dans le gestionnaire des taches aucune justification de cette consommation.

Tu as tenté de le démarrer avec une barrette ? 

J'ai désinstallé le logiciel atheros network killer vu qu'il n'est pas fonctionnel avec ma carte réseau. Avec origin lancé là je suis à 24% d'utilisation. J'ai l'impréssion que ce soft y était pour quelque chose je vais garder un oeil maintenant voir si sa reviens.

 

Avant j'avais qu'une barrette et sa faisais la même chose. Je les ai changé du coup. Mais c'était pas ça. J'éspère que c'était le soft

Process Explorer

partie 1 http://www.hostingpics.net/viewer.php?id=753248partie1.jpg

 

partie 2 http://www.hostingpics.net/viewer.php?id=904681partie2.jpg

 

avec une page internet ouverte (chrome) j'étais à 2.5go.

 

Quelque chose d'anormal?

A première vue rien d'anormal, mais il faudrait voir l'évolution de l'utilisation mémoire des processus...

Donc si tu ne remarques rien, c'est surement que le problème est reglé. A savoir aussi que la quantité de mémoire utilisée peut varier sans raison apparente parce que le système fait quelque chose en arrière plan. Et enfin, il ne faut pas s'inquiéter de voir que Windows prend 2Go au démarrage si tu en a 8 d'installé, Windows aime se mettre à l'aise, mais il redistribue la mémoire si besoin.

 

Pour info Windows 7 tourne sur un vieux pc avec 512Mo de mémoire en n'en utilise que 300Mo au démarrage, moins que xp sp3 :D

d'accord alors il faut croire qu'il se met plutôt bien à l'aise  ^_^  :ph34r:

 

Et bah une horloge ce petit pc sur win7  :o