Urgent Problème De Boot 8 Bips ! (M17Xr3)

Bonjour à tous, alors voilà, j'ai installé un bios a08 mod pour pouvoir désactiver l'intel hd 3000 qui m'énervait à se mettre lorsque je voulait jouer à la place de la hd 6990m, ensuite, quand je l'ai rallumé, rien ne s'affiche, 8 bips, apparemment ça serait un problème lcd...

 

Help please !   :( 

Personne ?  :(

Salut,

 

Le PC ne boot pas ou il boot malgré les bips ?

 

Testé avec un écran externe ?

Le PC boot, enfin à moitié, le clavier s'allume par exemple, mais rien n'est affiché sur l'écran.

Je vais voir si j'ai un fil pour le mettre sur un écran externe.

Non j'en ai pas, c'est grave ?

En plus ma garantie alienware est dépassée...

C'est plus simple avec un autre écran, si tu as de l'affichage dessus ça précise la panne...

 

Essaye cette manip :

 

•    Remove the system battery + AC adapter. 
•    Drain all power from system (Hold 30 sec the pw down with everything disconnected)
•    Plug back the Ac/adapter only. 
•    Hold the “FN” key and without releasing the key, Power "ON" the computer. You will notice the system will try to turn "ON" and after 5 seconds will restart, at this point you can release the “FN” key.
•    If the steps above don’t work, proceed clearing out the CMOS settings.
•    After it posts, update the BIOS to the latest version. Then go back to BIOS and change the settings described on:

Alienware M17x R4 and M18x R2 fails to POST with 8 Beeps

If it doesn't post after the steps I mentioned then send it to depot to have it fixed.

Ça ne fait absolument rien...



Parce-que bon, payer un pc la peau des fesses, et comme par hasard, quelques semaines après la fin de la garantie l'ordinateur fait des siennes avec les CG...

Pas de chance...Tu peux toujours reprendre une garantie non ?

 

Possible que ça soit la nappe qui va à l'écran qui soit naze, sinon la CM :wacko:  

Je me demande a quoi sers la recherche de temps en temps.
Essaye 

 

 

8 bips? j'ai eu le problème :
Il faut reset le bios :

- Débranche l'alimentation
- Retire la batterie
- Dévisse le capot
- Retire la pile accessible (pile plate)
- Remet le portable à plat
- Appuie 30 secondes sur le bouton power

- Remet la pile
- Remet le capot
- Remet la batterie
- Remet le chargeur et démarre

Tu vas avoir un écran noir avec quelques bips

Arrête le portable via le bouton power 3/4 secondes et relance et là tu vas te retrouver avec le bios reset (donc il faut refaire la configuration des HD / dates / heures / etc...

Sans doute une modification de CG en PEG :op

hugh,

 

 le reset bios peut aider oui, sinon tu peux pas blamer alienware, c'est toi qui a lancé la procédure de flash. Cette opération depuis tjs engage la responsabilité de celui qui flash.

 

Lors du déroulement du flash il y a eut aucune anomalies rien de suspect ? Si ton bios est corrompu car mal installé je crois pas que tu puisse t'en sortir sans sav.

 

bonne journée