Upgrade M18X R2 Avec Une 880M

salut les gens.

 

je suis en train de remplacer une 6990m par une 880m dans un M18x R2. le bios dis ok, l'igp est dégagé, mais impossible d'installer les drivers nvidia qui ne détecte pas le matos.

 

honnêtement je suis paumé dans les forums de discussion de ce problème, je sais que ça se fait, je sais qu'il y a des bidouilles à faire, mais tout est en anglais et franchement j'apprecierai un petit "tuto" efficace, la machine n'étant pas à moi...

Salut

 

il te faux modifier le Fichier Inf la tu fais ?

soit tu modifie le .INF soit tu installe le pilote à partie de gestionnaire des périphériques directement !

alors on va approfondir:

 

- machine sous win10

- validation des pilotes désactivée

- carte graphique détectée dans windows comme " carte vidéo de base microsoft" mais dans "détails" on trouve bien "DEV_1198" qui correspond à la 880m

- Aida64 detecte bien la présence de la 880m

- IGP non actif.

- tentative d'install du pilote moddé de chez tweakforce

 

rien à faire, " aucun matériel graphique compatible détecté"

 

et vous êtes gentil les enfants, "t'as modifié le fichier inf lolilol" ça vous dirait pas d’être plus explicite?

http://portables4gamers.com/forum/topic/24526-tuto-upgrade-p4g-avec-gpu-non-oem-edit-win10-user/

Pour la désactivation de la validation des pilotes pour win10 (par le biais de F7 au démarrage), il me semble qu'elle est effective que pour "un coup", cad qu'au redémarrage du pc elle est réactivé, donc il faut refaire la manip avant un autre essai d'installation du driver modifié.

http://portables4gamers.com/forum/topic/24526-tuto-upgrade-p4g-avec-gpu-non-oem-edit-win10-user/

 

"Suite au passage à windows 10, ma méthode ne FONCTIONNE PLUS."

 

:lol:

Pkoi tu fais pas comme je t’ai dis ? Fais un MAJ de pilote dans la gestionnaire de perepherique ! Tu le obligé de prendre .inf et puis basta

CA NE MARCHE PAS! Comme ton français… (Franchement je me demande même si tu fais pas exprès là…)


Plus sérieusement, il semble que mod un GPU non OEM sur windows10 n’est pas encore au point, tous les sites répondent quasi toujours “ah bah crotte la manip marche plus sur 10…” merci crosoft pour le troll.

 Win 8.1 c'est pas si différent et ça marchera impec ^^

Win7 ça ira bien.

CA NE MARCHE PAS! Comme ton français.... (Franchement je me demande même si tu fais pas exprès là...)
Plus sérieusement, il semble que mod un GPU non OEM sur windows10 n'est pas encore au point, tous les sites répondent quasi toujours "ah bah crotte la manip marche plus sur 10..." merci crosoft pour le troll.


Je l'ai déjà fais mon lapin ! Et sous Windows 10 pro ! Et ca marche

Bon c'est vrai, c'était pas une 880 avec un r2, mais ça reste identique comme procédure ...

"je l'ai déja fait, bon pas avec la même machine et pas le même GPU mais je l'ai fait"

 

Tu as combien de M18 dans ton placard ^^ ?

2 pour le moment, un avec ce hic de 880m, et l'autre qui m'a brické le bios hier...

je viens de voir sur HFR, te maudit toi !

clair....

test avec cela

 

https://api.viglink.com/api/click?format=go&jsonp=vglnk_145726699861112&key=9f59c9ff2d474ceb23f93102b9724cb1&libId=ilgj57jt0101376o000DLiyt2liy4t3fz&loc=https%3A%2F%2Fwww.techinferno.com%2Findex.php%3F%2Fforums%2Ftopic%2F4906-alienware-aftermarket-upgrades-driver-support-modded-inf%2F%23post127380&v=1&out=https%3A%2F%2Fgo.redirectingat.com%2F%3Fid%3D12247X850506%26site%3Dtechinferno.com%26xs%3D1%26isjs%3D1%26url%3Dhttp%253A%252F%252Fus.download.nvidia.com%252FWindows%252F337.88%252F337.88-notebook-win8-win7-64bit-international-whql.exe%26xguid%3D51811c29a222db306d229df81ffcbbf8%26xuuid%3D54f4241516d8db05bc17c62510bc8fce%26xsessid%3Dbc47a84225ff35e21c872fc210a0bbb7%26xcreo%3D0%26xed%3D0%26sref%3Dhttps%253A%252F%252Fwww.techinferno.com%252Findex.php%253F%252Fforums%252Ftopic%252F4906-alienware-aftermarket-upgrades-driver-support-modded-inf%252F%2523post127380%26xtz%3D-60%26abp%3D1&title=%5BAlienware%5D%20Aftermarket%20Upgrades%20Driver%20Support%20-%20Modded%20INF%20-%20nVidia%20-%20Tech%7CInferno%20Forums&txt=GeForce%20337.88%20WHQL

 

Fichier inf en pj

 

problème résolu! c'était win10 qui foutait le dahoua, donc j'ai réinstallé en win7 et fais la manip du tuto donné par BlackSad.

 

RAS, la 880m pousse comme il faut!

 

[quote name=‘feiho’ timestamp=‘1457273420’ post=‘771268’]problème résolu! c’était win10 qui foutait le dahoua, donc j’ai réinstallé en win7 et fais la manip du tuto donné par BlackSad.
 
RAS, la 880m pousse comme il faut!
 
[/quote]
Plus qu’à en mettre une deuxième x)