[Tuto] Gx60/70: Montage D'un A8-5550M Es Et Overclocking. Reveillez Le Monstre Qui Dort !


#3441

le 94 degré était sous dark souls 3 sans le ventilateur à fond, j'ai pu arriver a 80 degré stable tout a fond, j'ai mis le voltage vraiment haut juste pour voir si j'arrivais enfin a finir un 3dmark sans crash

 

 

Le même à 4Ghz et 1.33v

 

http://www.3dmark.com/3dm/12549036

 

 

c'est tout de suite plus raisonnable, pour info j'ai mis de la noctua NT-H1 au remontage,

Je vais continuer a tester et essayer d'être stable aux alentours d'1.3V pour avoir le potentiel de mon ES !


#3442

Joli !


#3443

Va voir tes messages privés y a une surprise pour toi :)

 

Quel chanceux d'avoir une surprise


le 94 degré était sous dark souls 3 sans le ventilateur à fond, j'ai pu arriver a 80 degré stable tout a fond, j'ai mis le voltage vraiment haut juste pour voir si j'arrivais enfin a finir un 3dmark sans crash

 

 

Le même à 4Ghz et 1.33v

 

http://www.3dmark.com/3dm/12549036

 

 

c'est tout de suite plus raisonnable, pour info j'ai mis de la noctua NT-H1 au remontage,

Je vais continuer a tester et essayer d'être stable aux alentours d'1.3V pour avoir le potentiel de mon ES !

Félicitations à toi , tu as un très bon CPU ES


#3444

Il m'a l'air plutôt pas mal, par contre à 4Ghz 1.33 V j'ai crash au démarrage de Dark souls 3 , BSOD.

Je sais pas si c'est les pilotes ou si c'est le voltage qui est trop faible au final parce qu'en essayant 3.9Ghz à 1.33V il s'est lancé sans aucun soucis ...

J'utilise les crimson software 15.30.1025.1001 qui sont les derniers pilotes me permettant d'avoir le switch de l'apu au GPU en fonctions des besoins, je devrais peut être retourner à celui que vous mentionnez quelques pages plus tot?

 

Et sous OCCT, c'est normal que la tension baisse au moment de la mise en charge de l'APU?

 


#3445

GENIAL finalement pour toi , tu as surement un bon CPU et dommage que AMD ne sorte plus les drivers pour ton MSI GX


#3446

@Soloan :  Oui, c'est normal que la tension baisse en charge. On appelle ce phénomène le VDrop.

 

La tension  que l'on paramètre avec le GXMod est  une tension cible (VID). La tension réelle (VCore) varie en fonction du VID, de la charge du CPU et de sa fréquence. C'est pour ça que plus on monte en fréquence, plus il faut monter le VID pour que le Vcore soit suffisant une fois le CPU en charge.

 

Dans l'idéal, le VID serait modifié en temps réel en fonction de la charge, pour éviter que le VCore tape des pointes quand le CPU est au repos ou devienne insuffisant en charge. Ce que les cartes mères dédiées à l'overclocking font, mais pas celle du GX :( .


#3447

Pareil que pour toi. Avec le "même" ES je n'avais une stabilité parfaite à 4Ghz qu'a 1.34V.

En été tu montes au dessus de 80°C, même avec de la pâte thermique coollaboratory liquid ultra.

 

Si je me souviens bien j'étais a 3.9 pour 1.31V stabilité nickel.

 

Quand je pense que je me suis séparé de cet ordi a cause de logitec... le processus audiodg.exe prenais 15 à 25% du CPU et ils ont mis 6 mois a résoudre le problème.

J'avais envie d'autre chose mais ça m'aurait couté moins cher de changer de casque et de jeter l'autre par la fenêtre.


#3448

Il est vrai qu'ils chauffent pas mal a cause du haut voltage qu'il faut

 

Personnellement j'ai quand même un doute sur le miens, je suis actuellement en stage pour mon BTS informatique, après 3h de travail sur du web (php, java, BDD) à 2.7 Ghz j'ai quand même eu un BSOD comme s'il était instable :

De même, quand vous parlez d'OC instable vous dites pouvoir augmenter le voltage cran par cran, moi rien à faire j'ai directement un BSOD et un reboot ... C'est normal? parce que BSOD en bureautique ça me fait un peu peur quand même

 


#3449

Le script GXMod propose dans une de ses option de changer le timer de windows en HPET. Le timer utilisé par défaut est faussé lors de l’OC. D’où certaines instabilités qui fesaient sauter la transparence d’aero sous windows 7.


#3450

Moi, a force de bidouille et de BSOD, j'ai du tout réinstaller 3 fois (sous windows 8).
Fais toi une image disque pour éviter d'avoir a formater a chaque fois.


#3451

Okay, ça me rassure de savoir que ce n'est pas que moi.

J'ai windows 10 mais je suppose que c'est le même fonctionnement, j'aimerais bien avoir autant de connaissances que vous !

 

Par contre, je pense avoir dans dark souls 3 le même problème qu'un forumeur sur le topic "tout savoir sur le gx60/70" sur GTA5, ma fréquence ne bouge jamais d'un iota, mon cpu tourne a 50-60% et ma carte graphique passe rarement les 50% d'utilisation (avec quelques pics a 100 de temps en temps), ces mesures sont prises avec Afterburner, et j'ai au final le même framerate a 3.2 et a 3.9Ghz, j'ai bien désactivé le support du PowerPlay dans Afterburner, quelqu'un aurait le jeu pour savoir si ça viens de mon pc ou s'il a été mal optimisé pour de l'AMD?

 

Désolé de vous spammer d'autant de question mais je me fais pas mal de soucis pour mon p4g full AMD :wub: et puis ce domaine m'intéresse fortement ! 


#3452

Apres une réinstall windows j ai paumé le gxmod et impossible de retrouver le lien de telechargement…

Vous savez ou je peut le reprendre ?


#3453

Oui dans tes messages privés :)


#3454

Rapide efficace, merci  :D  


#3455

De rien


#3456

Je vien d'installé le dernier windows 10 anniversaire  et j'ai taper dxdiag et maintenant directx12 !!

 

mais on peux toujours pas l'activer ! style dans Tomb raider et même télécharger forza on peux pas !

 

pourtant le dx12 est présent !!


#3457

Saluti

 

Ta carte graphique est-elle compatible DirectX 12 ? déjà il faut connaitre sa version

 

 

Le jeu que tu sites est compatible directX 12 ou 11 , tu peux le savoir en recherchant dans Google

 

Effectivement le nouveau OS de chez Microsoft possède directX 12 comme tu l'as remarqué via dxdiag

 

 

Pour profiter pleinement de directX 12 dans les jeux il faut que ta carte graphique soit compatible aussi ..


#3458
<em><strong><span><a  class="" href="http://portables4gamers.com/forum/user/12039-mobogenie/" title=""><span>MOBOGENIE :</span></a></span></strong></em>

 

Oui ma carte gère bien dx12 c'est une 8970M

 

quand je lance Dxdiag le voyant s'allume et se met en orange ( donc se met sur la 3d (8790M) et après se met en blanc pour le bureau ( économie d'énergie ) donc j'ai bien Directx 12 ! mais pas dans les jeux !

 

je comprend pas ....

 

Et justement avant ce Windows 10 anniversaire , Dans le Dxdiag c'était écrit Dx11.2

 

et la Dx12 ! Donc j'en devrait en profiter et la c'est pas le cas ....


#3459

Salut,


Il semble que le couple gpu+cpu amd ne gère pas direct x 12.


De plus il te faut un jeu compatible dx12 chose rare aujourd’hui.


#3460

HD8970M COMPATIBLE DX12

 

HD8650G COMPATIBLE DX11

 

Il devrait le prendre en charge ... j'ai réinstaller Rise of the Tomb Raider qui est bel et bien compatible dx12 et c'est grisé chez moi !

 

pourtant j'ai bien désactiver l' UPLS pour que la HD8970M fonctionne et que la HD8650G soie désactiver ! ( soi disant ) vu qu'il ne m'active pas Dx12 !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

 

 

je sais qu'il y'a un Bios pour justement désactiver la HD8650G ! mais après je sais pas si ça va vraiment  marché ...

 

pas envie de foirer la machine ....