[TOPIC UNIQUE] Comment Installer PROPREMENT ses Pilotes GRAPHIQUES

Bonjour à tous !



Je vois beaucoup de personnes qui se posent des question sur Comment installer ses pilotes graphiques correctement ?



Donc je vais vous faire un petit tuto pour vous expliquer tout ça :slight_smile:



Voici ce qu’il faut faire :


  1. Télécharger et installer les logiciels :
  2. Désinstaller le driver actuel:



    i) Aller dans le panneau de configuration

    > Programmes

    > Programmes et fonctionnalités

    > Cliquer sur l’application à vos drivers (par exemple pour les cartes Ati : AMD Catalyst Install Manager)

    > Cliquer sur Désinstaller

    > Puis suivre la désinstallation (Choisir de Désisntaller TOUS les composants et drivers)



    La désinstallation est en cours…



    A la fin de la désinstallation, une fenêtre s’ouvre vous indiquand de redémarrer le PC.




  3. Redémarrer le PC en Mode Sans Echec (tapoter le touche F8 au démarrage, avant l’affichage de “Démarrage de Windows” et chosir dans la liste “Mode sans échec”)




  1. Lancer Driver Sweeper en Administrateur (Clique Droit sur Driver Sweeper => Exécuter en tant qu’administrateur).


    • Si vous avec des driver AMD : choisir : AMD - Display , puis cliquer sur Analyse et enfin Clean
    • Si vous avec des driver nVidia : choisir : nVidia - Chipset, nVidia - Display, nVidia - PhysX, nVidia - Sound, puis cliquer sur Analyse et enfin Clean



      /!\ Une fenêtre s’affiche pour vous demander de redémarrer. NE PAS REDEMARRER !!!


  2. Lancer Ccleaner en administrateur , choisir Registre, cliquer sur Analyser les erreurs et enfin Corriger les erreurs.



    Corriger TOUTES les erreurs sélectionnées.




  3. Répéter l’opération 5) jusqu’à ce qu’il n’y ai plus d’erreur.




  4. Maintenant Redémarrer votre PC en mode normal.


  5. Installer votre nouveau pilote





    Maintenant vous avec une installation propre de vos pilotes graphiques :smiley:

+1 Merci

:slt:

:cool:Merci:cool:

Bon ben je sais pas ce que j’ai foiré mais j’ai une résolution max de 1280x1024… J’ai insstaler le driver 12.4 et maintenant quand je vais sur Catalyst Control Center il me dit que je n’ai pas de driver adapter… J’ai une 6990M et j’ai pris le driver sur touslesdrivers.com. Je sais pas quoi faire, j’ai plus qu’à faire une restauration système.



EDIT : Même chose sur le site AMD ils me disent que mon materiel n’est pas adapter et que je dois prendre les driver fournit par mon fabricant… Le problème c’est que les drivers de Dell ne sont pas a jour du tout.

Refais le tuto, et prends ces drivers : http://forums.guru3d.com/showthread.php?t=358758

Franchement, je conseille pas forcément driver sweaper

Supprimer complétement tes drivers, mes 2 pc ont jamais trop aimé (un à base de gd 5650m et l’autre de 460m)

L’installation bourrine par dessus reste la plus efficace pour éviter les BSOD ou problème du genre selon moi

Seulement en cas de plantage du pilote à l’installation on s’amuse à faire ça

L’installation de nouveaux pilotes sans désinstaller les anciens est déconseillé.



Bien sûr, tu peux, mais tu risques d’avoir davantage de BSOD et les performances seront diminuées…

Je vais essayer de juste installer le driver sur le lien de gloops, sans tout effacer et tout, ça a une chance de marcher ? Parce que je viens de me rendre compte que j’ai pas de sauvegarde système donc le seul moyen de revenir a la bonne résolution c’est une réinstallation complete de window…

Essaye… Même si c’est mieux de faire l’install comme dans le Tuto…

[quote name=gloops]L’installation de nouveaux pilotes sans désinstaller les anciens est déconseillé.



Bien sûr, tu peux, mais tu risques d’avoir davantage de BSOD et les performances seront diminuées…[/quote]

Dans ma propre expérience, j’ai plutôt eu l’impression que c’était l’inverse, surtout chez Nvidia

Je suis peut être une exception

Des fois il est possible que l’ordinateur démarre avec un BSOD, dans ce cas c’est un problème de pilote et non de procédure…

Il faut bien vérifier la compatibilité, surtout quand c’est des drivers modded…

Pas moyen… Il me dis que mes pilotes sont a jour alors que c’est faux, c’est la première et dernière fois que je prend un ordi avec une carte ATI…

Tu as quoi comme PC ? qu’elle est sa config’ ?

Alienware m17x r3 Configuration de Wake

Tu as bien fais le tuto avec les drivers que j’ai passé plus haut ?

Oui j’ai fait exactement ce qui il y avait marquer, je vais surement réessayer dans la soiré mais ça me semble bizarre quand même :confused:

Oui…

Sinon test des drivers Dell, ou des drivers Ati officiels…

Justement, les driver ATI me disent de prendre ceux de Dell et les seul driver ATI que proposent sont les driver que j’avais d’origine.

C’est pour çela que je me renseigne beaucoup (au point d’en être c.h.i.a.n.t des fois :vert:) car je vois toujours quelqu’un qui se retrouve dans la panade malgré tous les conseils que l’on peut donner.



@iomarleage : Pourquoi tu ne réinstalles pas les drivers ATI de DELL ?