Température GPU

Bonjour à tous,



Je voulais savoir si 86°C avec FurMark en 8min 30 sec, respectait les limites de températures ?

Je précise que je suis avec des fréquences (très) légèrement surcadencés. ( 720/1020 ).



Autre question : A votre avis, devrai-je continuer ou pas, à surcadencer le GPU ?



J’espère que des âmes charitables répondront à mes questions,

En les remeciant d’avance . . . :slight_smile:

86 dégrée ça fait peux, j’ai du mal à y croire. Tu étais sur batterie pendant le test?

Javais branché le câble d’alimentation et biensûr P4G Hybird = high performance



T’es sérieux quand tu dis que c’est peux ?

J’avais pas fait de bench mais un test de stabilité, pour mon overclock.



j’utilise ce logiciel pour tester mon overclock avec AMD GCT, grâce à hamon6

Bonsoir,

Franchement, si tu as mis extrême burn et un léger oc, 86°C en 8 min c’est excellent. Tu peux gratter plus les fréquences, la limite sur ce genre de test c’est 95°C. Et test sur 1 heure au oins la stabilité de l’oc et les températures.

Maintenant, avec mode de chauffe eXtrême, toujours avec FurMark, paramètres par défaut, j’atteint 87°C en 8min. 33sec. avec ces fréquences => 730/1030.

Tu peux monter encore, il faut savoir que le pc ne montera jamais aussi haut en températures que au cours des tests occt ou furmark.

Merci mec, sinon, c’est bien ces températures, non ?

Enfait, à chaque test, suis-je obligé de le faire en mode de chauffe eXtrême ?

Peux tu refaire le test mais avec P4G Hybird en mode normal.

Pourquoi ? Je ne joue jamais à un jeuvidéo sans mettre P4G Hybride en mode high performance

Par curiosité ^^ juste pour connaitre la température Max en mode normal

Je le ferai peut-etre demain, là je regarde MasterChef, héhé

En faite pour tout te dire, le mode high buggai. Il limitait la CG et j’avais une grosse perte de perf et des temps inférieurs.

Pourtant, sur FurMark, il me dit que les fréquences de ma carte sont à 730/1030.

Ce n’est pas possible que j’ai les même problèmes que toi, parce que sur Crysis en qualité Ultra Elevé, je tourne aux alentours de 35 FPS. Minimum 25 FPS, maximum 85 FPS (lorsque je regarde le ciel). Tout ceci avec le P4GHybride en mode High.

Tu as mis à jour ton logiciel P4G Hybride ? Parce que, il y a des problèmes apparemment avec la new version

Bonsoir,

Tant que le pc ne titille pas trop le 95°C sous furmark, tu peux monter. Tu dois pouvoir monter jusqu’à 780. Pour voir si ta carte est bridée, utilise cpu-z (onglet gpu). Par exemple, si j’oc ma 260m et que je lance occt gpu (autre logiciel pour torturer une carte graphique), la carte se bride à 383 au lieu de 500 (je sais plus pour la mémoire) dès que la température est à 102°C. Et puis fais des tests plus longs (au moins 30 minutes) pour vérifier la stabilité car plus la carte est chaude plus elle sera sujette aux plantages qui vont venir avec la hausse des températures. Cela concerne surtout la mémoire qui devient de plus en plus instable au fur et à mesure que la température monte. Même si ça te prends une aprem entière pour tester ta carte, vaut être sur de sa stabilité car si ça plante en pleine partie et que la sauvegarde a…



Bonne soirée.



PS 1 :quand tu auras trouvé tes fréquences limites pour la mémoire et le core, teste sur au moins 2 heures.

2 : pour régler plus finement la mémoire, tu as occt memtest, mais après teste ton oc de mémoire gpu en faisant chauffer la carte. Je t’éclaircit :

Sur ma gtx 260 M : à 970 Mhz mémoire, mem test passe en 50 boucles (température maximale de 88°C, c’est normal que ça ne chauffe pas beaucoup, la mémoire ne représente qu’une petite partie de la conso d’une carte graphique), mais en occt gpu, quand la carte est à 100°C, la mémoire plante et le pc se bloque. Ton écran n’est pas sale, même avec les fréquences d’origine, mon g51 vx en test occt gpu infini reste vissé à 101°C. Sur ce test, la mémoire tient à peu près jusqu’a 950.

ok, je vais essayer ça demain, j’ai déjà FurMarké le portable.

Aujourd’hui -> 8min 35sec de FurMark (mode chauffe extreme)pour 87°C mais avec 10MhZ (740/1040) de plus pour la mémoire et core. Tout ceci, avec les drivers 10.8 que je viens d’installer.

C’est normal que lors du test FurMark, à ± 3 minutes, mon GPU arrive à 87°C et il reste pendant 5 minutes ?



Sur ce, merci de ton soutien et explication.



PS: Je ne peux pas effectuer le memtest de OCCT, car GPU Ati.

PS : OCCT est il + gourmand que FurMark ?

Tu peux monter tranquillement encore, je suis à 95° max sous msi kombustor avec des fréquences de 860/1130, et c’est totalement stable (je touche du bois :))

Ouf, 860/1130 ?T’es un dingue d’avoir monté aussi haut :stuck_out_tongue: GG



Sinon, combien de FPS gagne-tu avec ces fréquences ?

Et c’est quelle version que tu as pour MSi Kombustor ? Parce que moi, je veux MSI Komb à la place de FurMark, mais j’arrive pas à le lancer, même en mettant à jour DirectX9.0c

j’utilise la version 1.1.3 que tu peux dl ici --> http://www.geeks3d.com/20100810/gpu-tool-msi-kombustor-1-1-3-available/



Je sais pas combien je gagne de FPS, je te dit ça ce soir, mais en tout cas ça me permet de faire tourner n’importe quel jeu (y compris ArmAII) en 1920x1080 avec AAx8 et tous les détails en très élevé^^

T’arrives à faire tourner ARMA II avec tout très élevé ? Oulà, moi lorsque je mets ce détail avec 1080 machin, je tourne à 22 FPS.

En tout cas, merci king pour ton lien.:stuck_out_tongue:



PS : Avec quels réglages lances-tu MSI Kombustor, et quelle résolution ?

Merci de ta réponse

Alors j’ai re-testé et je gagne 10 FPS sous MSI Kombustor



Je le lance avec ces paramètres là: