Température 5870m

J’ai un petit soucis avec une 5870m la température de la carte est de 58° mais la température de la mémoire est a 75°

je suppose que les puce mémoire ne doivent pas plaquer le dissipateur

Bonsoir,

Tes pads thermiques doivent agoniser, achètes-en des neufs de bonne qualité, un gentil membre te donnera les épaisseurs nécessaires pour tous les composants en ayant besoin.

Ils sont neuf

Aie, à part qu’il soient pas de bonne épaisseur mais sinon je vois pas.

Oui j’ai essaye de bouge il y a vraiment que le memio qui est a 70°

Ou alors la cg à un problème

Et en jeux ça donne quoi ?

Peu importe, ces températures sont loin d’être alarmantes…

75°c en iddle, moi personnellement, je n’aime pas !

Et en jeux 93

AH oui en idle y’a un souci :vert:

Uniquement sur les puce mémoire le reste est a 50

Bonjour à toutes et tous !



Je profite du titre équivoque de ce “thread”, Température 5870m pour le “squatter” plutôt que d’en créer un autre similaire mais à l’utilité relative puisque doublon.



Du coup petit déterrage de topic :smiley:



Alors je n’ai pas, enfin mon pc :slight_smile: n’a pas de “symptômes” particuliers. toutefois je souhaiterai avoir votre opinion sur mon Cross-X de 5870m.



Est-ce que tout va bien ? Les températures sont - elles correctes ? Les fréquences aussi ? Quelles solutions préconiseriez vous ?



[size=14][color=blue]En ILD[/color][/size]



GPU 1 en ILD



GPU 2 en ILD





[size=14][color=red]En jeux[/color][/size]



GPU 1 in Game (1h30 > Orc Must Die et Assassins Creed’s")



GPU 2 in Game





Merci à tous de votre participation.

C est bizarre ton 2ème GPU à pas l air de marcher…

Le core et memory clock devraient être identiques sur les 2 GPU in game

Si tu es dans un pièce à plus ou moins 25°C, à part le fait que ton 2 GPU n’est pas sollicité (pas de prise en charge dans ces jeux la ?), ya rien de vraiment anormal. Cela dit 90°C c’est quand même un poil beaucoup maintenant que je vois que le GPU n’est qu’à 63%. :confused: La pâte thermique est vieille ?



EDIT: Refait les screen en cochant “Rafraichir GPU-Z blablabla…”. :wink:

RePast + nettoyage des radiateurs

Alors d’abord merci pour les réponses !



Je me suis attelé à la tâche de nettoyage. Concernant le repast “l’artic sylver” est commandée.



J’ai enlevé pas mal de poussières donc. Sauf que pour une raison inconnue ma deuxième CG a disparu. dans GPUZ et dans le Gestionnaire des périphériques. De même je n’ai plus accès à la possibilité d’Activation / Désactivation du CrossX dans l’utilitaire catalyst.



Enfin l’écran du PC a un affichage “dégeu”. L’affichage ressemble maintenant à celui des vieux poste télé cathodique de campagne hertzien qui recevait mal une chaîne: moucheture alternatif de scintillements vert, rouge, bleu et gris. Comme une impression d’avoir de la neige ou de la grésille dans son écran.

Avec mon bol, j’ai à coup sur pété un truc !



Petites photos du carnage où l’on voit assez nettement les bandes bleues et les distorsions d’image



Je vous met le Wallpaper original













C’est probablement les cartes qui ont été mal remises je dirais.

Je l’espère de tout coeur…

Regarde si le câble crossfire est bien rebranché surtout.