[Température] 2820qm qui chauffe !

Salut tout le monde,

Suite à ma review ici : http://portables4gamers.com/forum/viewtopic.php?id=19706, je fais des test de température avec OCCT. Et la malheur ! Le 2820qm chauffe comme un fou. J’atteind 98° parfois alors que le ventilo est à fond. Est-ce le processeur qui chauffe ou le PC qui a un mauvais système de refroidissement ?



Config : W150HRM



Merci de votre aidé,

Tchou

Tu as remplacé la pâte thermique?

Vérifie ta pâte thermique car une mauvaise application peut entraîner de fortes hausses de température.

:+1: Un bon repasting s’impose.

J’ai reçu le pc sans processeur puisque le 2820qm vient de laptopmonkey, c’est un QS. Sur les caléoducs en cuivre, il y avait des pads thermiques pré-installés. Je les ai tout de suite enlevé parce que j’avais acheté de la pate thermique (Artic Silver 5). Apres j’ai mis un bon grain de riz (sans en mettre trop) et j’ai posé le système de refroidissement. Les vis sont bien serrés (faut-il que je sert encore plus ?). Sinon j’ai déjà changé 2 fois la pate thermique ! :o

J’ai le pc depuis mercredi

Cette fois essaie d’étaler la pâte toi même, ça donnerait de bien meilleur résultat.

Ah ok j’ai jamais étalé de pate thermique. Toujours appliquer le grain de riz. De ce que j’ai entendu, il faut l’étalé avec une carte. Et il faut laisser combien de mm ? 0,5 ?

Je te conseille d’utiliser une autre pâte, non pas que l’artic silver ne soit pas une bonne pâte mais difficile à appliquer…la mx4 est bien mieux : méthode de la carte bleue pour l’étaler…une fine couche sur tout le die…

0.5mm me paraît un peu trop)

( en espérant que tu n’es pas casse le Die en serrant trop tes vis)

[quote name=periaz]J’ai reçu le pc sans processeur puisque le 2820qm vient de laptopmonkey, c’est un QS. Sur les caléoducs en cuivre, il y avait des pads thermiques pré-installés. Je les ai tout de suite enlevé parce que j’avais acheté de la pate thermique (Artic Silver 5). Apres j’ai mis un bon grain de riz (sans en mettre trop) et j’ai posé le système de refroidissement. Les vis sont bien serrés (faut-il que je sert encore plus ?). Sinon j’ai déjà changé 2 fois la pate thermique ! :o

J’ai le pc depuis mercredi[/quote]

Si j’ai bien compris, tu as enlevé les pads qui sont en contacts avec les composants électroniques autour du cpu.

Si oui, qu’est-ce que tu as mis à la place?

Heu…on parle de CPU la…pas de GPU

J’avais bien compris.

Sur certain modèle, le heatsink refroidit également des composants se trouvant dans la périphérie du processeur.

Exemple:(les 3 petits pads)

[quote name=bigben]Si j’ai bien compris, tu as enlevé les pads qui sont en contacts avec les composants électroniques autour du cpu.

Si oui, qu’est-ce que tu as mis à la place?[/quote]

Non il n’y a pas d’autres pads hormis, juste celui du CPU.


[quote name=ciamanacce]Je te conseille d’utiliser une autre pâte, non pas que l’artic silver ne soit pas une bonne pâte mais difficile à appliquer…la mx4 est bien mieux : méthode de la carte bleue pour l’étaler…une fine couche sur tout le die…

0.5mm me paraît un peu trop)

( en espérant que tu n’es pas casse le Die en serrant trop tes vis)[/quote]

J’ai étalé de la artic silver 5 à l’instant, tu as bien raison elle est galère à étaler mais le resultat n’est pas dégeu.

Je vais faire une petite session de BF3 et je vous tiens au courant dans 15mn.

MàJ : Toujours le même résultat, 0°c de gagné, 97°c sur BF3 en 10mn.



Je fais quoi erff ? :vert:

Si c’est toujours pareil, je pense que cela vient de ton processeur malheureusement.

Par contre, je viens de voir la photo du pc ouvert sur ta review et les caloducs gpu et cpu sont en contact donc la température de ton gpu doit aussi être élevée non?

le MX-4 facile à appliquer ?



Soit je suis manchot, soit ma MX-4 était merdique mais impossible de l’appliquer avec une carte celle que j’avais !

Non justement 75°c au max environ 70°c. C’est juste le processeur :s

Je vais teste une autre pâte thermique, on ne sait jamais.



Je prend de la MW-4 ou de la NH-1 ?

Franchement, je pense pas que ce soit un problème de pâte thermique (surtout avec de la artic silver 5).

Essaye de faire le monitoring de tes températures avec un autre logiciel au cas ou mais si tu n’as aucun changement, prends contact avec ton revendeur pour faire marcher la garantie.

OkOk et ce n’est pas du au refroidissement du pc ?

Tu n’as qu’un seul ventilateur pour refroidir le gpu et le cpu. Si il fonctionnerai mal, ton gpu chaufferai aussi mais ce n’est apparemment pas le cas.

Bon je vais contacter le gars de ebay pour le CPU. Il est encore garanti 10 jours :s

Une autre personne avait un 2720qm avec un W150HRM, et pourtant le proc de dépassait pas les 86°c