Système Windows qui sollicite trop le cpu

Bonsoir à tous j’ai un petit soucis sur mon Hp omen,

j’ai le système windows qui est constamment a 15 16% d’utilisation cpu alors que sur mon ancien hp omen même configuration(i7 7700hq gtx 1070) mais avec l’ancien châssis le système reste bas de l’ordre de 1% ou 2%.

si vous avez une idée de quoi ca peut venir je suis preneur.

Merci d’avance :slight_smile:

Tu peux essayer de creuser un peu plus à l’aide de process explorer https://docs.microsoft.com/en-us/sysinternals/downloads/process-explorer

1 J'aime

Perso je désactive superfetch et l’indexation, je ne sais pas si joue…

Question bête : C’est récent ou ça a toujours été ainsi ? Car j’ai sensiblement le même problème depuis la dernière grosse MAJ windows …

@Tonrac j’essaie ce soir pour avoir plus de détails Parce-que la c’est trop vaste. Merci

@IXVIXXII je vais tester, c’est pour optimiser le ssd ?

@Barlouse pour t’avouer je l’ai eu y’a pas longtemps le pc et j’ai directement tout mis à jour y compris le bios, et j’ai vu dans les bench comme fire strike que ça me prend un peut de score, mais parfois quand je le passe en veille la consommation du système redevient normal 1 ou 2% mais c’est pas permanent.

Parfois il s’agit de Windows update qui télécharge en tâche de fond

J’ai eu le problème également il y a peu, j’ai tenté des tas de trucs sans succès et ça a disparu quelques jours plus tard sans intervention de ma part

Alors hier rien eu du tout le System était calme mais la c’est repartie… pourtant aucune mise à jour windows rien

edit: Aussi j’ai trouvé une technique pour retourner à la normale passer le pc en veille en passant par le menu démarrer puis le System reviens a la normale de suite.
Enfin pas pour longtemps au final déçu.


essaie de mettre tout tes drivers à jour

J’ai mis tout à jour avec hp assistant, windows update et Intel utility jusqu’au bios je suis à jour.

Tu n’auras jamais les dernier drivers avec les assistant proposés par les constructeurs … il faut que tu ailles à la pêche sur les différents sites constructeurs ou au moins sur touslesdrivers.com (les drivers à voir: carte graphique, carte son (souvent realtek), carte wifi (dépend de ta machine soit intel soit killer network), carte réseau et déjà ça sera pas mal. Désactives aussi les utilitaires parasites qui se lancent au démarrage.

1 J'aime

C’est bon j’ai tout mis à jour hier soir avec tout les drivers, aucun soucis le sytem est OK malgré que je le redémarre plusieurs fois, mais ce matin c’est repartie de plus belle…

Edit la j’ai redémarrer depuis 1h le system est stable j’y comprend plus rien moi.

Bon au final j’arrive pas à résoudre le problème seul moyen c’est de mettre en veille la machine pour que ça redevienne stable, mais à chaque démarrage du pc le lendemain le système reste toujours bloqué à 14%-16%.

J’ai trouvé le coupable mais comment le corriger???

Tu peux tenter de désactiver manuellement chaques périphériques un à un pour trouver le coupable, commence par les cartes réseaux puis la carte graphique … si tu trouves le coupable qui cause des montées cpu d’acpi alors il faudra creuser un peu plus en cherchant pourquoi ce périphérique cause des soucis.

1 J'aime

J’ai déjà essayé cette solution est rien n’a bougé, le seul truc qui marche c’est de redémarrer ou arrêter et ensuite le rallumer ou le passer vite fait en veille pour remettre le système à la normale…

apres j’ai tapé sur Google “acpi.sys hp omen” est y’a pas mal de cas comme moi apparemment, mais aucun n’a trouvé la solution.

Merci @Tonrac de ton aide

Bonsoir tout le monde,

Je reviens sur ce sujet pour dire que même avec les dernieres mises à jour bios drivers audio, reset et réinstallation windows j’ai toujours le même problème, je suis toujours obliger de le passer en veille pour que le système ne me pompe pas 20% d’utilisation du cpu, le coupable ACPI.sys+0x42f50.

D’ailleur le Sav hp est à fuir,
Premier contact au téléphone avec un technicien qui à distance par partage d’écran, constate après plusieurs manipulations que le pc présente bien un problème, même avec une reinitialisation complète de la machine… Donc le technicien crée un dossier de prise en charge sav avec les manipulations et les reinitialisation effectuées.

Donc envoie de la machine bien emballé et protégé.

1 semaine et demi plus tard réception de la machine sans protection sans film plastique pour cacher le carton hp avec le modèle et numéro de série avec juste un petit bout de scotch de 5 cm de large pour sceller l’ouverture de la boîte .

Donc j’ouvre le colis et je lis le papier d’intervention avec le compte rendu (OS Reinstall) et vérification du problème.

Je démarre le pc je choisis la langue et la il s’éteint et ce rallume pour encore me demander la langue ainsi de suite en boucle.

Donc je crée une clé bootable pour réinstaller Windows car la réparation était impossible avec cette clé bootable, c’était direct écran bleue donc obligé de réinstaller le tout. Mise à jour avec window update de quelques drivers j’eteint le pc puis je le redémarre 15 min plus tard et toujours le même problème…

Le lendemain je contacte le sav et le technicien me fait comprendre que le problème n’est pas grave que cela ne gêne en rien l’utilisation et qu’il refuse une autre prise en charge du pc car il n’a rien du tout , donc je m’énerve un peu au téléphone… et au final il doivent me recontacter avec une autres cellules de prise en charge entre 24h et 72h.

Je suis attente d’un appel de leur part…

Merci de m’avoir lu et si quelqu’un à une expérience similaires je veux bien quelques conseils pour obtenir une réparations ou remplacement de mon pc

the trick is in the POWER SETTINGS.

Go to Power options - edit power plan - advanced power settings.

Find and expand the PCIE setting.

set everything to OFF! (off meaning that POWER SAVING is off not that PICE will be off).

To be sure also set Wireless Adapter Setting to Maximum performance.

Salut sarou merci de ton aide,

Alors j’ai déjà essayé cette technique pareil sans aucun succès… Je pense plutôt maintenant du côté hardware tu en pense quoi ?

Hum… si tu peux désactiver le gpu dans le bios et ne rester que sur l’igpu intel ça serait un bon test