Suis-je CPU Limited sur Battlefield 3 ?

Bonjour à tous,



Oui, bon, vous allez dire encore moi dans cette section… mais bon. Alors voila quand je joue à Battlefield 3 en ligne, il m’arrive de passer de 90 à de 1 à 18 FPS. Cela ne se passe à aucun moment particulier. De plus, il m’arrive de faire ALT-TAB en pleine partie pour regarder un truc et après je n’ai plus que 30FPS en général.



Cela vient-il de mon CPU ? Devrais-je activer l’overclock au moment de jouer ?



OC CG : Core : 1GHz

vCore : 1112

Shaders : 2000



Au fait l’overvolt peut-il endommager la CG ? (origine = 1062 )

Oui, l’overvolt peut endommager la CG contrairement à l’OC qui ne peut provoquer que des “bugs” (artefacts, freezes, etc.), mais l’OC n’est pas sans risque au niveau matériel (si t’as CG chauffe trop blabla…).



Si tu as un Phenom II x4 955, qui se situe un chouilla avant les premiers i7, tu ne dois pas être CPU limited, ton problème de chute de fps ressemble à une baisse de fréquence voir le PC qui chauffe (GPU ou CPU).



Télécharges RealTemp, lance un log (refresh d’1s) avec aussi l’affichage de la température avant de lancer BF3, et compare le moment où tu as une chute de fps pour voir si ça chauffe pas trop ou si la fréquence tombe.

Bf3 tourne impec, je suis comme toi, 955 BE + 560 ti + 4 go de ram.



Regarde les temps, un coup d’antirus/malwarbytes.

Surtout qu’en étant CPU Limited je doute qu’on puisse monter à 90fps…

Alors pour ce qui est de la chauffe je doute fort vu que mon CPU passe pas les 55°C et ma CG passe pas les 63…



Et aucun virus ni rien détecté…



Et sinon le truc de ALT+TAB vous avez une idée ou c’est normal ?



Ah et overvolter de 50mV c’est vraiment dangereux ?

La puissance cpu/cg et la quantité de ram suffit pour bf3 regarde les p4g et divers configs qui le font tourné.



Regarde dans tes processus s’il n’y à pas des grosses conso, ton disque dur gratte par moment (plus que d’habitude) ?





Essaye un scan malwarebyte’s.



Sur bf3 essaye le reglage auto et lance fraps, regarde si des baisses de fps sont toujours la.

J’ai scanné avec MalwareBytes et rien

Pour voir les FPS j’utilise la commande Render.Draw FPS 1

Mon disque dur ne gratte pas vu que BF3 est sur SSD.

En jeu j’ai : Origin, Firefox avec 5/6 onglets, Skype, Dropbox, Afterburner, Hamachi, ET6. Donc pas des trucs trop trop gourmand. J’essaie de nettoyer les process et je joue voir si j’ai toujours.

Ma 560 ti :

900 mhz

Memory 4200

vcore 1,025V

processor 1800 mhz

4200 en memory !!! Je suis à 2000 avec l’OC…

Sans OC je suis à Core Clock 900/Shader Clock 1800/vCore 1062 mV / Mem Clock : 2004



Valeurs d’usine

Juste par curiosité tu es en quel résolution ? Car 90FPS me semble impossible xD.

1440X900 ^^



En Ultra

Le safe sur les nvidia est en général à 1.088v pour les modèles rad stock et les modifiés usine grimpent à 1.13v généralement chez gigabyte et certaines Msi, pour les autres marques je ne sait pas.



Sinon a tu testé d’autres versions de pilote?



Il ce pourrait que ce soit tout simplement ça.

J’ai les derniers pilotes beta. Mais ça le faisait ça aussi sur les anciens drivers

Peut être un problème de throttling du cpu ou une connerie comme ça qui fait parfois chuter le framerate.

Mais bon après j’ai vu aussi sur un i3 2100 + Radeon HD 5770 en 1200x720 (ultra) quelques baisses comme des instabilités comme ce que tu décris. Donc est-ce pas non plus un problème du jeu? Je me pose la question^^

Alors dès que j’O/C mon CPU à 4 GHz aucun pic. Bizarre