Revue MSI GT 73 EVR 7RD TITAN 289 XFR Passez directement au commentaire n° 55


#101

Windows les gère toujours, il faut juste les révéler en créant un mode de gestion de l’alimentation (ou en modifiant une valeur dans la base de registre, mais c’est plus contraignant) !

Et throttleStop autorise bien de prendre la main sur le comportement du CPU. Je remet ici ce que j’avais indiqué sur un autre post :

“Sinon dans throttleStop tu as la fonction Speed Shift-EPP à cocher qui te permet un contrôle plus fin des fréquences CPU. Sur l’écran de démarrage de Throttle donc tu coches cette case, puis tu vas dans l’onglet TPL (juste à droite de FIVR), tu coches un autre bouton radio Speed Shift et là tu joues avec les valeurs minimum et maximum. 1 en min et max oblige le proc à rester à ses fréquences de base (797,5 MHz) en toutes circonstances, il arrête de faire le yoyo (j’ai essayé un jeu en mode éco d’ailleurs, le proc montait encore à 2,8). Si tu mets 255 en min et max, là forcément tu vas pousser ton proc à être en permanence à 3,6 MHz (bon en fait moi là ça oscille entre 3.4 et 3.8).”


#102

Autre chose, au démarrage j’ai ça qui s’affiche


Cette vérification et ses 8 secondes disparaissent d’elles même plus rapidement, mais je ne comprends pas comment “supprimer” cette étape

Puis ça

Ensuite

Le pc hésite entre 2 comptes, mais je ne comprends pas d’où sort ce compte grisé, il me faut ensuite choisir mon “vrai compte” avec le chaton juste au-dessus et taper mon mon mot de passe, alors que mon but est de ne pas avoir de mot de passe et faire en sorte que le pc arrive au plus vite sur le bureau.
Quelqu’un aurait une solution ? s’il vous plaît, parce que je ne vois même pas ce 2 ème compte dans “le compte d’utilisateurs”

(PS : j’ai oublié un autre avantage pour ce GT73 : pouvoir jouer avec le pc sur les genoux ! Ok, pas encore testé, mais peut-être opération à venir)


#103

Le 1° écran je ne sais pas, absolument jamais vu pour ma part.
Pour les comptes, tu peux essayer le control userpasswords2 dans exécuter, tu décoches les utilisateurs doivent entrer un mot de passe pour utiliser cet ordinateur (ton MDP va être demandé pour confirmer l’opération).
Il me semble que ce 2° compte apparaît quand tu ne saisis pas tout de suite à l’installation de Windows ton compte Microsoft. C’est un compte local qui a été crée quoi.


#104

On dirait un chkdsk ton premier screenshot.

T’as installé quel ISO o.O? La flemme de relire les 103 posts, mais il me semblait que t’avais fait une install au propre du coup je comprends pas que le logo windows ai été remplacé par le logo MSI.

Tu utilises un compte en ligne Crosoft c’est un souhait de ta part ou une fausse manip ?
La commande net users (cmd) ça te donne quoi ?


#105

Oui premier screen c’est ou un un check de ton HDD, ou alors que ton ordi s’éteint mal. Si je plante j’ai ça moi.
Apres les deux compte c’est un en local et un compte microsoft, je me suis fait avoir une fois.


#106

A oiseau python, ce “check de mon HDD” comme tu l’appelles s’effectue à chaque démarrage, pas à l’extinction (peut être l’avais tu déjà compris ainsi? Et ta réponse demeurre valable ?)

Pour le reste, je ne peux rien modifier, j’ai un compte local qui a dû se créer à l’installation, et je n’en referai pas d’autres pour le moment vu tout ce que j’ai installé. dommageable mais pas bien grave.

Ce qui m’inquiète le plus, c’est le fait qu’on me dise que mon pc s’éteint mal. Je peux faire quoi pour y remédier ? Si c’est vrai ?

Sinon, autre chose, je me suis fait une frayeur, en démontant et remontant le pc pour y mettre de la ram et un ssd supplémentaire. Le pc ne redémarrait pas sur batterie (que j’avais débranchée avant toute manipulation, d’ailleurs le connecteur est de faible qualité je trouve, il me paraît fragile). Mais en réalité, il fallait d’abord démarrer une première fois sur secteur !
Déjà vu comme souci, mais déjà oublié…
De plus, autant le processeur accepterait la ddr3l, autant les slots de ram sont dédiés physiquement à la ddr4. Rien d’autre
Dommage, je n’ai pas pu en rajouter finalement.
Le port ssd m’a accepté mon ssd M2 sata non nvme. Cool.


#107

Dans le doute de fichiers corrompus à cause des maj w10, essayes de lancer cette commande (powershell ou ligne de commande en admin) : sfc /scannow

Ça pourra réparer certains fichiers corrompus est peut être régler ton soucis quand ton pc s’éteint.

edit : pour ton 1er screen, je viens de me rappeler que j’avais eu le même message sur mon ancien ge72 qui est apparu suite à une Maj w10, depuis il n’est jamais partie, je l’avais à chaque démarrage.


#108

Je n’ai aucun soucis lorsque le pc s’éteint. Je n’y vois rien de grave, à part un démarrage un peu retardé, à cause de ces différentes étapes. Tant pis pour l’instant. Le jour où ça me prendra, je referai une installation propre mais j’ai tellement galéré pour celle-ci, que je vais me contenter de ça. Merci à tous en tout cas.


#109

Tes install ne vont pas changer avec un compte Microsoft.


#110

J’aurais besoin de votre avis quant à l’intérêt de passer à 16 go, parce que mes 2 jeux star wars battlefront 2015 et far cry 5 jeux pompent au maximum 6 à 7 go de ram. Il me suffit de ne rien faire sur internet, et ça passe sans soucis. Est-ce bien nécessaire ?
J’en avais 16 sur le ge62 mais jamais vraiment su si j’aurais pu me contenter de 8.

(Sinon, j’ai réussi à supprimer mon deuxième compte microsoft et à démarrer sur le compte local sans aucun mot de passe, enfin ! Mais il y a toujours l’histoire de la vérification et des 8 secondes… Pas grave, du moment que dès que j’appuie sur le bouton power, j’arrive sans rien toucher sur mon bureau rapidement, ça me va)


#111

Mode fanless vérifié et validé pendant seulement 15 minutes, T° de la pièce 24°C, et jamais les ventilateurs ne se déclenchent ! No noise ! Extra ! T’emballe pas !
Ok : Tmax processeur 65 °C tout de même, et limitation à 1.6 Ghz (réglage réel à 25 % dans les paramètres windows, largement suffisant pour faire du net.

(attention à la prise de pouvoir de l’Homme, il est capable de lancer un jeu aussi en mode total passif… Et là c’est surchauffe assurée)

Mieux vaut laisser les ventilateurs tourner un peu, 5% ce n’est rien et on ne les entend que si on colle l’oreille.

PS : waouhhh le prix de la ram en ddr4, et même encore en ddr3l, il y a 2 ans pour 88 euros j’avais eu 2 barrettes de 8 go de ram, et à présent, je ne pourrais en avoir qu’une…

Comme vous pouvez le voir sur les prochaines photos, ce pc est très simple à démonter. Sous le terme TITAN vous pouvez voir, comme une poignée qui dépasse à peine, et c’est bien ça, après avoir retiré les 5 vis (pas plus) on tire gentiment et ça vient tout seul.

Sur cette dernière image, on peut s’apercevoir que la ddr3l n’a aucune chance de rentrer dans un slot prévu pour ddr4 (nombre de pins en augmentation et encoche différemment positionnée)
On appréciera de voir les caloducs servant au refroidissement au nombre de 10 ainsi que le dispositif passif afin de refroidir les ssd (d’ailleurs, merci à MSI qui fournit suffisamment de pads thermiques, il est toutefois nécessaire de le découper dans le but de bien le positionner)


#112

La plus part p4g sont assez facile d’accès.

Il n’y a pas mal de caloduc à ce que je vois sur ce modèle.
Une petite batterie et deux emplacement de hdd?


#113

En surf, lecture vidéo et Minecraft depuis peu, je tourne en 100% fanless (6820HK à 4.1 GHz et la GTX 1080 à 2000 Mhz) :heart_eyes:

@Solitaire L’autre emplacement est pour un 2ème GPU en SLI, mais certains l’ont recyclé en emplacement HDD de 3,5". La batterie fait 75Wh


#114

La batterie n’est pas si petite que ça, oui, mais pourrait être un peu plus conséquente.
On n’est jamais assez rassasié. :grapes::melon::watermelon::tangerine::lemon::banana::pineapple::apple::pear::cherries::strawberry::kiwi_fruit::tomato::avocado::eggplant::carrot::corn::broccoli::mushroom::egg::pizza::hotdog::sandwich::taco::burrito::ice_cream::doughnut::birthday::cake::pie::chocolate_bar::custard::coffee::plate_with_cutlery:

Trip.

(PS : tu voulais dire hdd 2.5 pouces, non ?)


#115

Non non, 3,5" :grin:


#116

Ok, juste posé pour se rendre compte du vide.
Ta photo me montre aussi que je n’ai “que” 2 emplacements M2 contrairement au modèle que tu présentes


#117

Oui, car tu as un GT73 E (Economy?) VR. Les différences par rapport au GT73VR sont :

  • 2 ports M2 au lieu de 3,
  • 1 seul port M2 compatible NVM-E, du coup pas de ‘Super Raid 4’,
  • Chipset HM175 qui bride la fréquence du CPU à 800MHz si la consommation totale du système dépasse 330W,
  • je ne me souviens plus :smile:

#118

2000 Mo/s, je me contenterai de ça (venant de 550 sur mon ge62 pourtant combo nVme, mais je m’étais contenté de ça vu le prix des nVme à l’époque début 2016)
Le super raid 4, ben voyons, je préfère avoir une sauvegarde en externe, de surcroît.
Quant à la limite de consommation, avec une seule carte graphique dédiée, et un processeur HQ, pas dit que j’atteigne les 180 W pour une alimentation de 230 Watts en passant.

En résumé, MSI, économiquement parlant ((E)VR ) a dû écouter quelqu’un comme moi afin de rétrograder un peu dans leurs estimations des cibles à toucher du doigt surtout niveau prix si tu as vu à quel prix je l’ai acquis (1450 euros garanti 3 ans ldlc sinon c’était 1395) quasiment au même prix que la série GE.

Technologiquement un peu plus intéressant à mon goût.

PS : je suis sur la défensive :stuck_out_tongue_winking_eye:


#119

Je liste juste les différences en réponse à ta précédente remarque, je te trouve un peu souvent sur la défensive :wink:
En soi l’idée de proposer cette déclinaison du GT73 en parallèle de la version ‘non bridée’ est plutôt bonne, ça permet un tarif plus intéressant sur l’un des deux meilleurs châssis disponibles à ce jour.


#120

Miroir, mon beau miroir, dis moi qui fabrique le second ? Asus, ou Clevo ?