Revue MSI GT 73 EVR 7RD TITAN 289 XFR Passez directement au commentaire n° 55


#41

Undervolt de 200mv c’est énorme si c’est stable en jeux
Tu pourras nous mettre ta config exact parce que tu as mis que le modèle du pc :sweat_smile:


#42

Non, pas stable, finalement, crash au bout de 15 à 20 minutes sur internet…
Faut refaire.
Sinon, intel core i7 7700 hq avec gtx 1060
8 go de ram
Un GT 73 EVR 7RD 289 XFR TITAN

Je repars à -180 mV


#43

Tu as exactement la même config que moi (mis à part que j’ai 16go de ram), seule le châssis nous différencie.


#44

Sinon, j’ai toujours besoin d’aide pour la carte graphique intel hd 630 non reconnue quand je switch avec le bouton dédié et que je redémarre. Quelqu’un a une idée ?
Toujours cette fameuse carte graphique de base microsoft. Pas possible d’installer du coup le driver adéquat.
Aussi, j’aimerais trouver de quoi profiter des touches fn (+) + ou - pour régler la luminosité des touches du clavier (3 niveaux + niveau éteint), fn + son, fn + luminosité, …
Merci de m’y aider puisque tu as la même config en ge73


#45

Pour les raccourcies luminosité, son… il faut installer “scm” system control manager, tu le trouveras ici dans l’onglet “utility” : https://www.msi.com/Laptop/support/GT73EVR-7RD-Titan#down-driver&Win10%2064


#46

Ah, merci l’ami, je croyais l’avoir déjà installé, mais il y avait eu une râtée, et puis je ne me souvenais pas que c’était scm qui permettait ça sur mon ge62


#47

En fait ça avait marché, juste que j’ai dû inverser je ne sais où les touches fn et windows…


#48

Après moi quand j’ai eu mon ge73 (il était sans windows aussi), j’ai installé les driver dans cet ordre :

Pour l’inversion des touches fn il me semble que c’est un réglage dans le bios, à confirmer.


#49

Sur mon ge62, il y avait un ordre, mais pas sur le GT 73. Pourtant, je m’en souciais également de l’ordre. M’enfin, ça fonctionne.


#50

Personnellement j’ai pas eu autant de problème pour la détection des cartes graphiques, j’avais fait l’install windows via l’outil microsoft afin de bénéficier des dernières Maj microsoft et j’ai installé ensuite les drivers comme je disais dans le post précédant et tout était reconnue sans problème :wink:

Après peut être que l’ordre ni changera rien mais j’ai pas voulu tenter le diable ^^

Et aussi je couplais les drivers avec le site maconfig : https://www.driverscloud.com/ pour mettre à jour les driver qui ne le seraient pas forcément sur la page msi


#51

Ok, tu l’as depuis quand toi ?
PS :je vais me doucher et dans un quart d’heure je reviens jouer à far cry 5 qui sera jouable à ce moment là mais pas totalement installé


#52

Je l’ai depuis Mars, c’est récent ^^, j’en avais fait une review : [Review] Msi Ge73 VR Raider

Du coup tu as tout installé niveau driver ?
Si t’a besoin d’autre chose demain je serais dispo, là je dois y aller :laughing:


#53

Tout sauf l’intel hd 630 graphic’s card.
Mais à demain, bonne nuit


Choix config pc Portable
#54

Nouveau crash à -180 mV sur internet, donc faut pas espérer ça en jeu.
J’abaisse à -150mV


#55

Intel hd graphics 630 retrouvée en switchant avec le bouton où est écrit gpu.
Driver mis à jour.
(je sens que je ne drevrais plus entendre parler de carte graphique de base microsoft, enfin !)


#56

Sans undervolt, réglages ventilos en auto, pièce à 24°C :
Test de far cry 5 en ultra. Ca marche bien, pas en dessous de 48 fps et plutôt 60 à 70 en moyenne, ça tourne bien.
Seul hic qui me rappelle mon hp omen 15, des chutes de fps pendant bien 1 minute à 5 fps donc injouable, et ce très régulièrement (peut-être toutes les 3 minutes) pas cool.
Les températures sont excellentes, 70 en moyenne pour le cpu, une seule pointe à 78, et mini à 62 in game. Pas de repast en vue, pas besoin du tout. Le hp aurait mérité lui (92°C)
Pour mes gros ralentissements, serait-ce dû à la ram ? 8 go seulement dans mon cas, et j’ai vu sur mon ge62 que ça montait à 9 go facile (j’en ai 16 go dans le ge62)
Ah oui, les températures de la carte graphique sont plutôt de l’ordre de 60°C.
Pour le manque de ram, le fait que l’on soit obligé d’aller puiser dans de la mémoire virtuelle en plus peut-il faire que j’ai ces ralentissements ?
Toujours est-il que je vais installer star wars battlefront 2015 qui nécessite moins de 8 go de ram et que j’observerai le résultat.

Conclusion undervolt : pas besoin en jeu pour moi (far cry 5 monte le proc à 88°C sur mon ge62) Reste à rechercher une valeur stable afin d’économiser la batterie en mode surf ou bureau ou video.


#57

Au fait un énorme merci à OiseauPython pour son aide pour l’installation du windows le plus récent. Le pire c’est que j’avais déjà eu le même soucis avec une instal de windows 7 sur le ge 72 de mon frère il y a 2 ans, vous croyez que je m’en serai souvenu ? :face_with_hand_over_mouth:


#58

C’est laquelle la touche qui permet le switch Intel/Nvidia ? A mon avis c’est propre au GT, sur mon GE il ne me semble pas qu’elle y soit.

Sinon oui bonnes temp°, l’undervolt m’a fait gagner 5°-6° sur le core le plus chaud, c’est quand même pas mal je trouve. Perso si je peux avoir de meilleures temp°, je ne me prive pas !

UV sûr je dirais -125 mV en mode normal. Là je suis en train de tester en mode éco qui supporte une tension plus basse.


#59

C’est propre au GT, sous le bouton pour allumer le pc, il ya 4 boutons et non 3 comme sur les photos du GE. Sur celui en plus est marqué “gpu”, qui lorsqu’on appuie dessus nous invite à redémarrer pour switcher sur l’autre.
Je testerai l’autonomie, mais je ne serai pas étonné si je dépasse les 5 heures en surf.
Car batterie de 75 Wh sur les GT, contre 51 sur les GE.

Pour l’undervolt, tu as raison, mais pour tester un premier jeu sur ma nouvelle bête, aussi je ne voulais pas de crash. Donc je chercherai aussi et te l’annoncerai.


#60

As-tu une idée pour mes ralentissements en jeu et mon histoire de ram ?