[Review] T4G 680 gtx core i5 3570K

[color=red]I- Configurations et périphériques[/color]

[hr /]

[align=center]

Processeur : Intel core i5 3570K

Carte mère : Z77AG45-MSI Z77A-G45

Alimentation : Be Quiet Pure Power BQT L7-630W - 630 Watts - 80 Plus Bronze

Ram : Kingston HyperX 8Go DDR3 1600Mhz (passage à 12 Go par là suite)

Carte graphique : GAINWARD - NVIDIA GeForce GTX 680 2Go

Boitier : Zalman Z11

[/align]

[hr /]

[color=red]II- Photos[/color]

[align=center]





Photo de la cg :slight_smile:

[/align]

[hr /]

[color=red]III- Tests[/color]

[hr /]

( tests sans overclocking)



3dmark11 :







3dmark vantage : P28976 3DMarks



http://3dmark.com/3dmv/4077090;jsessionid=1m8colvkvop171p778k5v7d2ls



Heaven Benchmark :







Css Bench : ( pas très représentatif mais j’avais que ça sous la main ^^)







Alien vs Predator :




Resolution: 1920 x 1200

Texture Quality: 3

Shadow Quality: 3

Anisotropic Filtering: 16

SSAO: ON

Vertical Sync: OFF

DX11 Tessellation: ON

DX11 Advanced Shadows: ON

DX11 MSAA Samples: 4



Benchmark Summary:

Number of frames: 6053

Average Frame Time: 17.3ms

Average FPS: 57.8



Lost Planet 2 : Configuration par défaut (dx11, 1080p, …)

moyenne : 110.1 fps



Températures :









Bon ce que je peux en dire c’est que niveau perf c’est énorme mais les drivers sont vraiment pas terrible ( plantage sur 3dmark ou même in game), il faudra attendre la sortie des prochains pour se donner une idée précise des perf car je pense qu’elle peut faire beaucoup mieux.

J’ai aussi rencontré un problème au niveau de la ram, en effet j’ai des 1600mhz mais CPU-Z ou autres soft de monitoring m’affiche 1333Mhz et même en ayant réglé dans le bios à plusieurs reprises la fréquence, elles reviennent toujours à 1333Mhz par défaut… Si quelqu’un pouvait m’aider la dessus car je vois pas trop…



[hr /]

Superbe config !

Faudra expliquer le passage à 12go sur une config dual channel. :gne:

intéressant :smiley:

On va dire que j’ai réellement besoin de ram, car je fais beaucoup de virtualisation et c’est souvent que je tourne avec 2-3 vm dont une qui a besoin de 4-6go de base. La différence entre 8go dual channel et 12go est minime in game ou en utilisation normal, la seule différence se verra qu’en bench donc c’est pas trop grave je pense ;).

Bonjour,

:miam: la config, elle t’a couté combien ? 1300 € comme la mienne qui a un an ?

Hâte de voir la suite. :miam:

Pour le moment cela m’a couté 938 euros pour tout les composants listés ci-dessus :slight_smile: ( avec le lecteur/graveur cd/dvd mais je l’ai pas mis dans la liste ^^)

super config mais 630w c’est pas un peu light ?

excellent !!!

[quote name=wickette]super config mais 630w c’est pas un peu light ?[/quote]

Non je pense pas vu que je ne veux pas faire de multi gpu, normalement sa ne devrait pas dépasser 350-400 W full charge. Donc 630 W sont plus que suffisant :slight_smile:

630W c’est même très large, en effet. Une 500w suffirait dans l’absolu.

Mieux vaut en avoir plus que pas assez :smiley: . Le test complet se fera soit lundi ou mercredi ( cela dépendra quand mon proco sera livré)

oui faut pas oublier que malgré son appelation, la gtx 680 ne consomme pas beaucoup comparé aux 580 / 480 / 280 etc



De toute façon tant que c’est mono gpu, avec 500w, tout passe

Elle consomme moins que la 560TI je crois oO (moins en load, 20W de plus en charge)

Très belle config en effet ^^.

Vivement les tests ingame…miam miam :smiley:

Belle config hâte de voir les benchs de la 680

j’ai une 590 gtx donc pour moi 630W c’est juste pour allumer les LED de la carte ^^

Les bench de la 680 viiite :miam: