[Review] SSD OCZ Vertex 3 120 Go





[color=blue]Caracteristiques détaillées :[/color]



Format 2,5"

Capacité 120 Go

Type de mémoire MLC (Multi-Level Cell)

Interface SATA Revision 3.0

Temps d’accès moyen 0,1 ms

Taux de transfert maximal en lecture 550 Mo/sec (SATA Revision 3.0)

Taux de transfert maximal en écriture 500 Mo/sec (SATA Revision 3.0)

Nombre max d’opérations par sec (IOPS) en lecture 20 000 (aléatoire sur fichiers de 4 Ko)

Nombre max d’opérations par sec (IOPS) en écriture 60 000 (aléatoire sur fichiers de 4 Ko)



[color=blue]Présentation :[/color]



Version boîte Oui

Accessoires fournis Adaptateur 2,5" vers 3,5"

Dimensions 99,8 x 69,7 x 9,3 mm

Poids 77 g

Référence constructeur VTX3-25SAT3-120G



[color=blue]Machine de test :[/color]



Asus G73SW-TZ075V : Intel® Core™ i7 2630QM

Northbridge Intel® HM65

6Go DDR3 1333MHz

nVidia® GeForce™GTX 460M 1536Mo GDDR5

Seagate Momentus XT 500 Go en disque principal

OCZ Vertex 3 120 Go en disque secondaire



[color=blue]BenchMarks :[/color]













Un peu déçu pour la partie écriture (mais j’ai peut-être mal configuré un truc) vu le bench que j’avais vu sur un site :







Avec HD Tune je n’ai jamais de résultats similaires donc je ne sais pas trop ce que ça vaut :











Voilà, j’espère avoir le temps de l’installer en disque principal cette semaine.

Ce n’est pas très normal les résultats pour la partie écriture, j’ai dû oublier de faire quelques choses.



Si quelqu’un a une idée…



Pour info :



J’ai décoché l’indexation, formaté en 1024 octets d’unité d’allocation.

Dans gestionnaire de périphéries, j’ai activé (c’était fait) le cache en écriture et je n’ai pas désactivé le vidage du cache d’écriture sur le périphérique, mais même en changeant ces options ça ne change rien.

belle review, par contre pour ton interrogation et vu la capture que tu as fait de l’autre site, regardes dans la fenêtre d’info la personne a je pense un raid de ssd (0/224gb) non ?

Merci Nosens,



A priori non pas de raid, j’ai retrouvé le review du site :



http://benchmarkreviews.com/index.php?option=com_content&task=view&id=717&Itemid=60&limit=1&limitstart=4

Merci pour le review, ce petit ssd a de belle performance.

merci pour la review.

je l’ai installé le mien hier soir.

Voici mes remarques complémentaires :

-je n’ai pas réussi à installer en AHCI. j’ai du me contenter du mode IDE.

-l’écart de performances vu est surement du au mode AHCI



je vais voir sur les forums ocz la mani pour le mode ajci…:slight_smile:

Moi il est bien en AHCI.



Tiens moi au courant pour tes résultats en écriture.

Quelqu’un qui l’a acheté sur Materiel comme moi a mis en commentaire qu’il a 160 en écriture, ce qui confirme qu’il y a un un pb.

c’est vrai qu’en écriture, ça fait léger… :bigeyes:

Voici mes scores sur mon Vertex 3 120Go en AHCI :

CrystalMark 64Bits





ATTO:





Crystalmark est toujours aussi frustrant…et ATTO toujours aussi jouissif…:slight_smile:

Tes résultats sur ATTO sont largements supérieurs aux miens…



A part le déplacement des fichiers temporaires, comment tu l’as configuré s’il te plaît ?

alignement standard seven : 1024ko

AHCI : j’ai un peu lutté à cause de ce foutu répertoire caché seven qui s’était planqué sur un hdd secondaire

Désactivation indexation automatique

Seven désactive la défragmentation automatique



Par contre je n’ai pas touché à la gestion des fichiers temporaires.



Sinon en termes d’usage par rapport au vertex premier du nom, j’ai constaté un gain sur le chargement de mass effect 2.















Bonjour tout le monde et merci de vos explications et de vos captures^^

Je viens vers vous pour vous montrer les miennes.

Après plein d’essais et de bugs sur ma nouvelle carte mère asus maximus 4 extrême

Configuration Pc :

Corsair Professional Series Gold AX1200

ASUS Maximus IV Extreme Version : Rev 1.xx Bios AMI 1204 (Intel P67 Express Revision B3) - E-ATX

Intel Core i7 2600K (3.4 GHz)

Noctua NH-U12P SE2

G.Skill RipJaws X Series 8 Go (kit 2x 4 Go) DDR3-SDRAM PC3-17600 - F3-17600CL9D-8GBXLD

OCZ Vertex 3 Series - SSD 120 Go 2.5" Serial ATA 6Gb/s

Carte son: Asus Xonar D2X

Carte Graphique:ASUS ENGTX590/3DIS/3GD5

Iomega eGo 3.0 Portable Hard Drive 1 To Rouge USB 3.0

Technologie Intel Storage rapid Activée



Pour les paramètres de réglage de Windows 7 pro 64 bit j’ai utilisé ceux du site suivant:

http://forum.zebulon.fr/optimisation-installation-windows-sur-ssd-t171032.html

1/AHCI activé dans le bios (contrairement à ce qu’il y a marqué dans le site^^)

2/ Désactiver l’indexation des disques

3/ Désactiver la Défragmentation Automatique

4/ Désactiver le paging file

5/ Désactiver le service Windows Search

6/ Désactiver le cache en écriture du SSD

Sinon mis à part çà j’ai désactivé le C1E du processeur et aussi le Speedstep pour garder ma fréquence de processeur d’origine en continue mais cela ne semble pas fonctionner car en fait le CPU oscille entre 2 valeurs 1605 et 3812.

La mémoire aussi ne fonctionne pas à la fréquence pour laquelle je l’ai acheté 800 MHz au lieu de 1100.

Donc voilà, je n’ai plus qu’à voir si le système est stable dans le temps et corriger les problèmes de fréquence et de mémoire et peut être de trouver un moyen d’accélérer la vitesse d’écriture du SSD.

Dites mois ce que vous en pensez ça serai cool.

Merci pour ton retour…:wink:



tu obtiens des performances très proches des miennes…on doit être dans la moyenne donc…:slight_smile:



Quand même en lecture, c’est impressionnant…:wink:

J’avoue que en lecture ca déchire de voir un 500Mo/s.



déjà moi mon intel en 250Mo/s je le trouve super rapide lol.

Bonjour goof et MarcParis et antonio,



Pourriez vous svp me rendre un service pour voir si mon SSD est defectueux, pourriez vous copier du Vertex 3 au Vertex3 unn fichier de 4Go ou plus et me donner le temps en secondes que cela à pris.



Par avance, merci.

Hop,



Après réception de mon SDD , voici les résultats qui semblent être dans la moyenne :



Après optimisation :







Uploaded with ImageShack.us



Je referais quelques essais pour arriver a 500, mais je sais pas si c’est possible sur un G73…







j’ai fait ton petit test oablus2 , je met 14 secondes pour un fichier de 4Go ,aucune idée si c’est bien , si tu veux bien me dire ton résultat aussi :slight_smile:



Merci

Kikoo ! A mon tour pour les screens ! Par contre le AHCI, j’ai rien touché au niveau du bios, devrais-je ?



Le bench de HD Tune me fait peur !



[align=center]







[/align]

Un autre test de SSD avec l’OCZ Vertex 3 :



http://www.anandtech.com/show/4421/the-2011-midrange-ssd-roundup/1

Bonsoir tout le monde,



Voici mes résultats avec un Vertex 3 - 120go :







Bizarrement mon ssd n’est pas reconnu par crystal disk info :eyes2:

Salut Julian et merci pour ton bench.



Oui bizarre pour Crystal, questions bêtes t’as bien choisis le bon lecteur, tu as pris la dernière version ?

Dans le bios tu l’as mis en AHCI ou en IDE ?

J’ai essayé 2 versions de crystal, la 3.10 et la dernière 4.0.2, aucune des 2 détecte mon ssd.

Je peux pas choisir de lecteur sur crystal, dès que je le lance il me met d’office mon hdd, et quand je vais dans les options du disque le ssd n’apparait pas.

Je suis en AHCI.