Résolution problème son asus G75VW

Salut, j’ai vu que quelques personnes avaient un soucis avec le son de l’asus qui parfois sortait par les enceintes au lieu de la sortie casque lors d’une sortie de veille du pc alors qu’il devrait garder le son sur la sortie casque.

Voila la manip que j’ai trouvé sur un autre forum:



Dans panneau de configuration-> Matériel et Audio -> son

choisir Speakers VIA High definition audio -> propriétés

aller dans l’onglet amélioration et décocher 2.1 Channel (ou bien restore default)



Ça a marché pour moi.



++

Merci à toi :cheers:

Merci pour l’info je vais tester ça.

J’espère que cela aura été concluant pour les autres possesseur d’asus g75.

(cool j’ai retrouvé mon compte, merci gentil modo)

Je teste demain soir et je vous dis quoi j’ai pas encore eu le temps :slight_smile:

J’ai testé, mais ça repasse tes hauts parleurs en stéréo, du coup tu ne profites plus du surround 5.1…

ah bon c’était du 5.1 ? Ok.

Vu que je joue pas mal au casque je m’en passerai alors, merci de l’info.

Ouaip, clique-droit sur l’icône du son dans la barre de tâches, “Périphériques de lecture”. Après clique-droit sur “Hauts-parleurs” et “Configurer”. Là tu vois que t’as le choix entre le Stéréo et le Surround 5.1.



Le seul truc que je trouve un peu gênant c’est que le son et plutôt fort même en étant au volume 2, et pourtant j’ai le dernier driver :vert:

Lightning188 tu dois avoir un probleme, car au debut j’avais aussi le probleme du caisson de basse au niveau max même au “volume 2”… Apres installation des derniers drivers, tout est nickel :wink:



Le son est très homogène, et la barre de volume fonctionne nickel…