Problème video sur P501

Bonjour





Je suis l’heureux nouveau pocesseur de clevo, mais je sais pas j’ai un problème ou non car lorsque je mets des jeux, lors des scènes cinématique, les vidéos sautille un peu, avec un trait noir au millieu…

Je viens d’essayer d’installer les nouveau driver pour la carte graphique mais j’ai toujours le même problème.

Sur The witcher, Crysis, lors des scènes cinématique sa saute un peu ac une bande noir à moitié visible.



Si vous avez solution à mon problème?

bizarre, j ai pas eu le cas

aucun problème de sautillement vers les scènes rapides?

Peut être un problème de synchro verticale (ou horizontale, je sais jamais!)

tu dois avoir une option dans les jeux en question pour forcer l’activation, tente ça on verra bien.

Sur ma tour, avec une 5870 à l’époque, j’avais ce coup que pour les cinématiques. En activant le truc, plus de soucis

okay merci pour l’info!

Je vais tester.

Je viens de tester sur crysis, pour les vidéos sa marche, j’ai coché une case synch quelque chose, les vidéos sont bien, problème le jeux devient injouable :smiley:

Sinon il n’y a pas une option pour activer ça pour l’écran parce que sur le jeux the witcher par exemple j’ai pas possibilité d’activer la synch?

La Vsync bloque les FPS à 60, mais quand le pc est limite pour certain réglages graphique d’un jeu, le Vsync fait chuter les FPS . Donc désactive la Vsync pour que ca soit jouable .

okay mais sa règle pas mon problème d’image… Je viens d’envoyer un mail à mysn mais je pense pas avoir de réponse avant demain.

Si vous avez une autre idée?

pb de carte graphique ou du lien vers la dalle (câble)



retour SAV selon moi

Sniff j’espère pas… moi qui était tout content d’avoir mon pc.

vous avez un moyen de trouver d’où vient la panne?

Un test?

Parce que Mysn ils me demandent de réinstaller les pilotes, ce que j’ai déjà fait.

Je vais essayer de leur envoyer une vidéo que j’ai pris.

Je pense comme eux à un probleme de driver. Utilise tu un logiciel pour bien retirer les drivers ? Après le cas d un defaut est possible.

j ai installé les drivers fournit avec l’ordinateur, après j’ai même essayer d’installer ceux qu’ils mettent à disposition sur le site mais sa fait la même chose.

J’ai juste réinstaller par dessus. Si tu as un logiciel pour supprimer le driver. J’ai pris une vidéo du problème je vais leur envoyer.

J’ai avancer, je ne trouve pas le réglage de la Vsync, mais d’après vous c’est normal que sur mon pc j’ai ce problème?

Vous autre utilisateur de clevo P150hm?

Parce que ils m’ont seulement répondu que sa devait être régler dans les réglage de la carte graphique, mais sa cache pas un problème de la carte graphique?



J’attends leur prochaine réponse, mais vous me conseiller de leur dire quelque chose en particulier? parce que je voudrai pas garder le problème comme ça, sous prétexte que sa se règle.

bah si t as essayer les drivers te reste plus qu’une reinstallation de win 7 avnt le renvoi sav…

J’ai la méme carte vga sur mon P170HM, mais je n’ai pas encore u le soici avec differant jeux donc differant moteur et cella toujours avec les drivers d’origine.



Pour être sur je ferais ce-si:

  1. Réinstalle Win 7
  2. Install les drivers depuis le cd fourni en suivant l’ordre dans le menu du cd 1, 2, 3 , 4 etc et n’oublie pas les optional drivers (pas besoin de redémarrer la machine pares chaque install de driver).
  3. Bench avec les outil gratuit et en même temps vérifie la temp. de la carte.



    Autre : tu as le prob. avec quelle jeux ?

Bon je réessaye la réinstallation windows demain, parce que je suis pas chez moi, et j’ai besoin des cd qui sont chez moi.

Mysn vient de me répondre en me disant que le problème ne concernait en aucun cas leur produit et que le problème concernait les jeux…



Je test la réinstallation de windows 7 professional (64bit) demain, mais je fais quoi si sa marche toujours pas?



Le problème se pose avec tout les jeux que j’installe, durant les scène cinématique l’écran se met à sauter avec une barre horizontale visible qui apparait n’importe où sur l’écran.

Tu utilise quelle logiciel pour lire les video?

Il parle des videos IG. Des cinématiques quoi

Oui je parle des vidéos IG, toujours une image qui saute. Moi pour le moment j’ai aucun problème avec la lecture de vidéo.

C’est pas normale que je doive faire des réglages pour les jeux, parce que Mysn dit qu’il n’y a pas de problème avec leur hardware et que le problème vient des jeux…

J’ai déjà installer certain de ces jeux sur mon autre ordi mais je n’ai aucun problème pendant les scènes cinématiques…



Je vais attendre demain pour réinstaller windows et tout une fois que je serai chez moi, mais si sa continu je leur dit que les jeux fonctionnent parfaitement sur mes autres pc… et que je connais d’autre personnes qui ont commander le même pc chez eux et qui n’ont pas ce problème…



Voici une vidéo de mon problème:

http://www.youtube.com/watch?v=OhstkSrMjxM



Vous avez une idée de ce que je pourrais leur dire, parce que après la réinstallation de windows et des drivers si j’ai encore le même problème je peux leurs dire quoi d’autre pour qu’il me règle mon problème?