Problème ssd msi gt780-205FR

Je ne peux pas assurer qu’il s’agit d’un effet placebo ou non mais depuis la maj du bios de mon GT780R je n’ai plus le souci que je rencontrais régulièrement avec mon SSD Corsair Force 3 120Go (Sandforce 2281)

Peut être que le flashage du BIOS a modifier des paramètres de prise en compte du SSD, mais normalement au niveau des bugs de SSD c’est le firmware du SSD qu’il faut flasher. ^^



Perso le seul bug actuellement que j’ai rencontrer avec mon SSD Corsair Force GT 120Go c’est la sortie de veille prolongée que j’ai testée une seule fois et bien gros plantage en sortie de veille, mon pc s’est éteint, et impossible de le rallumer, j’ai eu un message tout en anglais sur un fond noir qui tournait en boucle.

Du coup j’ai inséré un des dvd de restauration que j’avais gravé avant, j’ai lancé un recovery system et là il m’a dit que l’environnement de recovery n’était pas normal et de réessayer plus tard. J’ai retirer le cd du lecteur (en ouvrant mon lecteur avec un trombone déplié) et là comme si de rien était, windows est sortit de veille prolongée… :lol:



Je sais bien que la veille prolongée et même la veille normale ne sert à rien quand le système est installé sur SSD tellement le boot est rapide, mais bon, la première fois j’ai eu un vieux réflexe comme quand je faisais avec mon ancien pc sur HDD.



Depuis j’ai flashé mon BIOS ainsi que le firmware du SSD, j’ai viré le fichier hyberfil.sys (veille prolongée) qui faisait plus de 6Go, et je n’ai pas retenté la mise en veille. ^^

Comme indiqué plus haut, j’avais déjà flashé la dernière version du firmware pour le SSD.

Et comme tout n’est pas non plus tout rose du côté des cartes mères, il se trouve que dans certain cas les responsabilités sont partagées.



J’en étais tout de même réduit à jouer avec l’allumage du pc avec ou sans alim branché pour réussir à démarrer sur windows.

[quote name=Strid]C’est vrai qu’il est assez prudent de garder les HDD du système en cas de problème et de retour en SAV (puisqu’il faut réinstaller le système en RAID 0 pour que la garantie soit conservée)

…mais comme en changeant le contrôleur SATA du RAID à l’AHCI pour le SSD, il faudra réinstaller le système à neuf en réactivant le RAID dans le BIOS en cas de problème et de retour SAV.[/quote]

heu t’es sur ?

le modèle 780dxr-205 n’est pas en mode raid0

je ne pense pas que le fait d’avoir un system sans le raid0 soit une raison suffisante pour empêcher la garantie !



surtout que MSI commercialise des 780dxr-205 SANS le RAID0 …




[quote]et je réinstallerai le système en RAID 0 grâce aux DVD de restauration système que j’ai gravés à l’aide du logiciel MSI burn recovery.[/quote]

sauf que le fait d’avoir les DVD , ne fait pas revenir le Raid0 , ça n’a rien a voir ! :slight_smile:

les DVD ne contiennent que win7 , les drivers, et les prg annexes (S-bar,THX,etc…)

le raid0 se configure AVANT l’utilisation des DVD , dans le Bios essentiellement :slight_smile:



ils servent juste a réinstaller le systeme , que ce soit en Raid0 ou pas :wink:

Ah oui effectivement il s’agissait d’un GT780-205Fr qui n’est pas le même que le mien mais je croyais qu’il était livré en raid 0. Mon GT780R-420FR était livré en raid 0 alors c’est pour ça que j’en ai parlé, mais c’est vrai que j’ai omis de me préoccuper du modèle en question. :gne:

Et évidement, si le système n’est pas en raid 0 à l’origine, cela ne fausse en rien la garantie. ^^



En fait je me suis mal exprimée; dans mon cas si je dois avoir affaire avec le SAV étant donné que mon pc était livré en raid 0 mais que j’ai installé un ssd et un autre hdd en cassant le raid, je dois impérativement réinstaller le système comme à l’origine, c’est à dire avec les deux hhd en raid 0 pour que ma garantie soit prise en compte.

Et bien évidement, cela ne peut pas se faire grâce aux dvd de restauration, ces derniers ne servant bien évidement qu’a réinstaller le système d’origine, et la configuration en raid passera par les réglages dans le bios pour créer des partitions en raid 0 et remettre le contrôleur sata de l’ahci au raid 0 tout celà avant a réinstallation du système bien entendu. :happy:

oui, mais je me demande dans quel mesure le SAV pourrai t’etre refusé meme si ton system n’est plus en Raid0 !



parce que le Raid0 est désactivable d’origine par le bios !



hors utiliser le bios ne viole en rien l’intégrité du materiel …



c’est pour ça que je pense que RAID0 ou pas , ça ne va pas changer ta garantie !



le Bios etant un logiciel fourni avec ta machine, le fait de l’utiliser, ne peux te réduire ta garantie !

sinon a ce titre là, on te refuserai ta garantie pour avoir installé Linux , ou pour utiliser un traitement de text

qui ne soit pas celui qui serai fourni avec la machine !



bref , ça ne passerai pas devant un tribunal :slight_smile:



Raid0 ou pas , ça ne change pas ta garantie !

d’autant que le Fabricant (MSI) fournit des portables avec et SANS :slight_smile:

Oui bien sûr, mais mon revendeur (generation-net) basé pas loin de chez moi, m’a dit qu’en cas de pépin il est préférable de remettre le pc à l’état d’origine, en clair ne pas le renvoyer avec on ssd et mon hdd perso mais de remettre les hdd d’origine et réinstaller le système comme à la sortie d’usine, en raid 0 dans mon cas en passant bien évidement par le bios.

Après c’est ce que le vendeur m’a dit, je pense qu’il prennent toutes les précautions pour avoir le moins de problèmes avec les SAV des fabricants.

Mais c’est vrai que si j’ai un gros problème avec mon pc, et que je ne puisse pas réinstaller tout bien comme me l’as dit le vendeur avant de l’envoyer au SAV MSI, bah ça sera comme ça sera et on verra le moment venu, parce qu’il peut survenir mille problèmes avec un ordinnateur.

Enfin je n’en suis pas encore là, et j’espère que je n’aurais jamais affaire avec le SAV MSI.:happy: