Problème Fps Sur Jeux En Ligne

Bonjour à tous! 

 

Je me tourne vers vous car je suis venue à bout de toutes les idées que j'ai pu avoir pour remédier à mon problème sans aucune amélioration.

 

Je joue à TESO depuis son lancement sur mon laptop MSI (info dans la signature). 

Jamais eu de soucis jusqu'à maintenant... 

Aujourd'hui lorsque je me connecte j'ai en FPS 60 et en latence 99 puis au bout de 5 à 10 min de jeu grand max je passe à 10 FPS de moyenne......  :o avec une latence restant aux alentours de 90

Autant dire que c'est injouable surtout en instance... et même pour les qu^tes. L'écran saccade,bref la totale. Je joue en qualité moyenne, j'ai testé la qualité basse mais ça ne change pas grand chose et bonjour le plaisir du jeu  :( .

Alors nous sommes passé à la fibre il y a quelques temps mais ça n'a rien changé au problème que j'avais avant en ADSL. J'ai nettoyé le pc, desinstallé puis réinstallé le jeu. Ce matin j'ai installé "Driver booster" qui m'a fait faire plein de mise à jour, d'optimisation, etc mais le problème reste le même! :angry: 

J'avoue commencer à perdre patience....

 

J'ai jeté un oeil à la config minimale requise bien que je n'ai jamais eu de soucis avant et je n'ai rien changé à mon matériel. Je vous la liste juste en dessous:

La configuration minimale requise pour ce jeu sur PC est* :

  • Système d'exploitation : Windows 7 32-bit
  • Processeur : Intel® i3 ou AMD 3870
  • Mémoire : 3Go de RAM
  • Carte graphique : Carte graphique compatible Direct X 11.0 avec 1Go de VRAM (NVidia GeForce 460 ou AMD Radeon 6850)
  • Espace disque : 85 Go d'espace libre sur le disque dur
  • Son : Carte son compatible DirectX
  • Connexion Internet : DSL ou équivalent**

 

 

 

 

J'avoue être un peu perdue... mon PC serait il soudainement devenu obsolète? 

 

Toute aide, idée, sera la bienvenue! Merci!

Je joins également une copie écran de l'état du pc lorsque le jeu tourne.

 

HELP HELP HELP!!!!!!!! :P  :D  :lol:  :wacko:  :unsure:

 

Yop, 

Je pencherais pour un thermal throttling, ça donne quoi niveau températures CPU / GPU ? 

PS : les températures de ton screen sont les températures au repos, pas en jeu ^^ 

Ça ressemble bien à une surchauffe de tes composants puisque ton ping semble rester autant de 90ms.

Essaie de voir avec hwmonitor les températures max lors d’une session de jeu.

Si tu monte au dessus de 95 degrés t’es composants se mettent en sécurité et donc tu te retrouve avec ces fortes baisses de perf.

Si c’est le cas tu es bon pour un repast c’est pas très compliqué sur msi de manière générale

Si c'est le cas tu es bon pour un repast


tu devrais dire "tu es bonne pour un repast" , tu parles a une demoiselle .. :)

tu devrais dire "tu es bonne pour un repast" , tu parle a une demoiselle .. :)

 

En parlant de ça, vu la description faite du problème, c'est peut-être mieux de dire clairement les choses plutôt que d'utiliser du jargon technique (en anglais en plus), ça me semble bien plus simple pour tout le monde. 

 

Thermal throttling voulant dire : "mise en sécurité composant par température haute"), concrètement, tu as peut-être une perte d'échange thermique. Un repast c'est le nom de la solution généralement utilisé et ça veut dire : nettoyer l'ancienne pâte thermique processeur pour ensuite en réappliquer de la neuve.

sinon je te conseille deja de mettre a jour tes pilotes en prenant directement ceux de ton modele sur le site de msi …
https://www.msi.com/Laptop/support/GT680.html#down-bios

aussi une installation propre des derniers drivers de la 460m sur le site nvidia
http://www.nvidia.fr/Download/index.aspx?lang=fr

et quand tu installes les drivers nvidia , tu fais “installation personnalisée” et " effectuer une nouvelle installation " , ça supprimera l’ancienne version avant de réinstaller la nouvelle .

Merci pour ces réponses! Alors j'avais bien compris pour le problème de t°  ;)  du coup j'ai DL hwmonitor et je m'en vais essayer d'aller jouer ... allez 10 min?  :D  pour voir ce que ça donne...

Par contre effectivement je ne voyais pas trop ce qu'était un repast... mais maintenant c'est plus clair  ;)  Merci! 

 

Je reviens vous en dire plus....

Toutes mes excuses alors je n’avais pas vu que je m’adressais a une fille!

En effet on ne vulgarise pas assez…

Essaie de jouer jusqu’au moment où tu as ces baisses de perf et avec HWminitor celà te donneras la température max (3e colonne). Suivant tes résultats on pourra mieux t’aiguiller

Pas de soucis!  :lol:

 

Pour ce qui est des drivers mise à jour et tout j'avais déjà tout bien mis à jour etc... mais ça n'a rien changé.

 

Du coup j'ai bien DL  HWMonitor et voilà les screens que j'ai pu prendre:

Voilà ce que j'ai pu prendre en screen... j'espère que ça va pouvoir donner une idée....

Voilà ce que j'ai pu prendre en screen... j'espère que ça va pouvoir donner une idée....

 

 

Il n'y à pas non plus d'indication par rapport à la ventilation, est-ce que tu peux entendre clairement tes ventilos ronfler ou c'est plus silencieux que d'habitude ? 

 

Le Delta T entre le mini et la moyenne sur la carte graphique me dérange... Je suppose que tu as lancé HWInfo lorsque tu était entrain de jouer, auquel cas ça craindrait sérieusement et tu devrais repast GPU dès que possible...

 

Ensuite, lorsque tu démarre un jeu est-ce que c'est fluide pendant quelques secondes/minutes puis ça passe à 10fps ou alors est-ce que ça reste vraiment bloqué à 10fps dès le début?

 

 

Toutes mes excuses alors je n'avais pas vu que je m'adressais a une fille!
En effet on ne vulgarise pas assez...
Essaie de jouer jusqu'au moment où tu as ces baisses de perf et avec HWminitor celà te donneras la température max (3e colonne). Suivant tes résultats on pourra mieux t'aiguiller
Après comme dit plus haut essaie déjà de mettre à jour tes pilotes de ta carte graphique pour voir si ça change quelque chose

 

Exact, c'est très important la vulgarisation, ça permet à tout le monde de bénéficier d'explication simple et clair et je trouve ça intéressant ;)

De mémoire, sur le premier screen les ventilos étaient à 1900 rpm en idle donc je suppose qu'ils tournent normalement ; vu les températures, le repast devient URGENT  :P La seule fois où j'en ai vues d'aussi hautes c'est sur mon inspiron 10 fanless en jouant à WoW ! 

Heureusement comme le dit Snipconker c'est plutôt facile sur les MSi ^^ 

-Niveau ventilo ils ne sont ni plus ni moins bruyants que d'hab mais effectivement il chauffe pas mal au niveau des ventilos :D

-Concernant HWMonitor je l'ai lancé juste avant de lancer TESO... 

-Niveau fluidité ces fluides au début puis au bout de 5 à 10 min grd max ça passe à 10fps de moyenne voir 4 au dernier tour de jeu :angry:  ce qui est juste impossible!!!

Jamais eu de tel soucis avant sur un jeu...

 

 

Donc si je comprends bien il me faut faire un "Repast"? Il va falloir que je trouve un tuto!

 

Merci en tout cas!

Tu as une vidéo pas mal ici : https://www.youtube.com/watch?v=2HaQoxQOhS0

Oui, le fait de réappliquer de la pâte thermique neuve devrait régler ton problème...

 

Pour t'expliquer mon raisonnement, tes fréquences GPU on l'air normal (donc ta carte graphique va bien), tes températures sont élevé (que tu soit en iddle ou en charge) et lorsque tu demande à l'ordinateur de passer en charge : tes performances baisses.

 

Ton problème réside donc dans l'évacuation de la chaleur, la solution à envisager serait de "repast". Voilà ;)

Au début c’est impressionnant de désosser son pc pour faire ça mais c’est simple.

Un conseil tu débranches ton pc de l’alim, tu retires la batterie et tu appuie 30s sur le bouton power (ça élimine l’électricité statique) avant de tout démonter.

Suit bien le tuto et n’hésites pas à prendre des photos à chaque étape de démontage

Merci pour toutes ces infos!!!! Je m'en vais aller chercher ça dès demain et je reviendrais vous dire! Voilà plus de 15 jours que je me prends la tête avec ça à trouver une solution et en une journée j'ai peut-être trouver la solution grâce à vous !!! :cheers:

C'est toujours plus facile à plusieurs, ravi qu'on ai pu t'aider =D

Bon courage pour la suite !

avant de repast , faudrait peut etre essayer dans un 1er temps de bien nettoyer le ventilo et la grille du heatsink , si ils sont completement encrassés le pc peut chauffer …

en plus vu qu’il est assez ancien et qu’il est refroidit par un seul ventilo il me semble , si il n’as jamais été nettoyé ça pourrais tout a fait etre la cause de cette hausse de temperatures …

Effectivement oui mon pc est assez "ancien" mais il a toujours bien fonctionné. J'en prends soin et je nettoie régulièrement le ventilo ;-) ça ne venait vraiment pas de là. 

Par contre le "repast" a super bien fonctionné! Je peu enfin jouer convenablement sans chute de FPS!! 

 

Merci infiniment pour votre aide.

 

Est ce qu'il y a une régularité pour faire ça ou non?