Problème de ventilateur en double écran

Bonjour,



J’ai un problème avec mon M17X (SLI GTX260M): lorsque je branche un 2e écran (en vga), les ventilateurs s’affolent.



J’ai fais quelques relevés avec SpeedFan et j’ai remarqué que la température du GPU passe de 57C à 73C en moins de 5 minutes après avoir branché le double écran (ce qui peut expliquer la ventilation).

Si je débranche le double écran, tout est OK.



J’ai appelé la hot line de Dell à de nombreuses reprises et j’ai testé les flashs BIOS de A00 à A05, en passant par les MAJ des drivers vidéos (officiels site Dell ou sur site Nvidia).



Je vais tester en passant par la prise hdmi demain matin.



Si quelqu’un a rencontré le même problème et qu’il a une solution, je suis preneur…

elle se mets en tension et fréquence 3d je crois donc c’est comme quand tu joues…

Ça fait plus d’un an que je suis en double écran et je n’avais pas ce problème avant.

Les ventilateurs sont très très bruyants et gênent les autres personnes qui sont dans mon bureau.



Mon collègue qui a un XPS M1730 n’a pas ce problème en double écran …



Je précise que ça ventile alors que rien ne tourne sur le PC, il est juste démarré et branché en double écran.

Regarde avec GPU-Z à quelles fréquences les cartes tournent.

Tu peux aussi essayer de les underclocker avec EVGA Precision, ça ne résoudra pas la cause du problème, mais tu peux au moins atténuer les conséquences en attendant.

ziwa_68 a raison, quand tu branches en double écran, tes cartes montent en fréquences. Ce que tu peux faire, c’est repérer le modes auquel la carte se met et flasher son bios en mettant des fréquences de repos pour ce mode là.



Sinon, si tu ne branche que l’écran externe, donc en désactivant celui du pc, tu ne devrais pas avoir de problème, ta carte se mettre en fréquence bureautique.

merci pour tous ces conseils, je teste et je vous tiens informé …

Suite à ton MP :



Salut,



Déjà, est-ce que si tu ne connecte que l’écran externe, le même problème se produit ?

Dans les deux cas, relèves les fréquences pendant cette utilisation. Pour cela, utilises Gpu-z et vas dans l’onglet “Sensor” pour relever les fréquences. Fais le pour tes deux cartes.



Ensuite, remets toi en double écran, et fais pareil, relèves les fréquences.



Sauvegardes ensuite le bios de tes cartes, pour cela : (à faire également pour les deux cartes)

  • Ouvres Gpu-z.
  • Cliques sur l’icône en forme de puce (juste sous le logo Nvidia) dans le premier onglet de Gpu-z et enregistre ton bios. (penses à les nommer de façon à savoir quel bios va à quelle carte)



    Héberges les bios sur MegaUp par exemple pour que je puisse les regarder.





    A+

Le problème survient aussi avec le seul écran externe.

voici les fréquences :



branchement 1 : écran externe seul

260M (valeurs identiques pour les 2 cartes)

GPU Core Clock [MHz] , GPU Memory Clock [MHz] , GPU Shader Clock [MHz] , GPU Temperature [°C]

275.0 , 300.9 , 550.0 , 62.0

9400 (carte intégrée)

200.0 , 1332.0 , 400.0 , 65.0



écran portable seul

260M

200.0 , 119.6 , 400.0 , 60.0





branchement 2e écran en +

260M

550.0 , 950.4 , 1350.0 , 62.0





Pour le BIOS , la version est 62.92.89.00.0A (identique pour les 2 carte 260M). Pour la carte intégrée, aucune info.

Je te fais passer le fichier G92 M.bin (taille 64k) par mail.

Ok, donc en fait, écran du portable seul, ton pc reste sur les fréquences 2D.

Quand tu connecte les deux écrans, tes cartes passent en fréquences Extra, d’où l’augmentation des températures et le déclenchement des ventilateurs.

As tu besoin d’une grosse puissance graphique quand tu bosses sur les deux écrans ?

Non, je l’utilise au bureau pour un usage classique (bureautique).



J’utilise le SLI le soir sur des jeux (mais sur le seul écran du portable).

Ok, si tu clique sur l’icône de la batterie de ta barre des tâches et que tu te mets en usage normal ou en éco, quels sont tes fréquences ? Pour chaque mode bien entendu.

Je suis en usage normal par défaut.

Si je passe en usage éco, je bascule sur la carte intégrée (9400) et je n’ai plus accès au double écran.

Ok, tu as un soft sous la main pour modifier les fréquences ? Si oui, alors reste en usage normal, et donnes les fréquences suivantes à tes cartes : 200/120/400 (en double écran bien entendu)

Si non, ben télécharges en un. :lol:



Dis moi ce que ça donne.

Je n’ai pas de soft. Tu aurais un nom à me suggérer pour le téléchargement ?

Voilà ce que j’utilisais avant : http://www.commentcamarche.net/faq/25158-overclocking-simple-carte-graphique-nvidia



Voilà le lien de téléchargement : http://www.nvidia.fr/object/nvidia_system_tools_6.06_fr.html

Comme je ne pouvais pas descendre sur la 2e valeur (limite en mini à 237), j’ai mis

200/ 301 / 400



ça ventile beaucoup moins fort…



un grand merci pour ton aide.

Ok, je vais voir ce qu’il y a de plus simple à mettre en place pour avoir un profil avec ces valeurs.



Je pense par exemple à :

  • Création d’un profil “boulot” avec de basses fréquences via Ntune
  • Création d’un raccourci sur le bureau à activer aux moment voulu



    Ce n’est qu’un exemple. :slight_smile: