Problème De Retro Éclairage Du Clavier Sur Un Msi Gt60

Bonjour à toutes et à tous,

 

Je viens vous demander de l'aide car j'ai un soucis avec le rétro-éclairage du clavier de mon gt60.

 

Le soucis c'est que depuis quelques semaine n'ayant fait rien de particulier, je me suis rendu compte que je ne peux avoir que 3 couleurs différentes sur mon clavier à savoir le rouge, rose et bleu.

Les autres couleurs sont accessible via le logiciel KLM mais ils ne sortent que ces trois couleurs là.

J'ai beau réinstallé le logiciel KLM mais rien n'y fait toujours le même problème.

 

Donc si vous avez une solution je suis preneur.

 

Merci d'avance. :)

T'as essayé avec le steelseries engine?

Salut,

 

Mise à jour du firmware peut être ?

C'est quoi Steelseries engines ?

 

@Julian93,

 

Ça me tente pas trop les màj bios & co au vu des risques, et vu qu'avant le retro éclairage marchait très bien j'en déduit que le soucis est ailleurs peut être. 

Tu as certainement raison ;)

 

Sinon steel series engines c'est le soft qui gère le rétro éclairage, tu peux avoir leur logiciel ici : https://steelseries.com/engine

C'est celui là que j'utilise sur mon Ge72 pour régler les couleurs du clavier.

Steelseries engines ne marche pas, il ne détecte même pas mon clavier. 

Sur les châssis GT/GX c’est KLM qui gère le rétro éclairage.
T’es encore sous garantie ?

Exact, d'ailleurs de mémoire sur mon tout 1er Ge c'était klm que j'utilisais.

Sinon ça serait pas un problème de led foireuse ? Je sais pas comment c'est conçu leur clavier rétro éclairé, mais si se sont les leds rouge, bleu et jaune ou verte qui permet d'afficher toutes les couleurs, tu as peut être la led jaune ou verte qui à foiré (celle qui permet d'avoir les autres couleurs) ?

Ou ça n'a peut être rien à avoir :P

Je pense aussi que la couleur verte à un soucis d’où ma question de savoir si tu peux faire un retour SAV

Je pense à un soucis matériel aussi, malheureusement je vais devoir faire avec car le pc n'est plus sous garantie.

 

En tous cas merci pour vos réponses.

Arf dommage !

 

ps : tu n'aurais pas payé ton pc avec une visa premier par hasard, parce que certains banque te propose une extension de garantie (inclus dans ta convention), la mienne par exemple me donne d'office +3 ans de garantie quand je paye avec ma visa premier, tandis que celle que j'avais avant ne donnait qu'1 an.

Non je l'ai payé par virement.

 

J'ai juste eu les 2 ans de garantie par Materiel.net mais elle est déjà expiré il y a un an.

Ah ok, dommage !!

J’ai le même problème ça doit faire 2 mois j’ai 2 touches où la led verte ne fonctionne plus et il y a quelques jours une autre led verte s’est éteinte j’ai un peu peur que ça continue, j’ai toujours la garantie je vais voir si je peux le renvoyer malgré que ce ne soit qu’un problème esthétique