Problème connexion internet Alienware M18X

Bonsoir bonsoir,



Je viens solliciter votre aide puisque malgré un nombre incalculable de tentatives diverses et variés, ma box me fait la misère.

Je m’explique, j’ai un Alienware M18X, fraîchement acheté cet été, avec l’option Intel MyWi (et d’autres mais je ne pense pas que ça ait son importance ici) et il arrive, extrêmement souvent, que la connexion saute. En allant sur le panneau de configuration de la livebox depuis le Mac, je vois que mon PC est considéré connecté sur Ethernet. (dans le meilleur des cas) Or il n’y absolument rien de connecté en Ethernet chez moi.



J’ai beau désactivé les cartes réseaux, reboot PC et box, delete le réseau et le reconfigurer, pas moyen, ça passe pas. Je tiens à préciser que ce soucis ne concerne que mon PC sur les 4 de la maison. (+ iPhone et Vita qui vont parfaitement bien)



La question qui en découle : Que faire ?! :confused:





Merci d’avance,

Dissero.

Premier point: La LB, c’est du caca!

Ensuite, même si je n’y crois pas trop, essaie de modifier le canal d’émission de ton WiFi, on ne sait jamais :happy:

Oui je sais que la LB ça pue mais j’ai pas le choix, dans mon coin de campagne il n’y a qu’Orange qui nous amène du web …



J’essaierai ça ce soir, merci.

Pour information, et si ça peut t’aider, je suis aussi chez Orange.

Tu rends ta LB (si elle est en loc) et tu te prends un modem/routeur (Genre Netgear DGN3500) ça te changera la vie (ça a changé la mienne en tous cas!)

Moi j’arrive pas a me co au freespot alors que j’y arrivais avrc mon asux :confused:

tu as essayé de fixer l’adresse mac sur ta box?