Problème clevo P150HM

Bonjour,

J’ai un ptit soucis avec le pc dont j’ai fait l’acquisition récemment …

Tout content d’avoir reçu mon pc clevo(j’ai connu cette marque sur P4G et je vous en remercie) ; sauf que mon pc s’éteint constamment et je trouvais plutôt bizarre le fait qu’il fasse beaucoup de bruit avec ses ventilateurs, j’avais l’impression qu’il galérait…



Ma config est la suivante :



P150HM

15 pouces full HD

Intel i7 2820QM

Radeon HD6990M

Sodium 2x4go DDR3

500 go SATA 7200 tr 4go SSD



Je suis en train de devenir fou, je pense le rendre le plus tôt possible.

Si vous avez un commentaire ou une solution à proposer je suis tout ouïe.

Quand tu dis qu’il s’éteint d’un coup, tu pourrais nous donner plus de détail? Avec ou sans Batterie?, de manière aléatoire ou après voir lancé un jeu ou autres?

surchauffe possible, plus de détail serait nécessaire ainsi qu’un relevé de température à l’aide d’hardware monitor.

Vois aussi les options d’alimentations -> arrêt du disque dur ou températures pour controler le procc

Pour la ventilation du p150hm c’est normal !!! quand il fait beaucoup de bruit c’est normal aussi… après il y à moyen de réglé les ventilo et de faire une maj bios

Merci d’avoir répondu aussi vite. Enfaite, j’ai cru qu’il s’agissait d’une surchauffe à cause d’un jeu car il avait planté peu après que j’ai commencé à tester starcraft 2 en ultra(ce que je trouve bizarre étant donné qu’avec cette config je suis censé tourné parfaitement starcraft…).

Puis même sans jouer j’ai recommencé à avoir des shutdowns…



J’ai essayer sans batterie avec le secteur, avec les deux aussi.

Donc je suis désespéré ^^’’.

Si vous avez d’autre conseils à me donner je suis preneur ;/



PS : je testerai ce que vous m’avez déjà proposé quand je serai chez moi.

ThD -> Si t’as les liens pour les ventilateurs ou pour mise à jour du Bios, je les veux bien ^^.

Merci encore.

Un petit up voila le HW monitor un petit screenshot :





Uploaded with ImageShack.us

Le screen tu l’as fait avec le pc en idle ou en charge?

Car si c’est en charge il n’y a rien d’alarmant mais si c’est en idle, ya un gros souci pour les températures de la 6990… Enfin je suis pas spécialiste :stuck_out_tongue:

+1



Bios : http://portables4gamers.com/forum/viewtopic.php?id=16695



Ventilation : j’en utilise pas spécialement mais je crois que ca existe et possible de gérer la ventilation

J’ai édit mon post pour faire justement le point sur la CG; euh idle c’est bien quand le proc ne fait rien ?

Bah justement, je faisais juste une mise a jour windows là …



Serait ce parce que j’ai un 15 pouces avec une 6990M que j’ai des hautes températures ? Si oui, est ce que vous croyez que j’peux régler ça en bidouillant les ventilots et le bios où alors vaut mieux que je demandes de changer pour un 17 pouces (encore faudrait que ce soit faisable)?



Merci d’avance

Euh, vu que la tension max est marquée à 0,9V, ça ressemble à du idle, et du coup, 82°, c’est beaucoup beaucoup trop. En idle, je suis entre 40 et 50°, en charge, je monte à 90° sans problème. Donc si tu pars de 82°, en charge, tu dois exploser les températures, et l’ordinateur se met en sécurité et coupe.



Tu peux regarder les températures “détaillées” sous HWinfo64 ou GPU-Z par exemple ? Ya normalement 3 relevés différents (memIO, dispIO et shader) pour la 6990m.



Et aussi, si tu peux rajouter un screen après une petite session de jeu (si tu arrives à le faire sans que ça ne crashe).

Voila pour CPU-Z, j’installe starcraft 2 et j’essayerai de prendre le screen des 2 :







Uploaded with ImageShack.us

Gaffe, faudrait pas non plus que ton portable t’explose à la figure ^^"

Ouai j’crois que jvais pas test en ultra … Il va pas apprécier … Enfin du coup chui un peu déçu de mon choix sur HD 6690M … J’aurai du opter pour une GTX :confused:

T’es plutôt tombé sur une mauvaise carte même si il est vrai que les ati chauffent davantage.

Les températures de la 6990m sont trop élevé et devrait être entre 40 et 50 degrés grand maximum, à 81 degrés au repos tu atteints facilement la température de mise en sécurité du pc en charge entre 105 et 110 degrés, ce qui provoque l’arrêt du pc pour éviter tout dommage au composant.



Donc si tes températures ont été prises au repos:

[quote name=Kjun]Voila pour CPU-Z, j’installe starcraft 2 et j’essayerai de prendre le screen des 2 :[/quote]

Dans GPU-Z, regarde l’onglet sensor. Mais déjà, dans ton CPUID, on voit que ça monte à 103°, t’as un souci, c’est certain que tes arrêts viennent de ça. Reste à voir quel est le pb avec le GPU : ventilo qui ne tournent pas correctement, pb de dissipation (pate thermique par ex), ou un élément de la carte qui déconne.



Mais je t’assure qu’une 6990, ça ne chauffe pas autant normalement.



Autre chose, quand tu mets les ventilos à fond (fn + 1), ça change quelque chose niveau température ?

Je pense que c’est bien au sav que je vais aller rendre visite ^^". Je vais éviter de faire un test en charge, j’ai pas vraiment envie de bousiller le matos xD.

En tous cas merci à tous pour vos réponses et votre aide !

Et merci à P4G.

Décision sage que de renvoyer ta machine au Sav, quand au test en charge tu as également raison de l’oublier vu que ta machine se met en sécurité au repos. Bon courage

étant donné qu’il n’y a aucun souci du coté du CPU on ne peut pas dire que cela vient de la carte mère

le problème vient uniquement de la carte graphique !

personnellement je pense qu’il y’a de fortes chances qu’il manque de la pate thermique sur la carte graphique !

de plus la pate thermique guenuin n’est pas terrible…



vu tes questions, j’ai plutot l’impression que tu es un novice, donc à tu devrais le renvoyer

dommage parce que j’ai l’impression que c’est un problème façile à regler en ajoutant une pate thermique genre Arctic cooling MX4 ou du IC Diamond 7 carat comme l’a dit Tonrac plus haut :slight_smile:

Ha ouais, 85°, je suis autour de 40 en idle, et je depasse rarement 60-65 en jeux (mon cooler aide sûrement, mais quand même…)



En effet, le SAV reste la solution la plus sûr, bon courage :confused: