Portal 2

Hey, salut à tous !

Aujourd’hui, je viens vous demander votre aise, car, j’ai eu un problème à l’installation de portal 2, Portal 2 qui me disait que ma carte graphique n’était pas assez puissante pour le faire tourner…

Étonné, et ayant acheté ce pc il y a peut de temps (4 jours) je décide d’apeller le constructeur (pcw) pour quelques éclaircissements… Ils m’apprennent donc qu’en fait, mon ordinateur possède deux cartes, une intel HD graphics family et, une amd radeon 7970M (pour l’amd, je savais qu’elle éxistait).

Et donc, mon ordi a, dans ses paramètres de base, prit la carte d’intel comme carte par défaut. Je ne peux donc jouer à aucun jeux récent… Une idée pour changer ça ?

sur le bureau, tu fait un clic droit et tu choisi configurer les graphiques commutable

il suffit alors de choisir l’option haute performance pour ton jeu

+1



On le répètera jamais assez mais acheter un P4G nécessite qu’on se sois bien renseigné dessus avant pour éviter les surprises. :wink:

The cake is a lie !