Plus de son asus x72j

Slt à tous,



Je suis dans l’impasse, j’ai remplacé la nappe d’écran d’un asus x72j et depuis le pc n’à plus de son sur les haut parleurs, le casque, et le micro ne marche plus. Le son ne fonctionne qu’en hdmi sur un écran tv.



J’ai tout vérifié:



connecteur hp connecté

driver à jour

les options audio correctement activés

Volume au maxi

Muet décoché



Rien y fait, le vu mettre de l’icône du son affiche du mouvement mais rien ne ce passe.



Si des fois une âme charitable avait une idée ?

tu as essayé sur des hauts parleurs externes ???

oui, j’ai meme essayé des autres hp de pc portable, mais rien, j’ai l’impression que la carte son serait cramée, ce qui me surprend car je n’y ai pas touché.

Essaye un autre OS (autre Windows, ou un Linux n’importe voir si tu as du son) :slight_smile:

oui avec un live linux suffit amplement

je test, car j’ai ca en stock

OK dis nous la suite …

Alors voila, sous ubuntu en live pas de son non plus, idem que sous windows, je n’y comprend rien. rrrrrrrrrrrrrrrrr.

Bonsoir,

Aie, pas de son par jack mais par HDMI, cela sent une carte son malade, à la lecture du premier post, j’aurais dis nappe HP démanchée…

tente une MAJ de pilote… et regarde si la carte n’est pas désactivé sait-on jamais.

nappe coorectement branchée, et maj du pilote effectué.

Ca sent pas bon…

Il est encore sous garantie ou pas ??? Sinon retour au SAV pour changer le module son

Non plus de garantie, c la fin. Dommage car il fonctionne parfaitement à part ce problème.

Merci pour l’entraide.

Tu es bien sur d’être sur les hp par défaut, dans les options son?

Parce qu’une fois j’étais sur sortie son hdmi par défaut et je n’avais que le son sur une télé comme toi, et j’ai mis 2 jours à m’en rendre compte. :smiley:

Celà peut venir aussi d’un conflit logiciel , si tu as le temps tu peux essayer de réinstaller win 7 sur ton poste et en installant les drivers à jour par la suite.