Plantage logo Alienware + clavier

Bonjour.

Alors aujourd’hui un technicien est venu me remplacer mon écran, une de mes 4870 et un disque dur.



Et voila que 1h après, je n’arrive plus a activer les couleurs du clavier et le logo Alienware.

Qui à une idée?





Merci à vous

Il est tout a fait possible qu’une nappe soit mal rebranchée (ça se débranche très facilement).

Je pensais aussi, je vais démonter moi même pour voir.

En tous cas j’ai un pc tout beau et neuf :slight_smile:



:smiley:

Salut,



Pour ton éclairage ta essayé de regarder dans le bios,si il n’est pas désactivé !!

Je ne savais même pas qu’il y avait une option

J’ai jamais vu cette option dans mon bios non plus, pourtant j’ai fais le tour. Je dois avoir la berlue lol.

Il faut quand j’ai le temps de refaire un tour sur mon bios mais moi il est différent,c’est le B14,alors que vous je croie que c’est le A09 !!! Mais il y a bien une option sur mon bios pour éteindre est allumé les néon du clavier !

Non pas d’option dans le bios des M17x R2, si c’est pas un câble mal branché je pencherais pour un problème avec la puce qui gère l’éclairage. Si c’est le cas ce sera changement de la cm

Tout est éteint ou juste le clavier et la tête d’alien ? Parce que si les enceintes sont allumée le logo ALW ,c’est qu’il n’y aucun problème de puce,sauf si toutes est éteints sa peut être envisageable que la puce qui gère l’éclairage soit défectueuse donc (comme j’utilise souvent ce mot pour les pc ALIENWARE :lol:) RETOUR SAV !

Alors j’ai démonté le clavier c’est bon, mais par contre le nom “Alienware” ne fonctionne pas, sauf 3 secondes quand je change la couleur, et après plus rien



:o

Il faut peut être repasser au Command center d’origine, puis réinstaller le plus récent, afin de reflasher le firmware du alienfx.

Est ce que le clavier s’éclaire ? si oui est ce que tu as bien vérifié tous les autres câbles ?

Tente alien fx lite pour voir sinon appelle le sav

Pour le clavier oui c bon

Alien Fx lite je connaissais pas.

Je le trouve ou

Pas très loin: http://portables4gamers.com/forum/viewtopic.php?id=6396

Oui effectivement pas très loin merci FabM17x.

si AlienFx Lite résout tes problèmes mais que tu souhaites conserver le logiciel fournit par Dell, tu désinstalles celui de Dell, un coup de ccleaner et réinstallation du logiciel Dell

Ok, merci je connaissais pas le logiciel

Merci



Edit. Merci avec AlienFXLite j’ai récupérer mon logo :slight_smile: