Perdu Panneau de contrôle THX Trustudio PRO

Slt à tous,



Je n’avais pas remarqué mais j’ai perdu l’icône du panneau de contrôle du THX Trustudio Pro sur mon 780 DXR

il est bien présent dans les logs installés (panneau de config), mais lorsque j’essaie de le lancer que dalle…

j’ai désinstallé, réinstallé rien nada ketchi

Avez-vous des conseils, pistes etc… pour le retrouver

Merci d’avance…

Tu as regardé dans la barre des tâches tout a droite une fois le programme lancé?

Ça m’a fait pareil avec klm il ne se lance que par un agent dans les progs en cours a droite mais était caché: il fallait déployer la liste.

Non, j’ai désactivé le déployement-reployement de la liste donc on voit toutes les icônes…

Salut Jean-Mi

En effet c’est assez étrange que ton panneau de controle THX ne soit plus accessible…

Aurais tu récemment mis à jour le pilote audio realtek ?

Je ne sais pas si un pilote audio générique (plus récent que celui de MSI) pourrait rentrer en conflit avec l’appli THX.

As tu essayé de réinstaller les utilitaires THX EQ et AP ?

Ils sont téléchargeables via les liens ci-dessous:

http://www.msi.com/service/download/utility-16796.html

http://www.msi.com/service/download/utility-16797.html

Oui, j’ai mis à jour le pilote realtek ainsi que le pilote audio nvidia…

Alors pour le pilote realtek j’ai remarqué que d’origine quand on va dans la configuration de celui ci, il est estampillé dynaudio ou un truc du genre en bas. Il doit être spécifique a l’ordinateur. As tu toujours marqué dynaudio dedans après ta mise à jour?

Tu devrais peut-être réinstaller le pilote audio realtek d’origine:

http://www.msi.com/service/download/nbdriver-17283.html

Puis si nécessaire réinstaller les 2 composants du THX

j’ai retrogradé de pilotes mais rien à faire, toujours rien…

je vais faire quelques recherches sur le net…