Panne Ecran ou Carte Graphique?

Heureux possesseur d’un 17R3 avec 6820HK et Nivia 980M depuis 4 ans, je fais face à une panne qui se traduit par l’apparition d’un écran strié de bandes noires et grises dès le démarrage. Au début, j’ai réussi à me loguer en mode sans échec. Ce matin, j’ai désactivé la CG Nvidia pour n’utiliser que le chipset Intel de la CM. Cela m’a permis de retrouver mon bureau habituel. J’ai eu la bonne idée de vouloir monitorer les températures tout à l’heure. Après un redémarrage, je n’ai plus accès à l’écran d’accueil donc pas de possibilité de réagir ou de tenter à nouveau le mode sans échec. Je suis perdu. Problème de CG, problème d’écran, problème de CM ?

Salut,
Déjà pouvoir savoir si c’est un problème d’écran branché ton pc sur un écran externe et si tu as ton bureau normal c’est l’écran qui déconne.
Je pencherai plus pour un problème de GPU comme tu as réussi à avoir un bureau normal en étant sur le chipset mais les pro te dirons mieux que moi

Salut,

Effectivement la panne est bien une CG HS …

Malheureusement sur cette version une CG c’est une CM complète.

Je m’en doutais car j’ai les mêmes problèmes après avoir désactivé la CG Nvidia et réussi à redémarrer en mode sans échec … Galère …
Une idée de ce que cela va me coûter sachant que je n’ai plus de support technique actif (j’attends le coup de fil du technicien Alienware pour affiner le diagnostic) ?
Si cela risque de me coûter plus de 1000 euros, je me demande si je ne vais pas investir dans un nouveau portable … ASUS ou ACER AERO …
Merci.

Sur eBay tu as des CM.

Une dispo avec carte ATI :

Perso le pc ne vaut plus rien, j’ai vendu en juillet un r3 full option avec 1 an de garantie pour 650€.

J’ai lancé les diagnostics depuis le bios (à jour).
Ce serait une défaillance graphique (CG HS ?) et un problème de ventilateur HS.
Il monte vite en température (au toucher) donc c’est sûrement un encrassement généralisé.
J’attends le devis d’Alienware demain.
J’ai pris contact avec un bon technicien sur ma région (Toulon) pour qu’il me fasse un devis pour le montage de la CM repérée sur Ebay.
Merci à tous.

Dernières nouvelles : le technicien Alienware est intervenu pour changer le combo caloducs/ventilateurs.
Je n’ai jamais vu des ventilateurs aussi crades que ceux que j’avais dans le portable … Pas de photo ici mais j’ai été choqué.
L’espace entre les pales était à moitié bouché par un amalgame de poussière, de micro poils de chats (je vais les raser tous les deux et leur interdire de trop s’approcher) et de nicotine (hé oui je fume).
Résultat après redémarrage : une baisse d’environ 15-20 degrés au bout de 5 minutes de fonctionnement. C’est une très bonne chose de faite pour un budget de 240 euros et un dépoussiérage complet de la machine en prime qui ne doit faire que du bien …
Par contre, le problème des bandes noires apparaissant de manière aléatoire au bout de 10 à 12 minutes en général n’a pas été réglé.
Néanmoins, on a identifié l’origine du problème : un faux contact dans la dalle de l’écran ou dans les connecteurs de l’écran à la CM.
Au bout de quelques essais, j’ai trouvé l’astuce : il faut que l’écran reste à la verticale (et non penché légèrement en arrière à 120° comme d’habitude).
Donc lorsque les bandes noires apparaissent, il me suffit pour l’instant de modifier légèrement l’inclinaison de l’écran pour les faire disparaître.
Comme c’est désagréable à la longue, j’ai commandé un écran neuf sur Ebay (148 euros avec livraison DHL) qui me sera livré demain et je compte bien remplacer l’écran actuel tout seul (la manip est facile et c’est l’affaire de 4 vis max).
Encore une fois, je crois savoir quels sont les coupables : mes deux chats qui ont pris l’habitude de se coucher sur le capot du portable quand celui ci traîne sur mon bureau (Grrrrr).
J’espère que cela va régler définitivement le problème des bandes noires sinon c’est la catastrophe…
En ce qui concerne mes deux chats, plus de bureau et brossage régulier de leur pelage pour minimiser les vols de poils en escadrille dans la maison.
Merci à tous encore une fois.
Stéphane

Salut,

Bonne nouvelle !!

Le meilleure conseille pour ton affaire c’est d’arrêter la cigarette.

Bon ben c’est la merde …
Après avoir changé l’écran et relancé le portable, j’ai retrouvé le bureau Windows habituel.
Par acquis de conscience, j’ai redémarré.
Maintenant, il ne démarre plus : petit bruit à la mise sous tension, écran noir, clavier qui clignote légèrement, 7 bips et rien !!! Nada ! Que dalle !
Si j’appuie sur le bouton on/off, il s’éteint après plusieurs tentatives.
Des suggestions ?
J’ai essayé de remonter l’ancien écran. Même blocage : écran noir, 7 bips, etc …
Je suis dans le brouillard.
Merci de votre aide.

Question : Quel est la marque du bios des Alienware 17 r3 : Ami, Phoenix, Award ?

Pour le bios, c’est du Aptio.

Sur cette gamme la, 7bips correspond à CM HS…

Tu peux test un truc :

Débrancher l’alimentation, la batterie. Puis appuyer au minimum 40sec sur le bouton ON.

Puis rebrancher pour tester.

Petit récapitulatif final :
J’ai dans un 1er temps demandé l’intervention d’un technicien Dell pour changer le système de refroidissement (ventilos+caloducs) et faire un diagnostic à cette occasion. Le technicien a ouvert, examiné, nettoyé ce qu’il pouvait voir de sale, changé la pièce, refermé la bête. Pas de changement : bips à répétition, écran noir. L’intervention m’a coûté 250 € et il m’a conseillé de changer moi même l’écran (achat sur Ebay env. 150 €).
Dans un second temps, je me suis décidé à confier le portable à un technicien local pour prendre en charge le reste des réparations. Il m’a confirmé que la CM était HS et même qu’il y avait des nappes qui avait fondu (celles entre la CM et l’écran). J’ai donc commandé une CM sur Ebay (365 €) et il a monté celle-ci puis le nouvel écran, vérifié que tout était ok et lancé des diagnostic sur les tensions des différents composants. Cela m’a coûté 30 €.
In fine, j’ai récupéré un portable quasiment neuf pour 250+150+365+30 soit 795 euros …
Vous savez la meilleure ? Deux jours plus tard, un portable quasiment neuf avec la même configuration était mis en vente sur Ebay avec la même configuration (sauf clavier Qwerty) … pour 800 euros …

Hello,
les retours que l’on a de PCW sont assez mauvais ces derniers mois. Si tu es tenté par du Clevo et de la machine sans SSD, revarde du côté de https://www.pcspecialist.fr/
Ce sont les mêmes machines avec un nom différent.

1 J'aime