P170em diagnostic à établir


#21

C’est une zone sur la CM qui a un halo mais c’est vraiment très léger et c’est au dos du processeur de la CM (je ne sais pas comment ça s’appelle ^^). J’essaierai de faire une photo ce soir pour vous montrer.

Du coup s’il ne peut pas démarrer sans CG il fait quoi concrètement si on essaie ?
Parce que ce qui est bizarre c’est qu’avec ou sans CG j’arrive au chargement de Windows et normalement à ce moment là il a déjà vérifié si les composants étaient là, etc… non ?*


#22

Ce qu’il se passe concrètement, la machine démarre et fait son post correctement, elle démarre sur l’IGP.
A ce moment là, la machine est incapable de lire la sonde thermale du gpu qui n’est même pas initialisé.
Le soucis se passe justement au lancement de windows, lorsque ce dernier charge les drivers du gpu, c’est là que ça se passe mal et qu’un shutdown de securité se produit. La gamme P1XXEm est la première gamme chez clevo a supporté optimus (nvidia) /enduro(amd), cela ne m’étonnerait pas que l’implémentation de ces technos n’ait pas été totalement aboutie. Mais effectivement, tes ventilos devraient tourner … normalement.
Donc oui, peut être que la CM a pris cher aussi.


#23

Nous avons l’aire d’avoir le même problème.

J’ai dis dans les messages précédant que les ventilos tournent tout le temps et bien depuis que j’ai changé le dissipateur et donc résolu un problème,“je pense”, ils font comme toi, un petit démarrage test et il ne tourne plus puis au bout de 20 ou 30 secondes, ils se mettent à tourner très vite et 2 secondes après, les trois cadenas clignotent avec un bip en même temps pendant une quinzaine de secondes puis le pc ce coupe.

Peux tu décrire la phase de démarrage jusqu’à l’extinction de ton pc ?

Peux tu me dire lorsque tu allumes le pc, le comportement des ventilos ?
-le ventilos cpu: le mien fait plusieurs tour.
-le ventilo gpu: le mien fait une petite vibration.

J’ai démarré le pc sans disque dur, sans carte vidéo et c’est toujours le même comportement pour le mien ce qui semble confirmer ce qu’explique Tonrac et donc semble être un problème de carte graphique.

Le vbios ou le bios peut être en cause ?


#24

Sur mon W230ST j’ai dû attendre une mise à jour du bios pour une gesiton correcte des ventilos.


#25

Ça fait longtemps que les P170EM ne sont plus supportés. Ils peuvent attendre longtemps une mise à jour du bios. De toute façon, malheureusement pour eux, leurs soucis sont matériels.


#26

Je vais investir dans cette carte graphique NVIDIA Quadro 3000 m 2 Go RAM MXM 3.0b.
C’est pour une utilisation classique" bureautique, internet et lecture vidéo" donc pas de jeux, j’ai une tour dédié pour ça.
J’ai trouvé le vbios correspondant mais je ne suis pas sur de la procédure à suivre,


#27

https://m.ebay.fr/itm/Upgrade-ATI-Radeon-HD-7970M-2GB-MXM-3-0B-CLEVO-P150EM-P170EM/292180023419?hash=item440749587b:g:~F4AAOSwB3BaJCp1

Carte de remplacement pour P170em

Si vous souhaitez changer la carte mère, il vous en coûtera entre 230 et 250€ pour une carte mère d’occasion…


#28

C’est celle là que je vais prendre car elle est identique à la mienne pour le dissipateur et mettre le vbios à jour pour clevo. “si c’est possible”


#29

Je ne peux pas te garantir que la machine bootera vu que la carte est issue de machine HP …
Pour le flash, il faut utiliser nvflash http://www.guru3d.com/files-details/nvflash-download-for-windows.html
Tuto https://www.techinferno.com/index.php?/forums/topic/1687-guide-nvidia-vbios-flashing/


#30

Super et merci, je vais étudier ça.
Je sais que je prends un risque mais c’est le jeu ma pauvre Lucette, oh je m’égare ,
D’autant que je ne sais pas si la carte mère fonctionne correctement, je n’ai jamais utilisé ce pc.


#31

Ok Tonrac au moins maintenant je visualise ce qui se passe au démarrage ! ^^
Par contre ton “aussi” à la fin n’est pas rassurant du tout haha

J’ai bien vu les prix aussi, j’ai appelé PCW et ils m’ont dit entre 230 et 280 pour une CM donc si je dois la changer je passerai par eux je pense.
Pour la carte graphique si elle est morte j’en profiterait pour faire un upgrade en achetant chez Eurocom.

Oni-Hac
Pour moi aussi à l’allumage de l’ordi:

  • Ventilo du CPU fait quleques tours
  • Ventilo du GPU: fait un tout petit mouvement
    Par contre à aucun moment ils ne se mettent à tourner vite, et je n’ai pas de bips, l’ordi se coupe brutalement et sans prévenir comme si on lui enlevait toute alimentation électrique quoi.

Photo du halo dont je vous parlais:


Pour les cartes graphiques, je suis en discussion avec Eurocom depuis plus d’une semaine parce que leurs prix sont un peu fumés !

Eurocom europe me propose une GTX 1060 mxm3.0b pour 821€ TTC et frais de ports inclus (et 10% de réduction inclus aussi) et ils m’ont précisé qu’en 2018 les prix allaient surement augmenter d’environ 100€ parce qu’ils prévoient une pénurie de carte mxm3.0b.
Argument que je trouve bizarre parce que sur les forums américains j’ai vu des message du représentant d’Eurocom (maison mère) qui disait que la boite faisait fabriquer elle meme les cartes au format mxm3.0b… donc je vois pas pourquoi en Europe on serait en pénurie mais bon.

Eurocom:
Alors eux ont 3 supports de vente: le site, ebay et amazon et il ne faut surtout pas se baser sur les prix en USD mais en CAD qui sont beaucoup plus intéressants
Eux aussi me proposent 10% de réduction donc pour un kit GTX1070 avec heatsink modifié on arrive à 1030 CAD soit 681€ auxquels il faudra ajouter le prix d’une nouvelle alim en 230W, les frais de port et la TVA donc une belle grosse facture tout de même.
A savoir que pour le BlackFriday ils vendaient le même kit (carte + heatsink modifié) pour 620€.
Ils avaient oublié de remettre les prix sur amazon 8 jours après ^^ mais quand j’ai envoyé un mail en demandant le même prix que sur la boutique amazon évidemment ils ont mis à jours dans les heures qui ont suivi et m’ont envoyé un mail très drôle et me prenant un peu pour un con aussi au passage qui disait en gros: “Vous devez mélanger les devises monsieur c’est les même prix partout”


#32

Donc nous n’avons pas le même problème,il est possible que ta carte graphique fonctionne.
Serait il possible de trouver un arrangement pour me prêter ta carte graphique ?
Donne moi ton téléphone en MP et je t’appel demain après midi si tu veux?


#33

Euh oui ça doit être possible mais je suis dans la région de marseille moi ^^
Ok je t’envoie un mp


#34

Mon “aussi”, c’est parce que je sais qu’une carte graphique qui est morte empêche ce modèle de portable de démarrer (il y a eu pas mal de topic là dessus, tu n’es pas le premier à qui la 7970m fait défaut). Les symptômes que tu décris “artefact”, “couleurs bizarre” avant laisse supposer que c’est bien le gpu qui est mort. Maintenant, je ne peux pas être à 100% sûr. Imagines tu achètes la 1070 à 800€ (+ frais de douane + frais de transport ça doit faire dans les 1000€), tu la montes et ça bootes pas … tu vas m’en vouloir à mort.
Au passage je me rappelais plus qu’ils avaient réussis à permettre à ces machines d’accueillir la gamme pascal … je serai curieux de voir ce que ça donne :wink:

@Oni-Hac vos machines se comportent en effet différemment, il est possible que la tienne ait un autres problème mais je pense pas que le prêt du gpu de deltallauch t’aide beaucoup. c’est une 7970m qui est dans le tiens aussi?


#35

Au cas où, pense à nos chers amis chinois pour commander la carte moins cher, c’est ce qu’ont fait plusieurs membres de NBR également.
Par exemple ici, la GTX 1060 te revient à 535€ avec les 20% de frais de douane/port. Par contre tu n’as pas le heatsink !

Et ici, 746€ la GTX 1070 frais de douane/port compris également


#36

J’avais vu ces bons prix mais ce qui me rebutait pas mal c’est les modifications du heatsink à faire et les bios et vbios à changer/modifier également.
J’y connais absolument rien et même si j’ai pas trop peur de mettre les mains dedans, avoir un kit complet avec les instructions à suivre ça facilite les choses ^^


#37

Non j’ai la GTX 675MX 4096MB mais ayant les même carte mère, les carte graphique doivent être compatible.

Merci Deltallauch, je t’appel demain, enfin toute à l’heure :wink:


#38

Tu l’as récupéré où cette machine? T’es sûr que l’ancien proprio n’a pas flashé la carte graphique avec un mauvais vbios et l’a rendue inbootable ? Il me semble que j’avais eu ce comportement sur mon P150HM lorsque j’avais flashé un mauvais vbios sur ma GTX680M (mais c’était il y a longtemps).


#39

Je l’ai récupérer dans une déchetterie.
Je pense que quelqu’un a mis les mains dedans, car très peu voir pas de poussières dans les ventilos et dissipateurs.
La carte graphique est nickel,avec les “mousses” entre la carte et le dissipateur des composants autour du gpu changées.
J’aimerai flasher la carte mais je ne peux pas le faire avec ce pc vu qu’il coupe au bout de 30 ou 40 secondes, je n’aurais pas le temps,
Il faut que je trouve quelqu’un pour le faire.


#40

Bonjour

Je viens donner des nouvelles de mon P170EM

J’en ai trouvé un pour pièce sur le boncoin, ce qui m’a permis de changer la carte graphique par une radeon HD7970M plus un ssd 128 et surprise, tout fonctionne ,sans rien faire niveau bios ou vbios!!!

Et donc, je me pose une question sachant que j’avais une GTX680M , que le dissipateur du processeur était tordu, un composant de la carte mère, sous le même dissipateur, de dessoudé,et que le pc n’a aucun impacte extérieur, comment est ce possible !!

Donc la question :

A votre avis, quelqu’un n’aurait il as mis une carotte à l’ancien propriétaire en lui remplacent sa carte mère par une défectueuse ?

Il ne me reste plus qu’a trouver un moyen de tester ma GTX680M :smile: