P150HM: désactiver hyperthreading via bios

Bonjour tout le monde !!



J’essaie désespérément de désactiver l’hyperthreading pour améliorer les perf de certains jeux mais lorsque je vais sur le bios le nombre d’option est EXTREMEMENT limité !! S’il vous plait pouvez vous m’indiquer la marche à suivre !!



Merci !!

Il y à rien à faire, tu peux pas

C pas vrai !! Il n’y a même pas une alternative ???



En fait j’ai un pb très pénalisant dans certains jeux qui se matérialise par des microsaccades appelées “stuttering” comme l’illustre cette magnifique vidéo !

http://www.youtube.com/watch?v=eR1Z_FC-L1U&feature=related



C’est un effet qui se déclenche à chaque mouvement de souris et qui est très présent dans Crysis 2 et BF 3 !!



J’ai recherché un peu sur le net et la seule solution pour contourner le pb semble être de désactiver l’hyperthreading … donc il me faut vraiment une solution !!



Par exemple constates-tu ce pb sur ton P4G veasna69 en jouant à l’un des deux jeux sus-mentionnés ??

Bonsoir, tu as quoi comme drivers ATI ? tu à essayé plusieurs drivers ?

moi je pense que tu peux regler le problème en modifiant les config des jeux à partir des fichiers cfg :slight_smile:

c’est très simple pourtant !

pas bête kissme :slight_smile:

Merci Kissme pour ton idée mais je suis noobissime en informatique, pourrais-tu me dire qu’elle est la démarche à suivre pour modifier les fichier cfg ?



Sinon thD je ne pense pas que le prb vienne des drivers parce que ça touche de nombreuses personnes ayant aussi bien des cartes ATI que Nvidia, mais pour info j’ai choppé les derniers drivers 11.10 !



Edit: d’ailleurs THD toi qui a une configue très similaire à la mienne et si tu as BF 3 ou Crysis 2, constates-tu le même genre de pb que le mien sur ces deux jeux ??



Merci

En faite un .cfg c’est un fichier ou sauvegardé t’les paramêtres de ton profil de jeux, par exemple sur bf3 tu as ca dans documents -> battlefield -> profile quelque chose (je réinstalle) désolé.

Par contre la commande lol… la seul que je sais et sa pourra aider certains qui me lisent c’est : render.drawfps 1 :wink: vous avez compris à quoi ca sert.



http://www.overclock.net/pc-games/1158776-bf3-stutter-fix.html



Go into options turn mouse sensitivity down to 25%



Turn Raw mouse input to ON



Turn solider look sensitivity all the way up to max!



Enjoy the game not feeling weird!



Its not 100% perfect but the devs know about the bug and are fixing it in first patch.



Also to make it even better force triple buffering and vsync with d3doverrider.



Enjoy! do this



essaye ca!









Edit: j’ai tester les deux jeux dont tu parle et aucun problème à part les fréquences de mon procc c’est tout mais problème perso de ce procc (ES)

Sinon bf3 normalement ca doit tourner pas mal 45+ fps avec des options ultra + réglages de l’AA ou MSAA…

Ok merci beaucoup thD, les conseille que tu m’as donné n’améliore pas grand chose mais c’est déjà ça !!

Ce qui est intéressant c’est que tu n’ai pas ce genre de pb parce que normalement ce pb de saccade viens de l’HyperThreading de l’i7, et comme tu as un i7 tu devrais avoir à peu près les même pb hors tu n’en a pas !! Je me demande si ce n’est pas définitivement ma souris qui déconne, parce que Crysis 2 par exemple est totalement fluide avec une manette 360 et complétement saccadé avec ma souris … enfin bref j’attends une nouvelle souris j’espère vraiment que le pb vient de là parce que j’en ai marre d’acheter des jeux et attendre qu’ils soient patché pour y jouer ! Entre Deus EX HR, Crysis 2, RAGE, BF 3 … tous des jeux buggés je m’arrache les cheveux en tant qu’ancien joueur console où tout est beaucoup plus simple (je passe plus de temps à régler les pb qu’à jouer …).



Merci encore pour ton message !!



Edit: bon c’est à n’y rien comprendre je viens de tester BF 3 au pad et une fluidité incroyable en Ultra/High plus aucun pb de ces foutus saccade en jouant avec une souris !!! Exactement le même syndrome que pour Crysis 2 !!!

Si mon jeu n’est pas fluide à la souris et fluide au pad, c’est lié à la souris, ça ne peut pas être lié à mon système et à un quelconque HyperThreading non ???

Possible il y a un moment de cela un bug (toujours présent) sur fear premier du nom faisait s’écrouler les perfs (genre injouable) mais avec une vieille souris filaire pas de problème … essaie avec une autres souris où mets à jour les pilotes …

J’ai une solution trouvée sur un forum américain :slight_smile:



Alors l’astuce !!! :smiley:

Tu vas dans demarrer / executer et ensuite tu tape "msconfig"

Ensuite : Demarrer / Options Avancées / Nombres de processeurs (coché)

Et tu choisi le nombre de processeurs que tu souhaites activer.

Tu redemarre ton PC et le tour est joué !!! :smiley:



Voilà !

C’est tout simple non ? :slight_smile:

Et avec le Intel XTU tu pourrais peut-être désactiver l’hyperthreading

euh… à priorie XTU c’est plutot pour les processeurs version extreme qui se terminent donc par XM :slight_smile:

As tu essayé Throttle STop? Tu pourra changer plein de paramètres sur ton proc

Salut et merci bcp piur toute vos recommandations !!

Kissme j’ai déjà essayé cette méthide en sélectionnant 4 coeurs physiques au démarage mais rien y faitle pb demeure !

Sinon Fredo merci pour ton conseil je ne connais pas ce logiciel mais j’y jeterai un oeil ce soir en rentrant du taff … c un espoir de plus !!

Merci encore pour vos conseils et toute nouvelle proposition est la bienvenue !!

throttle stop fonctionne qu’avec les versions où les fréquences sont débloquées

C’est à dire les version ES en géneral :slight_smile:

Que sont donc les.l versions ES ???

ce sont des prototypes qui ne devraient pas etre vendu normalement

la plupart du temps ils sont plus puissants que les versions finales ! :slight_smile:



de toute façon tu le verras quand tu installeras throttlestop

si c’est une version avec les fréquences débloquées tu auras les options activées sinon elles seront bloquées :slight_smile:

Non non Throttle stop fonctionne avec tous les processeurs mais seulement les versions XM peuvent voir leurs coefficients être augmentés.



J utilise ce logiciel pour bloquer mes coefs à 8x quand je suis sur batterie