Msi Gx60 Lag En Jeux

Bonjour a tous.

 

J' ai un msi gx60

 

a10 5750m

8970m

hdd 1to 7200t

16go gskill c9 ripjaw

 

j ai installer windows w8.1 mis a jour ainsi que les drivers amd 

 

cpu bouton orange donc 8970m 

 

profil alimentation sur performant, 

 

malgré tout sa tout mes jeux rame sa saccade a mort . 

 

metro l night 8fps tout au minimum.

 

moto gp13  pareil. 

 

fifa 14 pareil.

 

f1 2013 pareil .

 

bf4 pareil .

 

...

je fait que 1600 point a passmark 

 

Une solution serais la bienvenue .

Peut être est-ce du coté du processeur, à tu installé un logiciel pour regarder sa fréquence ?

je vient de regarder oui il es utilisé a 49 50% en jeux 

Avec le gt60/70 il faut tout mettre à fond pour faire bosser le gpu et non le cpu qui est faiblard. Donc jouer en low ne sert à rien.

Les jeux que tu cites tournent à fond sur ce PC normalement.

je vient de faire sa tout au max sa lag le cpu et toujours a 50% toujour a 2.5ghz 

BF4 tu joues en solo ? 

Le gx60 est taillé pour les fps (en tout cas c'est sur les fps qu'il excelle) 

Tu rencontres des difficultés depuis l'achat ou ça viens d’apparaître ?

oui en solo et multi

depuis l 'achat oui 

le gpu aussi n est pas a 100% mais  50 % de charge 

far cry 3 tout le monde le tourne nickel que msi gx60 moi sa rame meme en low 

je suis en pilote beta 14.3 

bonjour , j’ai le GX70 3BE et j’ai les mêmes composants que toi . J’ai énormément de problèmes avec Battlefield 4 en solo et en multijoueur . Le plus gros problème est la chute de fps soudaine ce qui ne me permet pas de profiter de ce pc .


Attention petit spoil ^^ : Par exemple durant la campagne du jeu , on arrive avec un bateau dans une breche du Titan ( gros navire qui a été attaqué .


J’ai remarqué cela ( tout mes reglages sont en qualité graphique Normal ) :

-Je regarde l’étendue de la mer et je te tire n’importe ou en regardant dans la même direction ( je vois les vagues ) c’est magnifique j’ai 60 fps constant !!

  • Je me retourne ( j’ai donc une vue interieur du navire ) et je passe directement de 60 fps constant a 30-35 fps rien qu’en tournant ma caméra !


    A coté de sa Mantle ne fonctionne toujours pas , j’ai un message d’erreur et pas moyen d’avoir des fps constant même sur Crysis 3 le tout reglé en qualité graphique Standart ( pour ce jeu )


    Je nettoye mon pc avec Ccleaner tout les jours , je le defragmente aussi tout les jours .


    J’ai tenté de modifier le BIOS pour améliorer les performances du GX70 ( video de SovolSon sur Youtube ) mais sans succès car j’ai eu de gros traits blanc qui défilent a toute vitesse au lancement de jeux ( sa fait peur ^^ )


    Depuis hier j’utilise AMD Overdrive mais je ne voit pas de différence :confused:


    Je tourne actuellement avec le driver AMD Catalyst Mobility 13.11 qui n’est pas le plus récent des drivers . Je pense tout de même que tu devrer mettre a jour ton driver qui est actuellement en 14.3 .


    Sinon je peux te conseiller ceci : allege la charge de ton pc via le gestionnaire de tâches en desactivant les programmes au demarrage . Ceci aura pour conséquence de moins faire travailler ton cpu ( A10 5750m ) .


    Vu que je suis dans le meme cas que toi je ne peux te conseiller sa en attendant ( mon cas avec mon GX70 est moins pire mais mes jeux ne sont pas fluides a 100% )

Petite question concernant le driver AMD Catalyst Mobility 14.3 beta

 

Il prend en charge Enduro ou pas ????

je ne sais pas mais un driver appelé " Enduro " c’est pas censé augmenter les fps ?

Si tu viens de le recevoir, renvoie le le plus vite possible, si tu as tout mis à jour (penser aux drivers carte mère, CPU sur le DVD livré avec ou sur le site MSi) çà n'est vraiment pas normal, peut être un pb hardware, donc n'attends pas 6 mois pour le renvoyer ils doivent t'en renvoyer un neuf ou te rembourser si tu fais çà dans les délais (très courts).

Je te conseille de réinitialiser ton PC en repartant de 0 et tu pourra repartir sur des bases saines et tes fps vont décoller en installant le bon driver  ;)

bonjour alors je pense que nos probleme de saccade e sont du au hdd le mien es de 1to 7200tr

chaque fois qui gratte sa saccade .


j ai reinstaller l os proprement avec les drivers a jour toujour pareil

je pense qu’un ssd enlevera toute ces saccade par contre moi non bf4 tourne a 45fps tout au fond en 64joueur .( avec les saccade qui font chuté les fps (acces disque je pense )

parce que c est fluide puis dun coup c est plus fluide …& sa dans tout les jeux

Question bête mais tu joues bien sur secteur ?

oui oui je suis sur secteur & profil performance dans gestion alimentation . puis deuxieme probleme qd je mes le disque dur sur le 2 eme port sata windows plante au niveau du bureau puis quand je mes sur l autre port sata windows fonctionne dc bizarre ?

utilise driver cleaner :wink: ! Tu as peut être des conflits avec tes pilotes . Moi hier je l’ai installé et demarré en mode sans echec et sa supprime les anciens drivers ( j’ai plus de fps sur Crysis 3 et moins de saccades ) .


Tu peux aussi utiliser Adwcleaner qui supprime pas mal de programmes qui causent des problèmes , il est gratuit et efficace je trouve


Si il faut tu peux poster des captures d’écran de ton PC sur ce forum pour qu’on t’aide d’avantage ( je vais essayer de poster les miennes , sa pourrer t’aider )

Essaye aussi , si il faut , d’aller dans le gestionnaire de périphériques et tu fait un clic droit sur ta carte graphique et tu met a jour le pilote

ok merci ecorcevincent62 je vais faire ce que tu ma dit

il y a du mieux avec driver cleaner moin de saccade en effet mais toujour presente …

Pour info moi je désinstalle mes drivers avec cet utilitaire

 

qui nettoye en profondeur soit AMD ou Nvidia

 

vopir ici >>> téléchargement gratuit

 

http://www.guru3d.com/files_details/display_driver_uninstaller_download.html

pas d’amélioration non plus de mon côté au niveau des performances :confused:


C’est pathétique , j’ai Saint Row The Third et au début du jeu les performances sont plus qu’honorables ( 50-60 fps tout au max ! ) . Arrivé en ville le jeu est limite injouable , ce n’est pas du tout fluide ( c’est horrible ) , j’ai eu beau par la suite defragmenter ect … mais sans changement .


Il est horrible ce pc !