Msi Gt780Dx S’Arrête Annormalement

Bonjour à tous,

 

Je me tourne vers vous car je ne trouve aucune réponses sur le forum.

 

Je possède un MSI GT780DX qui a 1ans et demi maintenant. Tout ce passe bien j'en suis très satisfait.

 

Mais lorsque je ne l'utilise que sur batterie, il s'éteint brusquement tout seul et ce aléatoirement. De temps en temps à 70% de batterie d'autres fois à 25%, c'est vraiment aléatoire.

 

Cela depuis environ 2 semaines. Et depuis, dans le "gestionnaire des tâches" est apparu un processus nommé "interruptions système".

 

Je voudrais donc savoir si quelqu'un a déjà eu ce problème?

 

Que faire? De quoi cela vient-il?

 

En attente de réponse positive je l'espère, je vous souhaite à tous une bonne journée.

 

TheStrikers88

 

Personne n'a de solutions ?

 

Bon Dimanche

Tu n'as pas mis à jour un driver récemment ? ça peut venir d'un driver, si ce n'est pas la température.

Merci de ta réponse Narf07.

 

J'ai fait la mise à jour des pilotes nvidia comme il me l'ont demandé (mise à jour non bêta je précise)

Sinon aucune mise à part celle du système windows 8.1

 

Je ne pense pas que c'est la température car j'ai essayer de le laisser tout seul sur batterie sans y toucher et il s'éteint vraiment aléatoirement.

 

Sur secteur je n'ai aucun souci.

 

J'ai quand même contacté MSI par téléphone et eux m'ont dit c'est surement la batterie qui est morte ! Du coup l'utilitaire qui indique le pourcentage de batterie sur windows et un peu déboussoler il donne une approximation.

 

Pourtant j’enlevais la batterie une fois chargée pour ne pas l’abîmée mais en fin de compte sa ne change rien.

 

Si d'autres personnes ont des conseils sinon c'est peut-être la batterie comme me le précise MSI.

 

Bonne journée

tu n'as le soucis que lorsque tu es sur batterie? si oui effectivement ça doit venir de la , essai juste de voir sur les connectiques de la batterie au pc si ya pas des crasses ou un truc qui gène, en espérant pour toi que tu ais pas un court circuit dedans, ce serait assez chiant :/

Oui Ferhed, je n'ai ce soucis que lorsque je suis sur batterie.

Je viens de regarder au niveau des connectiques comme tu me l'a dit mais mais je viens de faire le test et mon PC vient de s'éteindre je l'ai rallumer sur secteur dans la foulée vérifié le niveau de batterie selon l'indicateur windows, il m'annonce 87%.

 

Et bien j'en déduis que ma batterie dois vraiment être morte. Pas grave je ne l'utiliserai que sur secteur maintenant !

 

Un court-circuit dans quoi? la batterie? ou le PC?

Tu as essayé de faire un recalibrage de la batterie avec l'outil dédié ?

Avec MSI Battery Calibration ?

 

Si c'est cet outil, oui je l'ai fait mais ça ne donne rien. Le SAV MSI me l'avais fait faire, Et justement ils en ont déduit que cela venait de la batterie surement trop âgée.

si tu avais un court circuit dans le pc , le problème ne se poserait pas uniquement lorsque tu es sous batterie à mon avis,

 

donc si tu as un soucis, c'est belle et bien dans celle ci :/

Merci Ferhed.

 

Ce n'est donc pas si grave dans ce cas.

Je préfère une batterie morte plutôt qu'un PC mort ^^