Msi gt70 cm hs ?

All,

J’aurai besoin d’un coup de main.

J’ai un MSI GT70 (i7 4810MQ, GTX870M) qui n’a plus l’air de fonctionner.

Petit descriptif :

Quand je plug le chargeur j’ai bien le temoin orange sur la led de charge

Quand j’appuie sur le bouton l’alimentation il m’affiche bien la led orange sur ce même bouton,

1/2min apres on entend le ventilo souffler a fond.

Mais il ne se coupe jamais, et rien a l’écran (même pas retroeclairage). Le clavier ne s’allume pas non plus.

J’ai enlevé la 870M (MXM), mais pareil.

J’ai essayé clear cmos, avec et sans barette de ram, pareil.

Quelqu’un a une idée ? Je penche sur la CM mais pas sur a 100%

Thx d’avance !

Ça peut être aussi le gpu qui est mort … La machine supportait-elle optimus? Es-tu sûr qu’elle est capable de booter sans Gpu? (Certaines machines, même si elles supportent optimus, sont incapables de booter sans le Gpu).

@Tonrac Mon GT60 supportait optimus, et pouvait booter sans GPU ; simplement le ventilo tourne à fond car il ne reçoit plus d’infos de la sonde de température ! Je pense que c’est pareil pour le GT70

ça ressemble à la CM effectivement …

1 « J'aime »

Merci pour vos réponses. Le processeur étant un i7-4810MQ, il a un chipset intégré (HD4600) et j’ai lu sur le net que des GT70 avec gpu hs m’avaient apparemment pas de problème pour booter dessus. Donc ça confirme bien mes craintes :confused:

Ce n’est pas si terrible, une carte mère ça se change : https://fr.aliexpress.com/item/For-MSI-MS-17611-Laptop-Motherboard-Mainboard-REV-1-1-DDR3-100-Tested/32826726221.html?spm=a2g0w.search0104.3.1.B0gaPG&ws_ab_test=searchweb0_0,searchweb201602_3_10152_10065_10151_10344_10068_10345_10342_10343_10340_10341_10541_5000012_5130012_10084_10083_10305_10304_10307_10306_5080012_10302_10539_10312_10059_10313_10314_10184_10534_100031_10604_10603_10103_10605_10594_5060012_10596_10142_10107,searchweb201603_14,ppcSwitch_5&algo_expid=eb77e489-703b-487f-997c-817dc866dece-0&algo_pvid=eb77e489-703b-487f-997c-817dc866dece&rmStoreLevelAB=2

Vérifie juste bien le numéro de série.

Si tu avais le CPU / GPU soudé(s), ça serait une autre histoire :stuck_out_tongue: