Msi Gt70 2Pe-1414Fr

Bonjour à tous, je suis nouveau sur ce forum.

 

Je viens de faire l'acquisition du tout nouveau MSI GT70 2PE-1414FR  (http://www.materiel.net/ordinateur-portable/msi-gt70-2pe-1414fr-ssd-gtx-880m-101315.html)

 

et je dois vous dire que je viens de lancer les divers test de 3D mark , je suis assez surpris d'être en dessous de la pluspart des autres portable gamer.

 

3dmark 2011 6583 et 4539 sur 3d mark 2013 (firestrike): soit respectivement environ 2000 pts de moins et 1000 pts de moins que les autres PC du même type. j'aurais besoin votre aide: es-ce du au 4gb la gtx 880M ou encore des 8GB de ram qui plombent les perfs? d'ailleur celle ci cadencée par le resultat 3dmark de la sorte 8,192 MB Kingston DDR3 @ 800 MHz au lieu des 1600mhz sur le site revendeur.

 

j'avoue ne pas être un expert et j'espère avoir votre aide pour comprendre ces résultat et peut être les améliorer.

 

En tout cas avis aux eventuels futur acquereur de ce PC , le prix est intéressant mais les perfs peut être pas au rdv.

 

ciao

Salut,


Effectivement ton score est bien bas. Tu peux déjà mettre à jour les drivers.


Niveau ram RAS, elle tourne bien à 1600mhz (800x2).

Merci de ta réponse blacksad, j'ai essayer de telecharger le drivers beta Nvidia pour la gtx 880M mais window 8 crache en plein milieu de l'instalation à chaque fois pour l'instant,  sinon j'ai tout mis à jour avec le logiciel live update de MSI. Voila ou j'en suis...

Tu peux passer à windows 8.1 .

c'est ce que j'ai en réalité, j'avais oublié de le preciser

j'ai finalement reussi a desinstaller  les pilotes nvdia et intel hd graphics, pour reinstaller les plus recent pour chaque. rien ne change à l'affaire 6612 sur 3Dmark 2011. pensez vous qu'il y a un default dans la fabrication? je devrai peut etre le renvoyer...

À mon avis, il n’a aucun défaut. C’est plus logiciel.

Hello,

 

il serait intéressant que tu vérifies les fréquences de ta carte au cours d'un 3DMark!

 

Tu peux le faire avec Gpu-z!

Oui, surveille les températures aussi car si ça chauffe trop (90°) les fréquences vont baisser et diminue donc les perfs.

Bonjour à tous

je vous remercie d'essayer de m'aider , voici le lien de mon résultat 3D mark 2011 :http://www.3dmark.com/3dm11/8253416

peut etre y verrer vous ce qu'il ne vas pas.

J'ai aussi entendu dire que la mise à jour de win8 vers 8.1 pouvait être problématique, et qu'il vallait mieux desinstaller win8 et reinstaller le tout en win 8.1, qu'en pensez vous?

J'espère que c'est logiciel et non matériel et que je trouverai la solution, mais avouez que 2000 pts d'ecart c dur d'imaginer que la cause soit logicielle et non matérielle.

à bientot

j'ai regarder les températures GPU etc, pas plus de 50 degré.... et les fréquence sur gpu z correspondent avec les données de la cartes

Tu peux aussi relancer un 3dmark11 avec la ram d'origine pour voir si le problème ne vient pas de tes Kingston.

Le score “normal” pour ta config est d’environ 7500pts. Peut être que le prochain driver graphique, corrige le problème.

Tu regardes les T° et les fréquences à quel moment? Avant, après le bench? Mais pendant...

 

http://www.geeks3d.com/20090703/furmark-1-7-0-the-bad-boy-of-graphics-cards-utilities-is-back/

 

Avec l'onglet "sensor" de Gpu-z tu peux vérifier ces dernières!

Bonjour,

 

j'ai bien controllé les températures pendant le test , promis.

Bigben que veut tu dire par relancer 3dmark avec la ram d'origine je pige pas?

La t° du Gpu ne dépasse pas 50°c?

Je pensais que tu avais changé tes barrettes mémoires (car tu as noté dans ton premier post que tu avais 8gb de marque kingston) mais c'est peut-être la ram d'origine sur ces modèles.

madness, c'est allé jusqu'a 61 degré pas plus

bigben , c'est bien ma ram d'origine

61° avec un 880m, qui plus est dans un châssis MSI, elle doit bien throttle, t'as vérifié qu'elle tourne à sa fréquence max?

La GPU de mon GT60 monte vers 80 DegC, et c'est un 880m aussi.

 

Ce soir je vais essayer un 3DMARK pour comparer