Mode turbo Asus G53JW

Slt à tous



j’ai une petite question à propos du mode turbo



-Comment on fait pour activé le mode turbo parce que moi je le trouve pas dans mon PC (Asus cf signature)

a part les options disponible dans Power4gear je vois rien qui parle du mode turbo ??

Bonjour,



Avec Power4Gear le mode turbo est activé quand c’est écrit en rouge en bas à gauche de la fenêtre.

Comme ça :



Tu cliques sur ce bouton de sorte qu’il passe au rouge.



L’autre possibilité de l’activer est avec le bouton bleu en haut à gauche au dessus du clavier, celui marqué avec un quadrant + aiguille vers la droite, c’est comme ça sur mon G73JW.



@+ :wink:

lol moi je l’ai pas ce bouton :confused:

chez moi dans power4gear y a pas le turbo que tu as mentionné en bas à gauche de la fenêtre.



Et mon modèle G53jw et n’a pas le bouton bleu en haut à gauche comme tu l’a dis, j’ai 3 bouton blanche qui sont: eclairage du clavier, power4gear, et l’autre le gamma etc (de gauche à droite)



Et j’ai déjà essayé de réinstaller power4gear mais rien ne change.



please help !!

Bon, alors il faut que ce soit un utilisateur de G53Jw qui explique, les commandes du G73 sont peut-être un peu différentes :confused: ?

[quote name=jalaxx]chez moi dans power4gear y a pas le turbo que tu as mentionné en bas à gauche de la fenêtre.



Et mon modèle G53jw et n’a pas le bouton bleu en haut à gauche comme tu l’a dis, j’ai 3 bouton blanche qui sont: eclairage du clavier, power4gear, et l’autre le gamma etc (de gauche à droite)



Et j’ai déjà essayé de réinstaller power4gear mais rien ne change.



please help !![/quote]

le bouton du milieu est celui qu’il nous a dit, mais moi ce bouton change de mode mais a aucun moment il y a marquer turbo :-/

ouais c’est ce que j’ai remarqué aussi :expressionless:



Mais dans ce cas comment fait-on pour activer le mode turbo alors?

je ne sais pas plus que toi, j’ai pas ce bouton perso sur mon Power4gear, mais bon j’ai mis l’etat du proco minimum au max et je suis toujours en high performance :slight_smile:

J’ai eu hier le meme probleme que vous, et j’ai trouvé la solution, il faut dans un premier temps insatller Power4Gear et le widget Intel Turbo Boost, les 2 sont dispo sur le DVD Asus recu avec l’ordinateur.



Il faut ensuite mettre Power4Gear en mode performance, et lancer un Stress Test, je l’ai fait avec ce petit logiciel .



Et la, voila ce que l’on voit par exemple :







Le turbo boost est donc actif car il permet le passage de 2ghz à maximum 2.9ghz.

oui j’ai la meme pour sa que je m’en suis pas plus inquieter, mais on ne peut donc pas l’activer ou le desactiver à notre guise.

Tu peux le désactiver avec Power4gear, il faut tâtonner avec les pourcentages.

Il existe peut être une autre méthode.

Le mode turbo est gadget je pense ^^

Il doit servir pour du montage video ou des logiciels utilisant des VSTi qui réclament le processeur.

bah ils s’activent tout seul quand ils le juge nécessaire chez moi, en cas je manque pas de performance donc sa ne me gêne pas du tout :slight_smile:

Ah ba s’il est automatique c’est parfait :smiley:

oui car en mode high performance j’ai mis en etat max et mini du processeur sur 100%, economie d’energie : aucune, enfin le mode high performance j’ai tout mis pour le jeu, mais apres quand je surf et tout je change de mode ^^

A ba oui :vert:

Rouler a 2,9ghz x2 pour regarder un film ça sert à rien xD

Par contre ce mode turbo est parfait pour l’émulateur ps2 :smiley:

Oui, quand j’emule un jeux Gamecube ou Wii, il tourne a 2.7ghz.

En High Performance, il tourne a 2ghz, ensuite il s’overclock automatiquement.

Pour certains, il faut aller dans Power4gear, activé le mode High Perf, ensuite dans l’encadré en bas a gauche tu verra l’option Turbo. Des fois il est sur “désactivé”, après t’as juste a choir le mode Turbo ou Turbo Extreme

:wink:

Moi je prefere aussi qu’il s’overlock automatiquement comme sa. Sa evite de faire rouler le proco au max tt le temps, en plus ils disent qu’en activant le turbo manuellement, il perd en performance c’est tt le contraire du Pub quoi. Donc pour nous les possesseurs de G53 vive Power4gear !!!.:slight_smile:

Hate de toucher mon G53 :smiley:

Je peut plus attendre !! encore 1 semaine :oak: