Meilleure config pour GTA IV

Voila, j’ai enfin GTA IV, problème il rame a mort, je suis en patch 1.0.3.0 avec toutes les config a fond, j’ai les derniers drivers, donc je pense que ça viens du patch, pour ceux qui arrive a bien jouer à GTA IV sur leur pc, dite moi votre config s’il vous plais.



J’ai oublier de préciser (quoiqu’en regardant ma signature…) sur l’Asus G53JW

c’est sur que le pc n’est pas en cause^^

à moins que tu sois pas sur “high performance”

Je 24h/24 en high ^^

Donc le cpu est a 2,9ghz X2

et la CG peut chauffer a fond dans les jeux



J’ai mis le patch 1.0.4.0, c’est tres jouable mais des que l’on bouge trop la souris (quand j’exagère lol) ça me fait du 10fps facilement !



Je tente la 1.0.5.0 ? XD



Je vais peut-être monter petit a petit j’usqua ce que les fps tourne bien,

Je peux monter j’usqua la 1.0.7.0 mdr

Je te conseil de rester sur le patch 1.0.4.0 c’est de loin le plus stable.

Chez moi le jeux tourne nickel, attend je te donne mes réglages en détail:



qualité texture: élévé

resolution reflexion: très élévé

qualité eau: élévé

qualité ombre: moyen

qualité filtre texture: max

profondeur de champ: 35

distance des detail: 60

densité curculation: 55

densité ombre: 5

profondeur de champ: avec



ressource utilisées: 886 /1499



et j’obtiens 60 fps avec le test de performance (le jeux tourne nickel sans lag)

Et maintenant j’utilise l’ENB Series v0.077 avec l’antialiasing 2x (et avec le test de perf j’obtiens 53 fps avec l’ENB)



Edit: pas besoin de passer sur le mode high perf dans P4G moi je reste tout le temps sur entertainement mode. et GTA 4 est optimisé sur multi-core contrairement au mode high perf qui roule au max sur un seul core.

J’ai réinstaller GTA IV et remis en 1.0.4.0 effectivement, je test ta config :slight_smile:



Edit1 :Donc au depart, 15-20fps, la CG commence a chauffer 20-26, et au bout d’une minute 26-34 :smiley:

Géant !!



Par contre il me reste que 162mb de ram :huh:



Edit2 : Ok la rien a dire, NIIIIIICCKKEEEELLL :smiley:



Merci encore :wink:

J’ai mis tout à fond possible et imaginable, j’ai pas testé les FPS et ça passe sans aucunes sacades ou ralentis … et on a la même config.

Je suis en 1.0.7

Je vais rester comme ça ça me va très bien ^^



Meme si la 1.0.7 m’attire, je la testerais un jours :slight_smile:



@ jalaxx -> Moi j’ai deux core c’est peut-etre pour ça :confused: (pourtant GTA IV utilise les deux core physique et les deux core logique)

Tiens, en redémarant mon pc ce matin, j’ai voulus tester de tout mettre à fond et en plus mettre en 1.0.7.0 et bien… ça fonctionne sans un pet de lag :smiley: !

Je pense que c’est ma Ram qui faisait foirer aussi, ce matin j’avais 919mb de ram utilisée avant de lancer GTA et hier 2017mb de ram utiliser avant de lancer GTA.

Le 1.0.6 ou 1.0.7 améliore les perf je crois.



Enjoy :slight_smile:

Ok content pour toi alors. :slight_smile:



Et est-ce que tu remarque l’aliasing qui est omniprésent ?

Parce que moi ça m’a pas choqué :slight_smile:

J’vais installer ton tweak qui active l’AA et je verrai bien la différence :slight_smile:

[quote name=jalaxx]Ok content pour toi alors. :slight_smile:



Et est-ce que tu remarque l’aliasing qui est omniprésent ?[/quote]

Juste sur les ombres mais ça ne me gène pas ^^

Sur les grilles par contre c’est un peu choquant :vert:



Ton tweek c’est un mod ?

Avec l’ENB Series l’image est beaucoup mieux (ya quand même un peu d’aliasing après mais c’est déjà beaucoup moins) et il ajoute des effets de couleur réaliste.



Mais attention l’effet est assez lourd (tu peux perdre jusqu’à 10 fps suivant ta configuration.

si t’a des question n’hésite pas :slight_smile:

[quote name=aymeric000][quote=jalaxx]Ok content pour toi alors. :slight_smile:



Et est-ce que tu remarque l’aliasing qui est omniprésent ?[/quote]

Juste sur les ombres mais ça ne me gène pas ^^

Sur les grilles par contre c’est un peu choquant :vert:



Ton tweek c’est un mod ?[/quote]

C’est pas un mod mais c’est un outil qui permet de forcer l’anti-aliasing dans GTA 4. ça pèse 1,5 Mo .

Moi perso j’ai mis tout à fond sauf la qualité des ombres que j’ai mis sur élevé et le reste j’ai mis 55/100

Dernier patch mis à jour par Steam

Quasiment toutes les voitures et motos remplacés par mes soins, et “Simple Native Trainer” d’installer

Mode High Performance pour forcer le Proco à toujours tourner entre 90 et 100%



Qualité texture: élevé

Résolution réflexion: très élevé

Qualité eau: très élevé

Qualité ombres: élevé

Qualité ombres nocturnes: très élevé ( je ne me rappelle plus trop du nom par contre )



Profondeur de champ: 55

Distance des détails: 55

Densité circulation: 55



Aucuns lags ni quoi que se soit avec ma config, même en faisant tout exploser autour de moi pour tester, par contre pas la peine de le faire tourner à 60 fps tant que c’est jouable.



PS: Pour la PLUPART des jeux un Quad Core n’a rien de plus qu’un Dual Core, vous n’avez qu’à voir plusieurs tests sur le net, j’ai bien dis la “plupart” et non pas tous les jeux.



PS2: Et oui Jalaxx il n’y a pas que sur Crysis premier du nom où j’ai des tweaks :stuck_out_tongue:

Par contre je ne m’en souviens plus trop du nom

@ Counter92



Quelles sont les mods que tu as installer sur ton GTA4 ?

Pour Simple Native Trainer et ENB je ne voit pas trop comment on les configure, ou même les lancer :huh:

Je suis nul dans ce domaines :arf:

Pour simple native trainer il suffit de copier les 3 fichiers (trainer.Asi , trainer.ini , Scripthook.dll ) dans le repertoire de ton jeux (par defaut C:Program files x86/rockstar games/gta4 )



Et telecharge ça aussi: http://www.gtaforums.com/index.php?showtopic=388658 et decompresse après et tu colle le fichier xlive.dll dans la racine du jeux. (tester et marche nickel sur v1.0.4.0 )



Pour l’ENB series c’est un peux compliqué mais je peux savoir quelle version as-tu telechargé ??



Edit: maintenant tu lances ton gta4 à partir du fichier launch gta.exe mais plus sur rockstar games social club

J’ai la version, 1.0.7.0, je ne sais pas si ce xlive.dll sera compatible. *



Je copie les fichier en attendant.



ENB = 0077A



*Edit : le xlive est bon :slight_smile:

En tous cas vérifie bien les fichiers du trainer que tu vas copier parce que c’est différent pour ceux qui ont le jeux v1.0.0 - 1.0.5.0 et ceux qui ont le jeux v1.0.6.0 - 1.0.7.0 .



Entre temps je vais aller télécharger quelque véhicule pour compléter ma collection need for speed GTA^^