M18x : freeze puis écran noir sur certains jeux

Salut à tous et tout d’abord bonne année!!! :o



Je constate un problème avec certains jeux : Super Street fighter Iv AE et Trine 2



au bout d’une durée aléatoire, tout d’un coups l’image se fixe (la musique continue par contre) puis qques secondes après l’écran devient noir (la musique continue toujours)

Impossible de alt tab ou ctrl alt suppr ou meme alt f4.



J’ai d’abord pensé qu’un de mes cg était en train de lâcher (crossifre de 6970), mais çà ne peut pas être ça car sur des jeux beaucoup plus exigeants en terme de puissance (comme bBF3) je n’ai aucun problème…



J’ai essayé tous les drivers possibles et inimaginable, des 11.8 au 12.1 en passant par les drivers fournis par dell, ca na rien changé.(j’ai fait un clean erase avec driver cleaner pro)

J’ai aussi essayé de désactiver avast, aucun résultat.



Je n’avais pas ces problèmes avant, donc qques chose à du changer mais je vois pas quoi…





Est ce que quelqu’un aurait d’autres idées à me proposer car là je sèche un peu, merci d’avance!! qqun a déjà eut le problème? Merci d’avance!



p.s : pas envie de reformater le pc par contre hein…

J’ai ce problème la sur mon encien alien m5790 mais uniquement sur Minecraft après 1 à 2 h donc ça ne gène pas trop…

Moi sur le mien ça vien de la carte graphique. Au début j’ai pensé a une surchauffe mais ça pouvai pas être ça le Pc tien 2h sur crysis sans broncher…

ça a plutôt l’air de venir d’un problème de drivers mais je ne sais pas trop non plus…(je les ai tous essayé sans résultat…)

Je me permets de remonter le topic, j’ai le même problème sur mon M18x avec drivers ATI 12.3 :



Trine 2 passe en écran noir toutes les 20-30 secondes. En Alt-Tab ou touche Windows, rien.

En faisant Ctrl+Alt+Supp, je finis par avoir le gestionnaire des tâches (l’image revient) et si je reclique sur l’icone Trine 2 dans la barre des tâches, Trine revient sans problème… pendant 30 secondes. Après, re écran noir.



Est-ce que tu aurais trouvé la solution entretemps ?

j’avais trouvé la solution mais qui a mon avis était propre à mon cas : j’avais trop overclocké le GPU.



ça m’a pris énormément de temps à cerner, car celà ne se produisait que sur certains jeux et uniquement en activant certaines options graphiques.

Je n’ai rien overclocké sur mon m18x, ni CPU, ni GPU. :huh: