M17X R3 - Ecran Devenu Très Sombre

Bonjour,

 

Je viens de changer ma 6990 par une 7970 mais j'ai un soucis avec les drivers.

 

En effet, les derniers drivers Ati m’assombrissent fortement mon écran et ce même avec la luminosité réglée au max. Par contre, si je démarre en mode ss échec, je n'ai pas ce pb.

 

J'ai testé le 14.6 beta, 14.4 et 13.9 ==> NOK.

 

J'ai passé en revue pas mal de forum et apparemment ce pb est connu mais j'ai trouvé aucune solution probante.

 

Est-ce que parmi ceux que ont changé leur CG pour une 7970, certains ont eu le même soucis que moi?

Si oui, qq'un pourrait me dire si il y a une manip à faire pour retrouver un écran "normal"?

 

Ou bien quel driver dois-je installer pour ne pas avoir ce pb..?

 

D'avance merci pour votre aide car je suis un peu ss idée là...

Je te conseil éventuellement de refaire l'installation de ton OS propre et de bien désactiver la carte HD3000 dans le bios pour ne pas être ennuyé par la suite et d'utiliser les bons drivers. j'avais eu ce souci et après une réinstallation propre avec des drivers officiels ça a marché.

 

Bien faire attention à la version de drivers, bien prendre les mobility!!!!! ou à défaut ceux proposés par Windows Update!!!

Merci pour ta réponse Sarou.

 

Là je tourne avec le Catalyst 14.4 whql et le cg Intel est bien désactivée ds le bios.

 

Mais tu as raison, je fais refaire une install propre et voir ce que ça donne.

 

Vu que pour mettre la 7970 j'ai du mettre le bios A12 tweaker, crois-tu qu'il y a d'autres paramètres à changer ds le bios ou bien seulement désactiver l'IGD?

Bon ben écran tj sombre après une re-install complète.

 

Dès que je mets le driver graphique, bam l'écran prend comme un voile sombre.

 

Pensez-vs pas que ce serait un pb avec la 7970..?

Je ferai un tour dans le bios pour vérifier mais mon problème venait bien des pilotes... C'était flagrant, entre 2 versions, super luminosité ou impression mode économie d'énergie.

Je suis en A12 unlocked aussi pour information.

 

PS : Tu dis, dès que tu mets le pilote bam ça change... As-tu simplement essayé le pilote fournis par Windows Update ????



Sinon les choses auxquelles je pense en vrac :

 

- Vérification des options d'alimentations.

- Vérification du réglage du pilote ATI.
- Vérification du mode d'économie d'énergie dans le bios (j'ai plus le terme mais les paramètres hibernation S3 - S4...)

- Origine du pilote.

 

Je te link celui que j'utilise actuellement : 

 

http://badsaroumane.free.fr/Alienware_M17x_R3_BIOS_A12_unlocked_SATA_fix.zip --> Bios A12 unlock Sata 3 fixed

 

http://badsaroumane.free.fr/amd-catalyst-14.6-beta-v1.0-windows-may23.exe --> Catalyst Mobility 14.6 beta

Lors de ton upgrade as tu désactivé la carte graphique intel HD3000 avec un bios unlocked?.

si oui c'est normal d'aprés mes tests c'est la intel qui gére la luminosité donc quand tu la désactive pour n'utiliser que la carte amd et bien bam ecran qui s'asombrit.

 

Meme probleme avec mon M17X R3 Amd HD6970M.donc je laisse la intel active..

 

soit tu désactive la intel et tu profite des drivers les plus récents pour la amd mais avec une reducticn de la luminosityé

soit tu laisse activé la intel mais pour moi les drivers se limitent au 13.9 pour les catalusts et tu n'auras pas de problem de luminosité

Je vérifie de suite et je vous dis ça !!!



Je confirme bien que la CG est desactivée dans le bios et que je suis en 14.6 beta avec la luminosité à fond!!

 

Ci-dessous les paramètres du bios : 

 

 

 

 

 

Donc si tu veux recupérer un affichage correct il faut la réactiver par contre les 14.6 ne fonctionneront pas.

... Mais tu n'as pas lu mon commentaire?Chez moi la Intel est désactivée et je dispose des dernier Catalyst et 0 soucis de luminosité...

 

J'ai posté à l'attention de Sirden qui a le souci... Pas moi :)

Autant pour moi...désolé

Merci Sarou, je vais regarder ça de suite.

Sarou la seul différence entre nos réglages bios est que moi j'avais PEG en Primary Display.

J'ai dc de suite changer ça en SG mais aucun changement, luminosité tj ds les pâquerettes...

 

D'ailleurs qu'elle est la dif entre PEG et SG?

 

Pour ce qui est des drivers, celui de windows ne me pose pas de pb de luminosité mais impossible de jouer avec un driver aussi bas, même la résolution du bureau est over limité.

 

J'utilise le même BIOS que toi et le même driver 14.6 beta.

 

Le pb vient bien dès que le driver graphique se lance : mode sans échec dc ss driver --> pas de pb

D'ailleurs pdt toute la ré-install aucun soucis juqu'à ce que je mette le driver graphique.

 

Popin, si je réactive la CG intel le pc ne démarre même pas--> suite de 4 beep à l'allumage --> il faut reset le BIOS et re-désactiver la intel...

Problème "résolu" en installant Hwinfo 3.96.

 

On le met ds le folder démarrage et lorsqu'il se lance, il faut choisir sensor only et là comme par miracle la luminosité revient.

 

Voilà le post où j'ai trouvé ces infos : http://forum.notebookreview.com/alienware-17-m17x/658958-guide-installing-overclocking-amd-mobility-7970-m17x-r3-illustrated-guide.html

 

Merci à tous pour votre aide!!!

Super! En revanche je me demande si en effet il n'y a pas d'autres réglages dans le bios à faire avant de refaire une installation propre... Bien que à mon avis tout doit pouvoir se corriger dans le registre...

 

Pour ce qui est de la différence PEG/SG, je ne me souviens plus trop... Mais leds réglages que j'ai effectué sur ma config viennent d'un forum US.