[M15x] - [Problème] - Bandes noires en plein écran sous Win7

Bonjour à toutes et à tous,



Cela va faire une petite semaine que je cherche une solution à mon problème . . . en vain :arf:



Je suis l’heureux possesseur d’un m15x acheté ici même et dont je suis très content :smiley:



Récemment, j’ai décidé de sortir des vieux jeux pour faire des petites LAN avec des potes . . .

Mais voilà, c’est un enfer avec mon nouveau m15x



Aucun soucis pour installer, lancer et exploiter les jeux. La ou ça déconne c’est du point de vue de l’affichage.

Dans TOUS les cas, j’ai deux bandes noires sur les côtés (en gros j’ai une sorte d’écran carré 4/3) que je n’arrive pas à enlever. Mon image est déformée elle est comme étirée de haut en bas.



Les jeux en questions :

- Battlefield 1942 & Desert Combat

- IL-2 Sturmovik



Ma machine :

-m15x 2010, i7, 4Go RAM, HDD 500Go et ATI HD5850 + Ecran HD 1600x900



Les manips’ essayées :

-mettre les derniers pilotes —> ça ne donne rien

-mettre les vieux pilotes —> idem

-Activer/désactiver la mise à l’échelle auto de Catalyst

-Modifier toutes les options graphiques du jeu dans tous les sens …

-Modifier le fichier conf.ini du jeux pour ajouter la résolution 1600x900 (j’ai une meilleure résolution ! mais toujours dans mon carré avec les bandes noires)

-Mettre la résolution de mon écran en 1024x768 et pour le jeux idem (bah j’ai mon carré et c’est encore plus moche)…

-Activer la retrocompatibilité XP SP2 (clic droit icone du jeux puis “propriété” puis “compatibilité”)





Rien de tout cela n’a solutionné mon problème …

Je ne rencontre pas ce problème sur les jeux récents (Bad Company, Crysis, MX vs ATV,…)



J’ai l’impression que mon problème viens de win7 car pas de soucis sous Vista et XP …



S’il vous plaît !

Auriez vous une solution pour m’aider !!! :slight_smile:

Je vous en serai très reconnaissant !

Sur le m17x c est pareil. Sur les resolution 4/3 il garde le ratio d origine donc il y a les bandes sur les cotes. C est un peu comme pour les tv hd qui s adapte a la resolution du flux video



j avoue que je n i pas essaye de les enlever car cela ne me derange pas

mais sur nvidia c est les parametres de mise a l echelle. Chez Ati il doit y avoir la meme chose. Il faut chercher dans le catalyst center