Low FPS sur clevo M750TU

Bonjour bonjour,



Alors voila, déjà 1 ans que je possède mon clevo M570-TU, et malgré ma config, j’ai vraiment des fps ignobles, qui me font honte ! :v



P4G :

Clevo m570TU extrem edition


  • proc : intel core 2 duo P8600 @2.40GHz
  • ram : 4go
  • CG : 9800mGTS
  • DDI : 300go 5500 t/min
  • windows XP ed. familial



    Voila, je joues principalement à css (pour changer), config du jeux tout réglé en low. et je tournes à peine à 80 fps en moyenne en war, toute maps confondue.





    Est-ce normal pour ma CFG de tourer à si peu de fps, avec des chutes jusqu’a 30 fps ?



    info utile : ( mon windows xp étant celui de mon ancinne tour, était réservé aux futjitsu, cela joue-t-il ?)





    2em petite question, mon lecteur ne lit plus les cds,il est bien alimenté, fait tourner un peu le cd, mais plus rien,… Cassé ou bug à corriger ?



    Merci d’avance !!

Salut, merci de passer par la case présentation du forum.



Est il garantie?



Sous quelle driver nvidia tourne tu?



Je te conseille de faire un coup de CCleaner, d’un antivirus et ensuite en derniers, le formatage.

bonsoir,

okayy pas de soucis, je passerais par la case ;D



Oui, le pc est garantie (materiel.net)



mes drivers nvidia sont les suivants :



nVidia Corporation G94 [GeForce 9800M GTS]

Constructeur: nVidia Corporation | Fichier INF: oem36.inf | Classe: display | Version: 6.14.11.9716 | Date: 16/03/2010





quant à l’antivirus, déjà fait !, je suis possède NOD32, je fais un coup de CC dans la soirée.





Cependant, autre problèmes, puisque mon lecteur cd semble mort, je ne peut formater, et mon bios possede un password que je ne connais pas, ou plus !, donc impossible de pouvoir boot sur une clef usb ?

Tu as testé d’autre jeux pour voir?

SUPCOM 2 très peu de freeze, je reste dans les pc les plus perfomants, quant à Assassin creed II, très peu de freeze aussi.





(cependant, depuis la maj de css aujourd’hui, qui change de moteur vers orange, je me retrouves avec des fps allant de 120 à 260 fps.)



jour prodige !

Donc peut être que cela vient du driver nvidia.



Après pour le lecteur cd, je te conseille de voir avec le SAV de materiel.net