Les Drivers pour CLEVO M570 TU M280 GTX (tout OS)

Bonsoir,



Futur possesseur d’un Clevo M570TU, je me propose de regrouper sur un topic, l’ensemble des liens vers les derniers drivers pour chaque OS (Microsoft uniquement).



L’objectif est de regrouper les liens vers les drivers permettant d’obtenir les meilleurs performances.



A terme, l’idéal serait de mettre à disposition un ZIP avec les pilotes qui vont bien pour les différents OS (XP, Vista, Seven en version 32 et 64 bits).



Je prépare une mise en page pas trop lourde et dès réception de la bête je testerai les différents drivers sur chaque OS.



Votre aide sera la bienvenue.

très bonne initiative, mais à ta place, je ne me casserais pas trop la tête : d’expérience (6 mois avec cette machine quand même), les derniers drivers pour chaque périphérique ont toujours fonctionné sans problème. oui, je suis un malade et je passe mon temps à mettre mes machines à jour, mais ça, c’est pas nouveau :stuck_out_tongue:

Bon, super, je vais pouvoir te mettre à contribution :slight_smile:

ma réponse peut facilement être trouvée en visionnant l’extrait suivant:smiley: (petit indice : dernière réplique)

Pour ma part, je passe maintenant par là car plus simple et plus rapide aussi.



http://www.kobaltcomputers.co.uk/comanchesli_drivers.php

il semble que le lien pour le téléchargement des drivers soit out.



Keyser, au vue de ma configuration, tu indique que les derniers pilotes Nvidia sont les bons.

J’ai trouvé ceux-là: 186.81



Pour les autres pilotes, sur le site clévo, pas de traces des drivers pour seven 64bits.

Puis-je les trouver ailleurs (le lien de clevo pointent vers clevo taiwan )?



Chez les différents monteurs, rien.

T’as les 195 béta aussi

Je viens de recevoir mon nouveau bébé :slight_smile:

Installation de seven 64.

Par contre je ne trouve pas les drivers du lecteur d’empreintes.



Voili :slight_smile:

Il doit être sur le cd dans le dossier sous le nom FingerPrint.

J’ai effectivement le driver qui est installé.

Mais lorsque je lance l’appli, il me dit qu’il n’y a pas de lecteur t que je dois le connecter.

J’appuie sur Fn F1 et j’ai bien la fenetre de lancement qui est affichée en haut à gauche.

Mais le logiciel ne reconnait rien.

Une idée?

Regarde dans gestionnaire de périphérique et ensuite périphérique biométrique, regarde s’il est bien installé déjà.

Normalement quand tu arrive sur windows, tu à le logiciel protector suite qui installe dans la barre des icône avec l’heure s’il n’y est pas, faut l’installer.

Si après ceci cela ne marche toujours pas, je te conseille d’envoyer un email ou appeler ton revendeur.

tu peux sans soucis installer le package qui est disponible sur la page de M980NU sur le site de Clevo Taïwan: c’est le même hardware, et c’est la suite logicielle remise à jour :slight_smile:

Merci,



par contre j’ai les ventilo qui tournent en permanence alors que j’ai créé un profil basse consommation?



Je pige plus là :frowning:



EDIT par MAF :



J’ai lu l’excellent tutoriel sur la création de profil de consommation.

nickel.

Après avoir installer les drivers 195 bêta, les ventilateurs tournent en permanence.

J’ai des température très basses (CPU: 26° et GPU: 40°) et pourtant quand je surf sur internet, ou j’écris ce message, ils se mettent en route.



Le bruit est vraiment assourdissant .

Même avec le casque je l’entends.



Keyser, as tu une idée toi qui en a eu 2 des Clevo?



Concernant le finger…, ça marche impeccable.

Le site de ClevoTW n’est pas disponible au téléchargement donc j’ai bidouillé un truc et nickel.

petit truc pour le site de Clevo : tu vas sur la page d’accueil, tu choisis ton modèle et ce que tu cherches, tu te rends sur la page de downloads, et tu remplaces l’adresse ftp://ftp.clevo.com.tw ou ftp://cftp.clevo.com.tw par ftp://sftp.clevo.com.tw. il faut parfois insister un peu, mais ça marche à tous les coups (exemple pour les drivers lecteur biométrique : ftp://sftp.clevo.com.tw/M980NU/Optional/FingerPrint_W7.zip)



pour ton problème de bruit, par contre… je n’ai pas encore l’occasion de tester Seven sur le M570TU, donc je ne peux pas vraiment t’aider. mais c’est clair que le M570TU est un modèle bruyant à la base, plus que le M980NU en tout cas. juste une question : quelle version du bios est installée sur ta machine ? ils ont parfois règler des problèmes de ventilation excessive par ce biais. je dois encore avoir la dernière 1.00.18 qui traine quelque part, donc si tu en avais besoin…



dernière chose : LE DOUBLE POST, CAY LE MAL !!! non mais…

Effectivement, j’ai le 1.00.16.



Je suis preneur.



J’ai un petit peu peu car je l’ai toujours fait sur desktop, mais jamais sur portable.



Je vais relire le tuto et créer la clée.



Merci à toi et désolé pour le double post

tu as reçu un MP… :smiley:

Bon, aprés les différents test :

  • M.A.J du bios vers 1.00.18 (merci…)
  • Les drivers Nvidia 195 en beta mettent en route les ventilos de manière aléatoire.

    en effet, malgré des températures tres basses (40°), les ventilos tournent donc retour au anciens.



    Pour info, j’ai 28° pour les CPU, 37-40° pour les GPU et 36 pour le reste.



    En full, les températures montent peu, ce qui m’étonne.



    J’ai 11800pts sour 3Dmark06 .



    Pensez vous que c’est les bonnes valeurs ou pas?

    J’ai regardé sur le site et je les trouve plutot basse .



    Je me demande si je ne devrais pas mettre à jour le bios des GPU? Est-ce vraiment utile?



    Un petit avis au passage, le M570TU est très bien mais le son des hauts parleurs est nul et la ventilation vraiment bruyante.

    Même en mode économie d’énergie, on entends la bête :slight_smile:



    le Full hd en 17, ça tue les yeux mais que c’est beau.

    GRID est un vrai régale, je connaissais pas et pour le coups j’ai acheté la manette.

    Fan de GT5, je suis pas déçu.



    On est pas dans la bonne section, mais j’aimerai me frotter sur des pistes avec quelques forumeurs histoire de voir mon niveau :slight_smile:

je dirais même que tes températures sont très basses, et donc excellentes. pas de souci à te faire pour cela. et ton score 3DMark06 est aussi pas mal sans overclocking.



par contre, quand tu parles de modes économie d’énergie, tu veux parler des modes d’alimentation gérés par Windows ou d’autre chose ? ce n’est normalement pas eux qui vont gérer les vitesses de tes ventilateurs, ce serait plutôt avec le bouton A au niveau des hotkeys que tu gèreras la vitesse de tes ventilateurs (mode silent ou normal).



petit conseil si tu n’es pas très loin dans la progression de GRID : tu fais une course d’exhibition avec la monoplace (une seule disponible au début) et tu te tapes le Raidillon de Spa-Francorchamps à fond (détails et vitesse) avec la vue pare-chocs : sensations garanties !!! :stuck_out_tongue:

Effectivement, j’ai mis en place la gestion de l’énergie sous seven.

Le bouton A fonctionne à l’envers :slight_smile: mais ça marche.

Néanmoins, malgré le fait que les GPU restent à 40° , les ventilateurs s’allument à fonds et au bout de 10s s’éteignent.



Bizarre.



Pour GRID, je m’y remet ce soir :slight_smile:

J’adore ce jeu. Je suis pas un joueur, mais là, j’y ai passé un moment ce WE.

Magnifique



Je vais voir en réseau ce que cela donne.



Merci à toi, à bientôt à SPA :slight_smile:

les ventilateurs qui s’emballent, puis qui se calment tout aussi rapidement, je l’avais aussi, et ça ne m’a jamais perturbé. à ta place, je ne m’en ferai pas plus que ça :slight_smile: