LDLC Bellone - Speedfan et problème de ventilation

Bonjour à tous,



J’ai fais l’achat récemment d’un LDLC Bellone GB1-I7-16-S2 qui est, si je ne m’abuse, un Clevo P150HM. Je suis très satisfait de la petite bête (2670QM, 16GO, SSD 256 GO, GTX 560M) qui envoie plutôt bien du pâté. Cependant j’avais un souci (apparemment commun) avec la ventilation : quasiment inaudible en idle, mais de temps en temps, les ventilos partaient à fond pendant 2 ou 3 secondes.



J’ai donc décidé d’installer Speedfan pour voir un petit peu d’où ça venait. Déjà, je n’ai pas accès à la vitesse des ventilateurs simplement la température CPU/GPU/HDD. J’ai modifié la température désirée du GPU, en la descendant ou en la montant de 2°. J’ai également coché/décoché l’option “automatic speed fan” pour tenter de voir la réaction des ventilateurs. Et depuis, malheurs !



Depuis que j’ai coché cette option, mes ventilos ne se comportent plus (en tout cas j’ai l’impression) comme avant. Ils ne sont jamais complètement silencieux, j’ai l’impression que le ventilo GPU (sur la droite) grésille, et qu’il s’affole comme jamais quand je lance un jeu. Le truc, c’est que j’ai eu une semaine chargée, j’ai pas dormi depuis 48h et je me demande si je suis pas entrain d’imaginer n’importe quoi. :eyes2:



Donc ma question : est-il possible que Speedfan change définitivement le comportement des ventilateurs, même si il n’est pas lancé / désinstallé / pc formaté / bios remis avec les paramètres d’origine ? Ou alors je rêve totalement, je vais dormir et c’est impossible ?



Si je rêve pas, comment je fais pour remettre le comportement d’origine ? Quoi que je change dans speedfan, ça n’a pas l’air d’avoir d’impact et je n’ai pas d’option de ventilo dans le bios. Je le ramène au SAV LDLC en leur demandant de flasher le BIOS pour retrouver les paramètres d’origine, parce que j’ai foiré avec speedfan ?



Merci pour vos réponse (et votre patience) :slight_smile:

Je suis à la recherche d’une solution pour calmer ces ventilateurs aussi ! :slight_smile:

Je possède un LDLC Bellone aussi, sur la base d’un P150Hm. J’ai failli passé à Speedfan, mais je vais attendre d’en savoir plus sur ton cas, ou sur les autres méthodes… C’est vraiment chiant ce bruit de ventilo à la longue !

Speedfan doit changer des valeurs système. Après une réinstallation propre de Windows, rien de devrait rester.

Par ailleurs, il doit bien y avoir une option pour remettre les valeurs par défaut.

Y a-t-il encore des problèmes de ventilos? je voudrais m’acheter le bijoux pour de la MAO…

A ce prix je voudrais être sûr que ce soit “silencieux” :eyes:





Modération : Merci de ne pas citer le premier message, ça sert à rien (en tout cas pas si tu prends la totalité).

Peut-être que la réponse est un peu tard mais elle permet aussi de remettre le sujet au goût du jour. L’ordinateur est vraiment pas silencieux, et à la longue je me dis que ce sera la 1ière et la dernière fois pour cette marque Clevo.



Je n’ai jamais entendu de PC si bruyant, même en idle. Pour le laisser allumer la nuit dans la même pièce, faut pas avoir peur du bruit… Et il arrive même à gêner lors du visionnage de séries/films avec un son faible.



Normalement, un PC n’a vraiment pas besoin de ventiler beaucoup pour une lecture vidéo (pas HD), ou en idle. Surtout ce Clevo qui a 2 bouches énormes de ventilation. Avez-vous trouvé des solutions pour contrôler ces ventilateurs “sans qu’ils fassent n’importe quoi” avec speedfan notamment ?

Oui, il faut mettre a jour le Bios, si tu cherche dans cette section, il y a même un sujet sur ce phénomène. :wink:

maj du bios, changer la pâte thermique et nettoyer les ventilo

Chez moi le PC reste bruyant avec toutes les températures à 45°C.