Lags Sur Lecture Vidéo Youtube


#1

Bonsoir les pros :).

 

Je suis sous wind 10 depuis un an maintenant , bon ça fonctionne pas mal mais pas aussi bien

que sous wind 7.....

Sous wind 7 , mon laptop sans ssd mettait 35 sec pour démarrer , maintenant c'est la minute , voir

un peu plus .

Mais ça , c'est pas très grave .

Depuis un petit moment , quand je lis une video sur YouTube , sans agrandir l'image , ça tourne

nickel , mais si je souhaite agrandir la video sur tout l'écran , ben ça rame , j'ai une image sur deux

Si je fait " pause " la video ce bloque et je ne peux plus rien faire à part un "Ctrl/Alt/Suppr " pour redémarrer. 

Meme chose pour un film en streaming , en mode plein écran , ça rame...

J'ai jamais rencontré un tel probleme !!

Je me sert tjs de VLC média player pour lire un film car le lecteur video de wind 10 est carrément

merdic .

Si vous pouvez éclairer ma lanterne , je vous remercie d'avance .


#2

Salut JC

 

Pour le démarrage plus rapide sous windows 10

 

tu peux lancer dans le menu démarrer = msconfig

 

quand la fenetre s'ouvre tu peux choisir le mode de démarrage

Puis l'onglet démarrer / option avancé / Nbre de processeurs tu mets ce que te donne ton CPU soit I5 ou I7 les cores actifs)

tu enregistres et tu redémarres ton laptop

 

Je t'ai envoyé un MP


#3

Sous wind 7 , mon laptop sans ssd mettait 35 sec pour démarrer , maintenant c'est la minute , voir

un peu plus .

 

2 solutions. Soit tu réinstalles Windows (à faire régulièrement sur un disque dur mécanique), soit t'achètes un SSD. Les bidouilles dans les options de démarrage ne te feront gagner que quelques secondes.

 

Depuis un petit moment , quand je lis une video sur YouTube , sans agrandir l'image , ça tourne

nickel , mais si je souhaite agrandir la video sur tout l'écran , ben ça rame , j'ai une image sur deux

Si je fait " pause " la video ce bloque et je ne peux plus rien faire à part un "Ctrl/Alt/Suppr " pour redémarrer. 

Meme chose pour un film en streaming , en mode plein écran , ça rame...

 

Quel navigateur ? T'as essayé avec d'autres ?


#4

FIREFOX


#5

Bonsoir les gars .

 

Merçi pour vos reponses , mon navigateur , c'est celui de wind 10 , c'est à dire Microsoft edge ....

Avant , sous wind 7 , j'avais Internet explorer et aucuns problèmes .

 

MOBOGENIE : j'utilise déjà tuneup Utilities .....

par contre dans msconfig , comme j'ai un I7 , il faut mettre 4 ou 8 ?

Dans ton mp , il y a que le lien de glary qui fonctionne ;)

 

Donc pour mon probléme de lags , pour YouTube en plein écran , cela vient de mon navigateur .....

De meme pour lire une vidéo en streaming.

 

Il faut vraiment que je refasse une réinstallation propre de wind 10 .


#6

essaye avec Firefox dernière version pour win 10 avant de tout réinstallé

 

moi j'utilise la version portable qui est plus légère

 

de nombreux bugs sous EDGE confirmé  , tu mets dans option navigateur par défault = firefox

 

* Pour Msconfig tu peux mettre 4 cores actifs c'est suffisant


#7

Il faut vraiment que je refasse une réinstallation propre de wind 10 .

 

Avant d'en arriver là, essaie avec d'autres navigateurs internet. Si t'as toujours le problème, réinstalle ton pilote graphique.


#8

Salut !

Je revient vers vous car j'ai eu la poisse pas possible !! :huh:

Mon Windows 10 à fini par bugger et impossible d'atteindre le bureau , méssage bleu avec notification de problèmes.....

Donc j'ai du me résoudre à refaire une ré installation d'usine de Windows 7.

Bon ben pour Windows 10 c'est foutu , le delais est dépassé , je vais donc rester sous Windows 7.

Mon probléme est que j'aimerai faire une installation propre avec une clé USB.

j'avais déjà éssayé et tout était parfait sauf qu'il me manquez le driver de connection internet pour poursuivre et j'avais pas

réussis l'installation .

Alors comment faire ? ce brancher direct sur la box avec un cable ?

Tout me prendre la tete en ce moment , j'ai mon pc qui bouffe 4 go de ram sur 8 !!!! jamais vu ça .

J'ai grandement besoin d'un coup de main , personne sur le Havre ? :)

 

Merçi d'avance pour ceux qui prendrons la peine de m'aider ;)


#9

Si tu as mis une fois W10, c’est bon. Tu peux le réinstaller.


Sinon pour ton problème d’Internet, soit te mettre en rj45 ou ajouter le driver dans la clé USB.


#10

Salut,

 

Que win10 mette plus de temps à démarrer que win7 (avec les mêmes logiciels installés) est déjà louche, que les vidéos rament, c'est plutôt étonnant, du coup que ton win10 plante n'est plus une si grosse surprise, quelque chose ne tourne pas rond !

 

Pour avoir eu un pc qui n'arrivait même pas à lire un mp3 sans ramer après réinstalaltion, je compatis. Pour moi après plusieurs jours de recherches et de tests il c'est avéré que la mise à jour du BIOS était la solution.

 

Si tu as un câble rj45 et une box, passes par le câble pour te connecter, installer les mises à jour et trouver le drivers de ta carte wifi.

 

Pour les 4go de Ram, pas de panique, si u avais 16go, windows t'en afficherais sans doute 8go d'utilisé, c'est juste que Windows se réserve de la place, mais cela ne veut pas dire qu'il l'utilise, dailleurs win7 tourne sur un portable de 2004 (centrino 1,6ghz avec 512Mo de ram).

 

Si ensuite tu comptes figer cette version fraîchement installée à la sueur de ton front, tu peux toujours te tourner vers des solutions comme ghost, acronis, etc... qui te permettent de sauvegarder un instantané complet de ta machine sur clé usb, disque externe, etc..