Impossible de charger le fichier ou l'assembly CLI.Implementation

Alors voilas mon problème sur mon G73 tous fraîchement formater tout bien tout beau mais le problème c’est que catalyste ne s’installer pas avec le cd de driver et quand j’essaye d’installer la 10.8 impossible plantage il me dit impossible de charger le fichier ou l’assembly cli.implementation qui pourtant est bien présente dans les dossier ATI de programme file !! alors entre l’erreur MOM et la CLI qui suvienne tout les deux aux lancement de catalyste qui plante et ne se lance pas et le message d’erreur a l’allumage de pc la seul solution a ete de desinstaller catalyst !!



alors j’ai trouver des probleme de farmwork j’etait en 4.0 je l’ai enlever mais bon rien changer donc bon si vous avez eu le meme probleme avez vous trouver une solution ? :huh:

J’ai eu le probleme y’a quelques temps!! Et si je me trompe pas il faut réinstaller le module net.framework!

réinstaller par dessus catalyst ou désinstaller les deux et réinstaller les deux dans un ordre spéciale ?

Faut désinstaller catalyst, et net.framework! Puis reinstall net.framework et apres catalyst!

ok je vais reessayer

Même soucis pour moi hier soir je tente aussi la manip. Merci

[quote name=Craigalors]j’ai trouver des probleme de farmwork j’etait en 4.0 je l’ai enlever[/quote]

ça change rien si la version nécessite une version antérieure. Il y a bien peu d’applications qui utilisent la 4.0 vu qu’elle est sortie très récemment. D’ailleurs ça m’étonnerait que calalyst doit développé en .NET…



Tu as la description complète du message d’erreur (avec des détails) ou elle est déjà complète ?

Désoler de par etre revenue feter mon succes hier mais en suivant les conseil de killer tout est rentrer dans l’ordre donc mercia lui :wink: le message d’erreur je ne l’est plus mais c’est impossible de charger le fichier ou l’assembly cli.implementation version : 2.XXXXX apres je m’en souvient plus style erreur assambly probleme token enfin le belle merdouille ^^ :lol: