Impossible D'installer Windows Xp Msige70

Bonjour y a il une procédure particuliere pour installer winxp sur mon msiGE70 car après avoir essayé maintes fois j’ai toujours un écran bleu pendant l’initialisation de l’installation.

Je précise que le boot est en legacy et qu’il y a déja win7 installé sur le ssd .

Win xp se serait sur le disque dur “normal”.

Merci d’avance

Tu vas sûrement avoir un problème de drivers.


La solution est peut être d’utiliser la machine virtuel d’xp fournis avec w7 pro.


Elle est très bien et très fiable.

Salut , oui comme dit BlackSad c'est une excellente idée , mais tu peux installer windows XP aussi en multi-boot avec win 7 , on trouve des anciens drivers sur le net concernant les MSI .

Merci de vos reponse j essaie effectivement un multiboot mais pour une raison inconnue et quel que soit mon cd install(original ou pas) toujours ecran bleu…

En fait j’ai juste besoin d xp pour pouvoir utiliser un logiciel qui se nomme soft15 khz pour passer l affichage en 15khz et l evoyer à m borne d’arcade …

Ca fonctionne comment cette platforme virtuelle jamais vu ni entendu parler …

Pour info j’ai win7premium x64

Ton w7 n’est donc pas compatible.


Pour te montrer la solution avec w7 pro :


http://windows.microsoft.com/fr-fr/windows7/install-and-use-windows-xp-mode-in-windows-7


Pour tes écrans bleu on dirait un problème de driver raid.

merci !!! au fait c’est win7integral je sais ps pourquoi j’ai dit premium …

Dans ce cas ça fonctionne parfaitement avec ta version. J'ai moi aussi la version intégral, et l'émulation XP prend en charge le rs232, wifi, usb, etc. Parfait pour ta borne.

J’ai installé et testé le soft fonctionne mais malheureusement il ne détecte pas ma carte graphique peut etre a cause du bureau virtuel…

Y un driver pour nvidia gtx pour xp ?

Aucune idée. Car normalement il doit prendre en compte ta cg. Chez moi le seul problème de driver que j’ai eu, mais résolu depuis, c’est d’installer un port rs232 USB sur la machine virtuel xp et d’utiliser la totalité du port 232.

En toute logique, quand tu fais un dual bout d’O.S., il faut toujours installer le plus ancien en premier.

Toujours pas reussi a installer xp personne n’aurait une idée ?

Hum tu a déjà Seven d'installer donc tu n'est pas en UEFI...

 

Comme le dit BlackSad je pencherai pour un probléme avec le RAID... D'ailleurs ne suis pas sur que XP gére les SSD 'fin si tu en a un.

Cest quoi le raid lol

si je formate mon seven et fait l install sur le hdd non ssd ca pourrait aller ?

Par défaut XP n'a pas de pilote AHCI, pour résoudre ce problème il faut se faire son propre CD d'install d'XP avec les driver manquant en plus, on peut aussi ajouté les Service Pack en prime pour gagné du temps sur la maj.