HP OMEN 17, performant sur batterie que sur secteur

Bonjour, mon hp omen avec core i7 7700hq et 1060, depuis que j’ai le mode whisper de nvidia meme en le desactivant. Mon processeur ne veut plus fonctionner à 100%, ventilo toujours silentieux mais aucun moyen de le mettre à fond. Le proc se cale à 800Mhz à 90% du temps, Resultat 15 à 20fps dans les jeux.
En mode batterie, je monte à 35-40fps,
J’ai déjà verifié tout les options d’alim, réinstaller le pilote nvidia et geforce expErience mais ça ne change rien…
Qui peut me trouver une solution dans les registre ou autre? Dans le bios il n’y a aucune option. CordialemEnt

Le mode whisper est l’équivalent de l’économie d’énergie. ça m’arrive aussi régulièrement, quand je suis en bureautique et que j’oublie de l’enlever.
Malheureusement tu n’as pas le choix. Des Mhz en plus, c’est de la chaleur et des ventilateurs qui tournent.

1 J'aime

Oui je comprends bien. Mais je l’ai déjà désactivé et même désinstalé. Mais sans succes. Le proc ne veut plus monter. Et cela sur secteur. Sur batterie il n’y a pas de probleme.

Essaye un reset EC : https://www.fortisfio.com/un-peripherique-sur-pc-portable-ne-fonctionne-plus/
Sinon réinitialisation du PC.
Sinon réinstal Windows…

Dablon. Merci, ça a resolu le probleme. En effet, apres cette manip, il est resté tout le temps à 800mhz et j’ai enlevé geforce experience et tout est. Redevenu normal. Je prefere jouer avec la vitesse du processeur dans la gestion d’alimentation maintenant. Cordialement

apres redemarrage du poste le problème est revenu :thinking: et il faut refaire la manip pour que ca marche de nouveau