[Help] Ssd M2 Non Detecté Sur Asus Rog G751Jy

Salut,

après avoir reçu le G751 de Matteo j'ai décidé d'installer mon SSD sur le port M2 ; Lors de l'installation de windows il est bien détecté, mais une fois windows installé il n'apparaît pas dans le BIOS.
J'ai effectué la mise à jour du BIOS qui était en 205 vers 211 mais il n'est toujours pas détecté.

Auriez-vous des idées ?

Une maj du ssd à faire ?

cela change rien....

Salut,

après avoir reçu le G751 de Matteo j'ai décidé d'installer mon SSD sur le port M2 ; Lors de l'installation de windows il est bien détecté, mais une fois windows installé il n'apparaît pas dans le BIOS.
J'ai effectué la mise à jour du BIOS qui était en 205 vers 211 mais il n'est toujours pas détecté.

Auriez-vous des idées ?

 

C'est pas possible!! Allez, avoue, tu t'es fait aider par ta maman pour écrire ce si joli message :vert:

Hum, un peu le problème que j'ai eu il me semble, tu as quelle version de windaube installé dessus ? (si 8 ou + ) Tu as installé windows en UEFI sur ton SSD dans les règles de l'art ?

Windows 10

C'est pas possible!! Allez, avoue, tu t'es fait aider par ta maman pour écrire ce si joli message :vert:

 

Je décède x)

Ton problème est un reglage bios. J’ai eu le problème, plusieurs heures pour trouver la solution.

Salut black

 

Tu donne la solution.

Je n’ai plus en tête la solution vu que je n’ai plus le pc.


Mais je sais qu’il faut regarder :


-secure boot

-legacy

-remonter la même config.


J’ai exactement eu le même problème.

Des photos du bios..

 

-supprime le boot option

-add boot option

-launch uefi…

-remette le secure boot


Par contre j’ai un doute pour le launch csm.

Je vois pas l'option UEFI o_O! Donc je reprend ma question plus haut ... Tu as installé windows en UEFI sur ton SSD dans les règles de l'art ?

 

Petite aide: http://lecrabeinfo.net/installer-version-uefi-de-windows-7-8-10.html

Il faut faire launch pour l’ajouter.

Une solution :


http://www.republic-of-gamers.fr/Forum/showthread.php/15517-Installer-W10-sur-un-ssd-nvme-Samsung?p=251132#post251132


Ce forum est très bien pour les pc Asus.

j'arrive a installer Win10 mais je ne le vois toujours pas dans le bios je ne peux pas boot sur le M2

 

Il y a peut être une maj du bios a faire pour prendre en compte les SSD en M2.

 

Ou, ce n'est pas prévue de booter dessus, il sert juste de stockage.