[Help] Mon GPU est-il mort ? C'est ça des "artefacts" ?

Bonsoir à tous,



Triste jour, mon Ge60, vieux de 15 jours, se découvre posséder quelques étrangetés…



En effet, dans certains jeux (BF3 ou encore Metro 2033), les “artefacts” 3D (ou pas ?) apparaissent un fragment de seconde à des endroits différent de l’écran…

Le vues ci-dessous sont extraites d’une vidéo que j’ai faite avec fraps (les “taches colorées” se filment donc via fraps). De plus, je tiens à signaler que parfois, plusieurs taches apparaissent en même temps…











Maintenant quelques données liés à l’activité GPU selon les jeux :

AC3 (pas de PB) :



BF3 (problème présent) :



FC3 (pas de PB) :



GW2 (pas de PB) :



Metro 2033 (problème présent) :





Je précise que le problème persiste avec les 3 dernier drivers BETA.

Il ne provoque pas de lag ni arrêt du pc.



Voila, fait chier… je ne sais pas quoi faire…

[quote]Je précise que le problème persiste avec les 3 dernier drivers BETA.[/quote]

Et t’as essayé avec des drivers WHQL ?

[quote name=F1SCH3TT3][quote]Je précise que le problème persiste avec les 3 dernier drivers BETA.[/quote]

Et t’as essayé avec des drivers WHQL ?[/quote]

Les derniers officiels ? Oui :frowning: les tests sont fait avec là …

Les températures de ton GPU me paraissent élevées…

Je suis overclocké H24 avec ma gtx660m et je dépasse rarement 65°c en jeux :confused:

Bon on a pas le même châssis ça peut expliquer la différence

Les températures sont bonnes. :wink: Sinon faudrait chercher un peu sur le net mais je crois que c’est un problème de drivers, les “artefacts” serait présent partout si ta carte était dead.

C’est clair que ces artefacts sont tres étranges. Tu les a quel que soit le driver ?



Perso je suis partisan la manière forte : formatage et reinstall, voir si ca tu les as toujours.