Gt70 Ne S'allume Plus Du Tout

Bonjour,


Je rencontre un gros soucis avec mon pc portable. C’est un Gt70 de la marque msi acheté en 2014. Je jouais tranquillement à wow lorsque l’ordi s’est subitement éteint. C’est la première fois que ce phénomène m’arrive, je me suis d’abord dit que l’ordi a activé une sécurité à cause de la chauffe (l’ordi n’était pas trop chaud pourtant).


Je l’ai donc laissé reposer quelques heures, puis j’ai tenté de le rallumer, mais sans résultat. J’ai testé l’allumage sans le chargeur, sans la batterie(celle ci était pleine après que le pc se soit éteint), mais toujours rien. Un ami m’a prêté un chargeur similaire, mais aucune réaction de l’ordinateur, juste un clignotement du chargeur.


J’ai essayé de vider l’électricité résiduelle en restant appuyé sur le bouton power mais rien non plus…


Lorsque je branche mon ordi avec le chargeur de mon ami, l’ordinateur se met à chauffer rapidement au niveau du connecteur de l’alimentation et tout ce qui trouve autour aussi d’ailleurs. Cela ne se produit pas avec mo chargeur. Je tiens à préciser que l’ordinateur est éteint lorsque cela arrive.


J’ai démonté mon ordinateur et je n’ai trouvé aucune anomalie, pas de trace de brûlé, il n’y a pas eu d’odeur non plus, j’ai même retiré la pile de la carte mère.


Le soucis ne peut pas venir du bouton d’allumage, car il fonctionnait très bien avant que l’ordi s’eteigne subitement.

Cela provient peut être du connecteur de l’alimentation mais pourquoi l’ordinateur ne fonctionnerait il pas sur batterie alors ? Ou le problème vient de la carte mère en elle même et là c’est foutu.


Si quelqu’un pouvait m’éclairer un peu plus sur le sujet.

Merci à vous.

Oui, ça sent la CM grillée :(.

Salut, essai de sortir ta carte graphique, sur les medion Erazer ( quasiment même architecture que les gt70) c est souvent ce qui arrive, le pc s arrete soudainement et refuse de se rallumer, que ce soit voyant ou autre. C est souvent la carte graphique qui grille.

pour 100€ ta une carte mere sur ebay, au pire tu l'achette si elle marche pas tu la renvoie ta 14 jours, comme sa tu sais si ton pc est mort

Bonjour à tous,

 

Désolé de ne répondre que seulement, ce sujet m'était totalement sorti de la tête.

 

Suite à la panne de mon ordi je me suis racheté un GT72VR.

 

Je garde quand même le GT70 sous la main. Il faudrait que je test la carte mère ou le connecteur d'alimentation, mais hélas je ne suis pas expert dans le domaine bien qu'internet regorge de tutos en tout genre.

 

J'ai pu néanmoins récupéré mes données car le disque dur était toujours fonctionnel, je pense que la carte graphique l'est aussi.

 

Les cartes mères sont assez chères, et je n'en ai pas trouvé à 100 euros. C'est un ordinateur dont j'ai toujours pris soin, nettoyage et changement de pâtes thermiques tous les deux mois, etc.

 

Le seul détail troublant le jour où mon ordinateur a sauté, était que je l'avais branché à une multiprise qui avait l'air défectueuse et surtout que pendant quelques jours je ne jouais pas sur un support stable (je jouais assis par terre avec l'ordinateur sur mes jambes), donc ça a dû y jouer pas mal.

 

Bref en résumé, il ne s'allume plus, et aucun courant n'a l'air de passé, j'ai essayé avec le chargeur d'un ami, et ça a commencé à chauffer sévère au niveau du connecteur d'alimentation.

C'est plutôt dans les 160€ (https://fr.aliexpress.com/item/original-LAPTOP-MOTHERBOARD-FOR-MSI-GT70-MS-1762-MS-17621-Stock-100-Work-Perfect/32777903861.html?ws_ab_test=searchweb0_0,searchweb201602_2_10065_10068_433_434_10136_10137_10138_10060_10062_10141_202_10056_10055_10054_128_10059_10531_10099_10530_10103_10102_10096_10052_10144_10053_10050_10107_10142_10051_10106_10143_10526_10529_10084_10083_10080_10082_10081_10110_10111_10112_10113_10114_10078_10079_10073_10070_10122_10123_10124,searchweb201603_1,afswitch_1,ppcSwitch_7,single_sort_0_default&btsid=edf32d9c-9b94-452c-9153-43dd21bee133&algo_expid=934f4f25-620d-46f3-a15e-faf39a6507cc-0&algo_pvid=934f4f25-620d-46f3-a15e-faf39a6507cc

Franchement je serais toi je tenterais, si tout le reste fonctionne c'est dommage ^^ 

Ok merci je vais voir ça. J'ai vu que ça pouvait venir aussi processeur. Y aurait pas moyen de détecter la panne avec un multimètre ? Parce si ça venait juste du connecteur, ça me ferait une grosse économie.

Si c'était le CPU, je pense que le PC réagirait quand même (ventilos qui commencent à tourner et qui s'arrêtent par exemple). Et puis si la LED de l'alimentation ne s'allume pas, c'est que le courant ne passe pas ^^. 


Oui j'imagine que tu peux toujours tester avec un multimètre pour voir jusqu'où le courant passe / ne passe pas, mais sur une carte mère ça doit être long et ch*ant :p 

Faudrait demander à BlackSad ce qu'il en pense, c'est plus son domaine :)

Merci pour ta réponse. Je ne connais pas ce membre ahah.

Salut voici les tests à faire au multimètre :


Brancher le chargeur et vérifier la tension de sortie.

Vérifier la résistance sur le connecter du pc, car ton problème ressemble à un court circuit. Si tu as une valeur =infini il faut vérifier la tension sur la Cm avec chargeur de branche.

Hello.

 

Merci de ton intervention. Du coup, si c'est une résistance qui a cramé, changer le connecteur d'alimentation ne servira à rien ?

Et est ce qu'un semble dysfonctionnement du connecteur peut empêcher le courant de passer ?

 

Par ailleurs aurais tu un tuto pour la prise de tension/vérification de la panne sur la carte mère, car ce n'est vraiment pas mon domaine et je n'ai rien à disposition, donc il faut que j'achète tout ça.

 

Et si je rachète une carte mère, y a des chances pour que celle ci ne soit pas compatible malgré le fait qu'elle soit adaptée à mon modèle ?

 

Je te remercie.

Je parle de la résistance (isolement) entre le + et le -. En cas de CC il faudra changer le câble.


Oui une coupure dans le câble/connecteur peut poser problème.


La CM sera compatible si c’est la même.

Ok merci. Je vais me procurer un multimètre et je reviens vers vous si y a du nouveau

1 « J'aime »

Msi dominator gt 72 2q2, Bonjour j’ai le même problème avec mon allim au début il s’éteignait beaucoup et je voyais lallim sans sa lumière alors j’ai acheté une autre allim de la ram changé la pâte thermique et se soir il viens de s’éteindre à nouveau mais nouveau prob elle clignote et le pc ne s’allume plus l’ancienne allim s’éteint carrément j’ai contacté le support msi fais des dizaines de test il tourne bien mais quand je joue il s’éteint j’ai des freeze en guise d’avertissement et PAF il s’éteint la il ne s’allume plus grosse déprime du coup j’ai toute ma vie dedans Traitement de : VID-20211031-WA0020.mp4…
Traitement de : VID_20211031_203542.mp4…

Même problème en pire

2 possibilités :

1- Alim trop faible :

La nouvelle alim fait combien de Watt ? Si ton portables réclame plus de watt qu’elle ne peut en produire (Par exemple quand tu lances un jeu) il y a des chances qu’elle se coupe par sécurité.

2 - Faux contact sur la prise d’alim du portable.
Mais il faut d’abord effectuer les tests évoqués par Blacksad pour en avoir le cœur net.

Lallim est neuve mêmes voltages que l’originale l’originale s’éteint la nouvelle clignote

Je peux jouer pensant des heures et tout d’un coup ça coupait jusqu’à hier les watt amp sont bons vu que le pc tourne très très bien mais en jeu c’est bizarre j’ai fais plein de test mem hdd etc même mis à jour le bios comme msi m’a indiqué mais voilà il a décidé de faire le mort hier

Slt, je me demande si cela ne provient pas d’un faut contacte dans la carte mère au niveaux de la connexion alimentions.

Maintenant on peut penser ça mais avant pourquoi tout allait bien sauf en jeu jusqu’à qu’il fasse sa crise cardiaque

la on peut voir comment il est je viens de poster dans mon youtube

le mort
je venais d’essayer sans une ram sans le deuxième disque dur et sans la batterie toujours la même réaction avec l’allim j’ai deux allim faut pas me dire que c’est l’allim parce que j’ai une ancienne et une neuve qui n’a même pas une semaine je suis perdu on dirait que le pc renvoir le courant en arrière a l’allim je n’ai jamais vu un tel problème…