Grosse perte de débit en Wi-fi avec Bbox Fibre

Salut tout le monde :smiley: !



Voila j’ai une petit soucis avec ma connexion internet.



Voici ce que donne un test de débit en Ethernet :



(Impressionnant n’est-ce pas ? :lol:)



Et voici ce que ça donne en Wi-fi avec mon GE60 et son Intel Centrino N135 :



(Je précise quand même que je suis collé à ma Bbox Sensation Fibre pour le test Wi-fi (au fond, dans ma chambre j’ai de 2 à 15Mbps MAX xD)



C’est quoi le soucis ? xD



J’espère que vous saurez, une fois de plus m’éclairer :slight_smile:



Merci d’avance !

Le soucis ? la WiFi, st’oo… :rolleyes:

Wifi = sortie de secours si tu ne peut vraiment pas passer par câble, mais rien de comparable au câble :smiley:

soit la box ou soit le pc est en wifi 54 Mbit/s voir les 2

alors qu’en ethernet tu dois etre a 1Gbit/s

Wifi+BBox= Tu cherche vraiment les ennuis, toi :chant:

pourquoi j’ai la meme solution a la maison

le wifi est limité à 50MB, par la carte réseau ou par la bbox. C’est donc normal je pense.



Moi même il y a peu de temps j’avais Numéricable et mon pc à 30cm de la box. En câblé j’avais 72mb environ et en wifi 45mb.



Et puis c’est djà super 46MB :D. En plus ton ping est moins fort lol.

Tu n’as apparemment pas de Wifi N (à activer sur ta bbox ou ta carte wifi), car en WiFi N tu peux prétendre à environ 100-300mb/s

Le Wifi b/g/n est bien activé sur ma Bbox et ma carte wi-fi dispose du wi-fi N (http://www.intel.fr/content/www/fr/fr/processors/centrino/centrino-wireless-n-135-brief.html), je ne pense pas que cela vienne de la norme wifi… Raaaah quelle prise de tête !

[quote name=Barlouse]Wifi+BBox= Tu cherche vraiment les ennuis, toi :chant:[/quote]

:smiley:

J’ai fait le comparatif chez moi. Sachant que je suis chez Numéricable et mon ordi est collé à la box

Cablé



WiFi





Bizarre, non ?

pourquoi c’est bizarre ?

Pas forcement étrange, le wifi ça peut-être assez sensible aux perturbations (voisins, métal, micro-ondes, néons, halogènes…)

Mes résultats par wifi sont plutôt bas, non ? A moins que je me trompe :wink:

Essaye peut-être en jouant sur le canal.

C’est vrai, j’ai jamais pris le temps d’essayer ça :slight_smile:

J’ai vu plus haut, que apparement il faut activer le wifi N, c’est facile à faire ? Ou existe t-il un moyen de vérifier si il est activé ? Merci

Si c’est activable, il suffit de te rendre sur le panneau de config de ta box, mais en général, c’est activé d’office.

Pour savoir si tu est en N, il suffit tout simplement de regarder les indications que te donne ton gestionnaire de connexion :slight_smile:

Je vais vérifier dans le panneau de config de la box.

Par contre, ou je peux trouver le gestionnaire de connexion, dans windows ?

Oui, sois celui de windows, sois celui du fabricant de ta carte wifi (intel ?)

Désolé, mais je n’ai pas trouvé l’information dans windows, ou est elle exactement ?

Merci